<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>John Bel Edwards wins Louisiana governor&#039;s election - WDEF</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://wdef.com/xmlrpc.php" />
    <meta property="og:image" content="https://wdef.com/wp-content/uploads/2019/11/ap-19102105662504-1.jpg" /><link rel="icon" type="image/png" href="https://wdef.com/wp-content/uploads/2018/02/cropped-news12Now512x512-300x300.jpg">
<!-- This site is optimized with the Yoast SEO Premium plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="" />
<meta name="original-source" content="https://wdef.com/2019/11/16/john-bel-edwards-wins-louisiana-governors-election/" />
<link rel="canonical" href="https://wdef.com/2019/11/16/john-bel-edwards-wins-louisiana-governors-election/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="John Bel Edwards wins Louisiana governor&#039;s election - WDEF" />
<meta property="og:description" content="Democratic Governor John Bel Edwards won the Louisiana governor&#8217;s election Saturday evening, the Associated Press reports. The race was closely watched by political observers, as it could be a bellwether for President Trump&#8217;s electoral chances in 2020. Republican challenger Eddie Rispone, a construction magnate and GOP donor making his first run for public office, helped &hellip;" />
<meta property="og:url" content="https://wdef.com/2019/11/16/john-bel-edwards-wins-louisiana-governors-election/" />
<meta property="og:site_name" content="WDEF" />
<meta property="article:publisher" content="https://www.facebook.com/wdefnews12" />
<meta property="article:author" content="https://www.facebook.com/CBSNews" />
<meta property="article:section" content="Government &amp; Politics" />
<meta property="article:published_time" content="2019-11-16T23:32:39-05:00" />
<meta property="article:modified_time" content="2019-11-17T00:01:55-05:00" />
<meta property="og:updated_time" content="2019-11-17T00:01:55-05:00" />
<meta property="og:image" content="https://wdef.com/wp-content/uploads/2019/11/ap-19102105662504-1.jpg" />
<meta property="og:image:secure_url" content="https://wdef.com/wp-content/uploads/2019/11/ap-19102105662504-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Democratic Governor John Bel Edwards won the Louisiana governor&#8217;s election Saturday evening, the Associated Press reports. The race was closely watched by political observers, as it could be a bellwether for President Trump&#8217;s electoral chances in 2020. Republican challenger Eddie Rispone, a construction magnate and GOP donor making his first run for public office, helped [&hellip;]" />
<meta name="twitter:title" content="John Bel Edwards wins Louisiana governor&#039;s election - WDEF" />
<meta name="twitter:site" content="@wdefnews12" />
<meta name="twitter:image" content="https://wdef.com/wp-content/uploads/2019/11/ap-19102105662504-1.jpg" />
<meta name="twitter:creator" content="@CBSNews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/wdef.com\/","name":"WDEF","potentialAction":{"@type":"SearchAction","target":"https:\/\/wdef.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/wdef.com\/2019\/11\/16\/john-bel-edwards-wins-louisiana-governors-election\/","sameAs":["https:\/\/www.facebook.com\/wdefnews12","http:\/\/instagram.com\/news12now#","https:\/\/twitter.com\/wdefnews12"],"@id":"#organization","name":"WDEF","logo":"https:\/\/wdef.com\/wp-content\/uploads\/2018\/10\/WDEF_logo_2015.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//cdn.rlets.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WDEF &raquo; Feed" href="https://wdef.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WDEF &raquo; Comments Feed" href="https://wdef.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="WDEF &raquo; iCal Feed" href="https://wdef.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="WDEF &raquo; John Bel Edwards wins Louisiana governor&#8217;s election Comments Feed" href="https://wdef.com/2019/11/16/john-bel-edwards-wins-louisiana-governors-election/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1022748-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1022748-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wdef.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://wdef.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://wdef.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wdef.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://wdef.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://wdef.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-bootstrap-style-css'  href='https://wdef.com/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://wdef.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-general-css'  href='//wdef.com/wp-content/plugins/sportspress/assets/css/sportspress.css' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-icons-css'  href='//wdef.com/wp-content/plugins/sportspress/assets/css/icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-framework-css'  href='https://wdef.com/wp-content/plugins/td-api-plugin/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='fa_css-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://wdef.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://wdef.com/wp-content/themes/Newspaper2/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://wdef.com/wp-content/themes/Newspaper-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wdef.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<!--n2css--><style type="text/css"> /* SportsPress Frontend CSS */ .sp-event-calendar tbody td a,.sp-event-calendar tbody td a:hover{background: none;}.sp-data-table th,.sp-calendar th,.sp-data-table tfoot,.sp-calendar tfoot,.sp-button,.sp-heading{background:#2b353e !important}.sp-calendar tbody a{color:#2b353e !important}.sp-data-table tbody,.sp-calendar tbody{background: #f4f4f4 !important}.sp-data-table tbody,.sp-calendar tbody{color: #222222 !important}.sp-data-table th,.sp-data-table th a,.sp-data-table tfoot,.sp-data-table tfoot a,.sp-calendar th,.sp-calendar th a,.sp-calendar tfoot,.sp-calendar tfoot a,.sp-button,.sp-heading{color: #ffffff !important}.sp-data-table tbody a,.sp-data-table tbody a:hover,.sp-calendar tbody a:focus{color: #0b12de !important}.sp-highlight,.sp-calendar td#today{background: #ffffff !important} /* SportsPress Custom CSS */ .sp-table-wrapper {font-size:12px;}
.data-date1 {text-align:center; font-weight:bold;}
.gallery-caption1 {display:none;}
.post-thumbnail1 {display:none;}
.entry-title1 {display:none;}
.sp-excerpt1 {font-size:40px;}
.entry-summary1 {display:none;}
.countdown.sp-countdown.long-countdown1 {font-size:20px !important;}
.sp-row {border-bottom:1px solid lightgrey;}
.sp-excerpt {font-size:3vw; font-weight:bold; margin-top:30px; text-decoration:underline;}
.button.sp-button.sp-team-button {clear:both;display:block;float:left;margin-bottom:12px;}
.entry-crumbs {display:none;}</style><script type='text/javascript' src='//cdn.rlets.com/capture_configs/60d/798/c97/39a4dee937f4095907deb5f.js?' async='async'></script>
<script type='text/javascript' src='https://wdef.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://wdef.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/wdef.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/64425193\/","asynch":true,"dir_uri":null,"positions":[{"post_id":1140683,"title":"Infolinks","ad_name":"infolinks-sticky-footer","position_tag":"ad_pos_infolinks-sticky-footer","sizes":[1,1],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":757075,"title":"wdef_rosMidPage2_728x90","ad_name":"wdef_midPage2_728x90","position_tag":"ad_pos_wdef_midpage2_728x90","sizes":[728,90],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":639820,"title":"cnn_tout_smart_article","ad_name":"cnn_tout_smart_article","position_tag":"ad_pos_cnn_tout_smart_article","sizes":null,"mapping":"","out_of_page":true,"targeting":[]},{"post_id":368497,"title":"WDEF_728x90_Infinite1","ad_name":"WDEF_728x90_Infinite1","position_tag":"ad_pos_wdef_728x90_infinite1","sizes":[728,90],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":368496,"title":"WDEF_300x250_Article_ROS","ad_name":"WDEF_300x250_Article_ROS","position_tag":"ad_pos_wdef_300x250_article_ros","sizes":[300,250],"mapping":"spotlight","out_of_page":false,"targeting":[]},{"post_id":368494,"title":"728X90_Expanding","ad_name":"728X90_Expanding","position_tag":"ad_pos_728x90_expanding","sizes":[728,90],"mapping":"leaderboard","out_of_page":true,"targeting":[]},{"post_id":368493,"title":"wdef_neofill_300x250","ad_name":"wdef_neofill_300x250","position_tag":"ad_pos_wdef_neofill_300x250","sizes":[300,250],"mapping":"spotlight","out_of_page":false,"targeting":[]},{"post_id":368492,"title":"home-upper-rt-195x195","ad_name":"home-upper-rt-195x195","position_tag":"ad_pos_home-upper-rt-195x195","sizes":[195,195],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":368491,"title":"wdef_rosMidPage_728x90","ad_name":"wdef_midPage_728x90","position_tag":"ad_pos_wdef_midpage_728x90","sizes":[728,90],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":368490,"title":"wdef_special_300x50","ad_name":"wdef_special_300x50","position_tag":"ad_pos_wdef_special_300x50","sizes":[300,50],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":368489,"title":"wdef_wxFooter_728x90","ad_name":"wdef_wxFooter_728x90","position_tag":"ad_pos_wdef_wxfooter_728x90","sizes":[728,90],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":368488,"title":"wdef_footer_728x90","ad_name":"wdef_footer_728x90","position_tag":"ad_pos_wdef_footer_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":368487,"title":"wdef_unique_728x90","ad_name":"wdef_unique_728x90","position_tag":"ad_pos_wdef_unique_728x90","sizes":[728,90],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":368486,"title":"wdef_post_160x600","ad_name":"wdef_post_160x600","position_tag":"ad_pos_wdef_post_160x600","sizes":[160,600],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":368485,"title":"wdef_rosSidebarBot_300x250","ad_name":"wdef_rosSidebarBot_300x250","position_tag":"ad_pos_wdef_rossidebarbot_300x250","sizes":[300,250],"mapping":"spotlight","out_of_page":false,"targeting":[]},{"post_id":368484,"title":"wdef_rosSidebarMid_300x250","ad_name":"wdef_rosSidebarMid_300x250","position_tag":"ad_pos_wdef_rossidebarmid_300x250","sizes":[300,250],"mapping":"spotlight","out_of_page":false,"targeting":[]},{"post_id":368483,"title":"wdef_rosSidebarTop_300x250","ad_name":"wdef_rosSidebarTop_300x250","position_tag":"ad_pos_wdef_rossidebartop_300x250","sizes":[300,250],"mapping":"spotlight","out_of_page":false,"targeting":[]},{"post_id":368482,"title":"wdef_footerHome_728x90","ad_name":"wdef_footerHome_728x90","position_tag":"ad_pos_wdef_footerhome_728x90","sizes":[728,90],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":368481,"title":"wdef_homePage_midBanner_728x90","ad_name":"wdef_homePage_midBanner_728x90","position_tag":"ad_pos_wdef_homepage_midbanner_728x90","sizes":[728,90],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":368480,"title":"wdef_homeLeaderBd_728x90","ad_name":"wdef_homeLeaderBd_728x90","position_tag":"ad_pos_wdef_homeleaderbd_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":368479,"title":"wdef_ROS_728x90","ad_name":"wdef_ROS_728x90","position_tag":"ad_pos_wdef_ros_728x90","sizes":[728,90],"mapping":"leaderboard","out_of_page":false,"targeting":[]}],"page_targeting":{"Page":["2019","11","16","john-bel-edwards-wins-louisiana-governors-election"],"Category":["Government &amp; Politics","National News","US &amp; World News"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/dfp-ads2/assets/js/google-ads.js'></script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/dfp-ads2/assets/js/dfp-ads.js'></script>
<link rel='https://api.w.org/' href='https://wdef.com/wp-json/' />
<link rel='shortlink' href='https://wp.me/p7blw4-4Zdh' />
<link rel="alternate" type="application/json+oembed" href="https://wdef.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwdef.com%2F2019%2F11%2F16%2Fjohn-bel-edwards-wins-louisiana-governors-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wdef.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwdef.com%2F2019%2F11%2F16%2Fjohn-bel-edwards-wins-louisiana-governors-election%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=414245361">
<meta name="google-play-app" content="app-id=com.chartlocal.id3151">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wdef.com"><link rel="https://theeventscalendar.com/" href="https://wdef.com/wp-json/tribe/events/v1/" />		<style type="text/css">
			div.wpcf7 .ajax-loader {
				background-image: url('https://wdef.com/wp-content/plugins/contact-form-7/images/ajax-loader.gif');
			}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/wdef.com\/wp-admin\/","wpRestNonce":"70bdce64f4","wpRestUrl":"https:\/\/wdef.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Feed to Post 3.10" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://wdef.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://wdef.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '494448ba-d5af-4aba-89b5-b413a5ff9211';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "WDEF News";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://wdef.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.0908e376-c893-48cd-92f7-007572df5c49";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to WDEF News push notifications';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/wdef.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/wdef.com\/wp-content\/themes\/Newspaper2";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#c90104";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://wdef.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://wdef.com/category/government-politics/",
                                "name": "Government &amp; Politics"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://wdef.com/2019/11/16/john-bel-edwards-wins-louisiana-governors-election/",
                                "name": "John Bel Edwards wins Louisiana governor&#8217;s election"                                
                            }
                        }    ]
                        }
                       </script>			<style type="text/css" id="wp-custom-css">
				ul.sf-menu > .td-menu-item > a {font-size:13px!important;}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
</head>

<body class="post-template-default single single-post postid-1188619 single-format-standard tribe-no-js tribe-theme-parent-Newspaper2 tribe-theme-child-Newspaper-child john-bel-edwards-wins-louisiana-governors-election global-block-template-1 td-local-news wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/wdefnews12" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/news12now/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/wdefnews12" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/wdef" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-365157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-365157"><a href="https://wdef.com/"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-745750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-745750"><a href="https://wdef.com/category/local-news/">News<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-365519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365519"><a href="https://wdef.com/live/">Watch News 12 Now Livestream</a></li>
	<li id="menu-item-1102424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1102424"><a href="/video-central/?list=25772">Headlines On Demand</a></li>
	<li id="menu-item-366302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-366302"><a href="https://wdef.com/category/local-news/">Local News</a></li>
	<li id="menu-item-687293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-687293"><a href="https://wdef.com/news/elections/">Election Results</a></li>
	<li id="menu-item-366604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366604"><a href="https://wdef.com/video-central/bonus-video/">Bonus Stories</a></li>
	<li id="menu-item-653239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-653239"><a href="https://wdef.com/news/regional-news/">Regional News</a></li>
	<li id="menu-item-366885" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-366885"><a href="https://wdef.com/category/us-world-news/national-news/">National News</a></li>
	<li id="menu-item-367566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-367566"><a href="https://wdef.com/category/government-politics/">Political News</a></li>
	<li id="menu-item-367707" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-367707"><a href="https://wdef.com/category/us-world-news/">World News</a></li>
	<li id="menu-item-367768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367768"><a href="https://wdef.com/category/business/">Business News</a></li>
	<li id="menu-item-367809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367809"><a href="https://wdef.com/category/health/">Health News</a></li>
	<li id="menu-item-367850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367850"><a href="https://wdef.com/category/technology/">Technology News</a></li>
	<li id="menu-item-367911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367911"><a href="https://wdef.com/category/trending-news/">Trending News</a></li>
</ul>
</li>
<li id="menu-item-368372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-368372"><a href="https://wdef.com/weather/">Weather<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-368373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368373"><a href="https://wdef.com/weather/">Storm Team 12</a></li>
	<li id="menu-item-368374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368374"><a href="https://wdef.com/weather/closings-delays/">Closings &#038; Delays</a></li>
	<li id="menu-item-368406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368406"><a href="https://wdef.com/traffic/">Tennessee Traffic</a></li>
	<li id="menu-item-368375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368375"><a href="https://wdef.com/weather-cam-network/">Weather Cam Network</a></li>
	<li id="menu-item-368376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368376"><a href="https://wdef.com/weather/weather-radio/">How To Program Weather Radio</a></li>
	<li id="menu-item-368377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368377"><a href="https://wdef.com/weather/local-satellite-radar/">Titan Interactive Radar</a></li>
	<li id="menu-item-368378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368378"><a href="https://wdef.com/weather/weather-on-demand/">Weather on Demand</a></li>
	<li id="menu-item-368379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368379"><a href="https://wdef.com/weather/air-quality-report/">Air Quality Report</a></li>
	<li id="menu-item-368380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368380"><a href="https://wdef.com/weather/weather-video-update/">Weather Video Update</a></li>
	<li id="menu-item-368381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368381"><a href="https://wdef.com/category/weather/">Weather News</a></li>
	<li id="menu-item-368382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368382"><a href="https://wdef.com/weather/weather-in-the-classroom/">Weather In The Classroom</a></li>
	<li id="menu-item-368383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368383"><a href="https://wdef.com/weather/my-hullco-window/">My Hullco Window</a></li>
	<li id="menu-item-368384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368384"><a href="https://wdef.com/weather/patricks-garden/">Patrick&#8217;s Garden</a></li>
</ul>
</li>
<li id="menu-item-368396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-368396"><a href="https://wdef.com/sports/">Sports<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-368397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368397"><a href="https://wdef.com/sports/">Local Sports</a></li>
	<li id="menu-item-1137523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1137523"><a href="https://wdef.com/sports/high-school-football/">High School Football</a></li>
	<li id="menu-item-1128260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1128260"><a href="https://wdef.com/sports/scholarathlete/">Scholar Athlete of the Week</a></li>
	<li id="menu-item-1113213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1113213"><a href="https://wdef.com/sports/30-in-30/">30 In 30</a></li>
	<li id="menu-item-1113214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1113214"><a href="https://wdef.com/sports/chattsoccernews/">Chattanooga Soccer News</a></li>
	<li id="menu-item-368398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368398"><a href="https://wdef.com/category/sports/national-sports/">National Sports</a></li>
	<li id="menu-item-368401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368401"><a href="https://wdef.com/category/sports/college/sports-utc-mocs/">UTC Mocs</a></li>
	<li id="menu-item-368402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368402"><a href="https://wdef.com/category/sports/college/sports-ut-vols/">Tennessee Volunteers</a></li>
	<li id="menu-item-368403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368403"><a href="https://wdef.com/category/sports/national-football-league/sports-tn-titans/">Tennessee Titans</a></li>
	<li id="menu-item-731354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-731354"><a href="https://wdef.com/category/sports/major-league-baseball/sports-atl-braves/">Sports &#8211; ATL Braves</a></li>
	<li id="menu-item-664394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-664394"><a href="https://wdef.com/masters/">The Masters</a></li>
</ul>
</li>
<li id="menu-item-368385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-368385"><a href="https://wdef.com/this-morning/">Features<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1102423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1102423"><a href="https://wdef.com/valleysbest/">The Valleys Best</a></li>
	<li id="menu-item-1158099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1158099"><a href="https://wdef.com/fallstaycation2019/">Fall Staycation 2019</a></li>
	<li id="menu-item-1124230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1124230"><a href="https://wdef.com/hometowntours/">Hometown Tours</a></li>
	<li id="menu-item-830480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-830480"><a href="https://wdef.com/mybestme/">My Best Me</a></li>
	<li id="menu-item-869648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-869648"><a href="https://wdef.com/springer-mountain-farms-kitchen/">Springer Mountain Farms Kitchen</a></li>
	<li id="menu-item-757744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757744"><a href="https://wdef.com/mom-to-mom/">Mom to Mom</a></li>
	<li id="menu-item-368387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368387"><a href="https://wdef.com/first-responder-hero/">First Responder Hero</a></li>
	<li id="menu-item-685065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-685065"><a href="https://wdef.com/chips-on-the-grill/">Chip&#8217;s On The Grill</a></li>
	<li id="menu-item-368389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368389"><a href="https://wdef.com/kidswhoshowcourage/">Kids Who Show Courage</a></li>
	<li id="menu-item-368620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368620"><a href="https://wdef.com/category/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
	<li id="menu-item-368391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368391"><a href="https://wdef.com/golden-apple-award/">Golden Apple Award</a></li>
	<li id="menu-item-684808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684808"><a href="https://wdef.com/underthehood/">Under The Hood</a></li>
	<li id="menu-item-773508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-773508"><a href="https://wdef.com/techbyte/">Tech Byte</a></li>
	<li id="menu-item-368392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368392"><a href="https://wdef.com/senior-matters/">Senior Matters</a></li>
	<li id="menu-item-368394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368394"><a href="/community-calendar/">Chip&#8217;s Community Calendar</a></li>
	<li id="menu-item-368395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368395"><a href="https://wdef.com/lost-found-and-free-pets/">Lost, Found, and Free Pets</a></li>
</ul>
</li>
<li id="menu-item-655508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-655508"><a href="https://wdef.com/video-central/">Videos<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-706837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706837"><a href="https://wdef.com/video-central/cbsn/">CBSN Live Video</a></li>
</ul>
</li>
<li id="menu-item-368409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-368409"><a href="https://wdef.com/lets-chatt/">Let&#8217;s Chatt<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1126574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1126574"><a href="https://wdef.com/localbusinessspotlight/">Local Business Spotlight</a></li>
	<li id="menu-item-1126576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1126576"><a href="https://wdef.com/lets-chatt/on-the-deck/">On The Deck</a></li>
	<li id="menu-item-1126577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1126577"><a href="https://wdef.com/lets-chatt/kissner-paving/">Kissner Paving</a></li>
</ul>
</li>
<li id="menu-item-639822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-639822"><a href="https://wdef.com/tv/tv-listings/">TV<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-639821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-639821"><a href="https://wdef.com/category/entertainment/">Entertainment News</a></li>
	<li id="menu-item-368411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368411"><a href="https://wdef.com/lets-chatt/">Let&#8217;s Chatt</a></li>
	<li id="menu-item-368412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368412"><a href="https://wdef.com/tv/tv-listings/">TV Listings</a></li>
	<li id="menu-item-368678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368678"><a href="https://wdef.com/cbs-entertainment/">Watch CBS</a></li>
	<li id="menu-item-368414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368414"><a href="https://wdef.com/tv/bounce-tv-chattanooga/">Bounce TV</a></li>
	<li id="menu-item-368415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368415"><a href="https://wdef.com/tv/escape/">ESCAPE</a></li>
	<li id="menu-item-368416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368416"><a href="https://wdef.com/tv/grit-tv/">Grit TV</a></li>
</ul>
</li>
<li id="menu-item-368417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368417"><a href="https://wdef.com/contests/">Contests</a></li>
<li id="menu-item-891506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-891506"><a href="https://wdef.halfoffdeal.com/">Deals</a></li>
<li id="menu-item-368418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-368418"><a href="https://wdef.com/station-history/">About<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-368419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368419"><a href="https://wdef.com/station-history/">Station History</a></li>
	<li id="menu-item-368420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368420"><a href="https://wdef.com/station-history/news-team/">News Team</a></li>
	<li id="menu-item-368421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368421"><a href="https://wdef.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-368423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368423"><a href="https://wdef.com/video-central/buy-video/">Buy Video</a></li>
	<li id="menu-item-368424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368424"><a href="https://wdef.com/station-history/employment/">Station Jobs</a></li>
	<li id="menu-item-368425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368425"><a href="https://wdef.com/advertise/">Advertise With Us</a></li>
	<li id="menu-item-368426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-368426"><a href="https://wdef.com/fcc/">FCC Reports<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-368429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368429"><a href="https://publicfiles.fcc.gov/tv-profile/wdef-tv">WDEF Online Public FIle</a></li>
		<li id="menu-item-368430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-368430"><a href="https://publicfiles.fcc.gov/tv-profile/wdef-tv/programs-list/">Children&#8217;s Programming</a></li>
		<li id="menu-item-368427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368427"><a href="https://wdef.com/fcc/">FCC Reports</a></li>
	</ul>
</li>
	<li id="menu-item-368428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368428"><a href="https://wdef.com/station-history/closed-captioning/">Closed Caption</a></li>
</ul>
</li>
<li id="menu-item-639823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-639823"><a href="https://wdef.com/live/">Livestream</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://wdef.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    <script>
jQuery(document).on('click', '#td-top-mobile-toggle a, .td-mobile-close a', function (e) {
        if ( jQuery( 'body' ).hasClass( 'td-menu-mob-open-menu' ) ) {
            jQuery( 'body' ).removeClass( 'td-menu-mob-open-menu' );
        } else {
            jQuery( 'body' ).addClass( 'td-menu-mob-open-menu' );
        }
    });


    //handles open/close mobile menu

    //move thru all the menu and find the item with sub-menues to atach a custom class to them
    jQuery( document ).find( '#td-mobile-nav .menu-item-has-children' ).each(function( i ) {
        var class_name = 'td_mobile_elem_with_submenu_' + i;
        jQuery(this).addClass( class_name );

        //click on link elements with #
        jQuery(this).children('a').addClass( 'td-link-element-after' );

        jQuery(this).click(function( event ) {

            /**
             * currentTarget - the li element
             * target - the element clicked inside of the currentTarget
             */

            var jQueryTarget = jQuery( event.target );

            // html i element
            if ( jQueryTarget.length &&
                ( ( jQueryTarget.hasClass( 'td-element-after') || jQueryTarget.hasClass( 'td-link-element-after') ) &&
                ( '#' === jQueryTarget.attr( 'href' ) || undefined === jQueryTarget.attr( 'href' ) ) ) ) {

                event.preventDefault();
                event.stopPropagation();

                jQuery( this ).toggleClass( 'td-sub-menu-open' );
            }
        });
    });
    </script>
    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3 Custom
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://wdef.com/">
            <img class="td-retina-data" data-retina="https://wdef.com/wp-content/uploads/2018/02/logo-wide2.png" src="https://wdef.com/wp-content/uploads/2018/02/logo-wide2-300x51.png" alt="WDEF" title="WDEF"/>
            <span class="td-visual-hidden">WDEF</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5dd1464c241bd_rand td_block_template_1"><!-- wdef_ROS_728x90 -->	<div id="ad_pos_wdef_ros_728x90" class="ad_pos_wdef_ros_728x90 wdef_ROS_728x90 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('leaderboard', 'ad_pos_wdef_ros_728x90', [728,90]);
				var thisSlot = googletag.defineSlot(acct_id + 'wdef_ROS_728x90', pickSize, 'ad_pos_wdef_ros_728x90').addService(googletag.pubads());
				googletag.display('ad_pos_wdef_ros_728x90');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://wdef.com/">
			<img class="td-retina-data" data-retina="https://wdef.com/wp-content/uploads/2018/02/wdef-logo-wide-white.png" src="https://wdef.com/wp-content/uploads/2018/02/wdef-logo-wide-white.png" alt="WDEF" title="WDEF"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://wdef.com/">
			<img class="td-retina-data" data-retina="https://wdef.com/wp-content/uploads/2018/02/logo-wide2.png" src="https://wdef.com/wp-content/uploads/2018/02/logo-wide2-300x51.png" alt="WDEF" title="WDEF"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-365157"><a href="https://wdef.com/"><i class="fa fa-home td-only-icon"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-745750"><a href="https://wdef.com/category/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><a href='' target='_blank'></a><div id="td_uid_1_5dd1464c3bd6c" class="tdc-row"><div class="vc_row td_uid_2_5dd1464c3bd77_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_3_5dd1464c3be39_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_4_5dd1464c3bfe0_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_4_5dd1464c3bfe0" >
<style>
.td_uid_4_5dd1464c3bfe0_rand .td-block-title > * {
                color: #0a0a0a !important;
            }
/* inline tdc_css att */

.td_uid_4_5dd1464c3bfe0_rand{
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>News Sections</span></h4></div><div id=td_uid_4_5dd1464c3bfe0 class="td_block_inner"><div class="menu-news-main-container"><ul id="menu-news-main" class="menu"><li id="menu-item-368448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368448"><a href="https://wdef.com/live/">Watch News 12 Now Livestream</a></li>
<li id="menu-item-1122294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1122294"><a href="/video-central/?list=25772">Headlines On Demand</a></li>
<li id="menu-item-368452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368452"><a href="https://wdef.com/category/local-news/">Local News</a></li>
<li id="menu-item-687295" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-687295"><a href="https://wdef.com/news/elections/">Election Results</a></li>
<li id="menu-item-368451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368451"><a href="https://wdef.com/video-central/bonus-video/">Bonus Stories</a></li>
<li id="menu-item-653254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-653254"><a href="https://wdef.com/news/regional-news/">Regional News</a></li>
<li id="menu-item-368453" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-368453"><a href="https://wdef.com/category/us-world-news/national-news/">National News</a></li>
<li id="menu-item-368454" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-368454"><a href="https://wdef.com/category/government-politics/">Political News</a></li>
<li id="menu-item-368455" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-368455"><a href="https://wdef.com/category/us-world-news/">World News</a></li>
<li id="menu-item-368456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368456"><a href="https://wdef.com/category/business/">Business News</a></li>
<li id="menu-item-368457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368457"><a href="https://wdef.com/category/health/">Health News</a></li>
<li id="menu-item-368458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368458"><a href="https://wdef.com/category/technology/">Technology News</a></li>
<li id="menu-item-368459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368459"><a href="https://wdef.com/category/trending-news/">Trending News</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_5_5dd1464c41d8e_rand  wpb_column vc_column_container td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_6_5dd1464c41f6b_rand td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_6_5dd1464c41f6b" >
<style>
.td_uid_6_5dd1464c41f6b_rand .td-block-title > * {
                color: #0a0a0a !important;
            }
/* inline tdc_css att */

.td_uid_6_5dd1464c41f6b_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_6_5dd1464c41f6b = new tdBlock();
block_td_uid_6_5dd1464c41f6b.id = "td_uid_6_5dd1464c41f6b";
block_td_uid_6_5dd1464c41f6b.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"Latest News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#0a0a0a","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"15316, 15329","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5dd1464c41f6b_rand","el_class":"","offset":"","css":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","tdc_css_class":"td_uid_6_5dd1464c41f6b_rand","tdc_css_class_style":"td_uid_6_5dd1464c41f6b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_8"}';
block_td_uid_6_5dd1464c41f6b.td_column_number = "2";
block_td_uid_6_5dd1464c41f6b.block_type = "td_block_7";
block_td_uid_6_5dd1464c41f6b.post_count = "8";
block_td_uid_6_5dd1464c41f6b.found_posts = "18960";
block_td_uid_6_5dd1464c41f6b.header_color = "";
block_td_uid_6_5dd1464c41f6b.ajax_pagination_infinite_stop = "";
block_td_uid_6_5dd1464c41f6b.max_num_pages = "2370";
tdBlocksArray.push(block_td_uid_6_5dd1464c41f6b);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest News</span></h4></div><div id=td_uid_6_5dd1464c41f6b class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/11/17/parkridge-healthcare-fall-festival-reveals-big-announcement/" rel="bookmark" title="Parkridge Healthcare Fall Festival Reveals Big Announcement"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2019/11/3f727899b2464adfb57c531506da642b-100x70.jpg" srcset="https://wdef.com/wp-content/uploads/2019/11/3f727899b2464adfb57c531506da642b-100x70.jpg 100w, https://wdef.com/wp-content/uploads/2019/11/3f727899b2464adfb57c531506da642b-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Parkridge Healthcare Fall Festival Reveals Big Announcement"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wdef.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/11/17/parkridge-healthcare-fall-festival-reveals-big-announcement/" rel="bookmark" title="Parkridge Healthcare Fall Festival Reveals Big Announcement">Parkridge Healthcare Fall Festival Reveals Big Announcement</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-17T00:16:11+00:00" >November 17, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/11/17/vets-resources-ribbon-cutting/" rel="bookmark" title="Vets To Resources Ribbon Cutting"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2019/11/3674b01d84864ad1a08c9f44d58b2d74-100x70.jpg" srcset="https://wdef.com/wp-content/uploads/2019/11/3674b01d84864ad1a08c9f44d58b2d74-100x70.jpg 100w, https://wdef.com/wp-content/uploads/2019/11/3674b01d84864ad1a08c9f44d58b2d74-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Vets To Resources Ribbon Cutting"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wdef.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/11/17/vets-resources-ribbon-cutting/" rel="bookmark" title="Vets To Resources Ribbon Cutting">Vets To Resources Ribbon Cutting</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-17T00:07:26+00:00" >November 17, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/11/16/keeping-home-safe-winter/" rel="bookmark" title="Keeping Your Home Safe During The Winter"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2019/11/f88ee2cd535f47af8eea084c834f76b5-100x70.jpg" srcset="https://wdef.com/wp-content/uploads/2019/11/f88ee2cd535f47af8eea084c834f76b5-100x70.jpg 100w, https://wdef.com/wp-content/uploads/2019/11/f88ee2cd535f47af8eea084c834f76b5-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Keeping Your Home Safe During The Winter"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wdef.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/11/16/keeping-home-safe-winter/" rel="bookmark" title="Keeping Your Home Safe During The Winter">Keeping Your Home Safe During The Winter</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-16T23:59:04+00:00" >November 16, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/11/15/tennessee-aquarium-teaches-kids-recycling-oil-plastics/" rel="bookmark" title="Tennessee Aquarium teaches kids about recycling oil and plastics"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2019/11/52202fc3c5a84013b832eeeaf926979c-2-100x70.jpg" srcset="https://wdef.com/wp-content/uploads/2019/11/52202fc3c5a84013b832eeeaf926979c-2-100x70.jpg 100w, https://wdef.com/wp-content/uploads/2019/11/52202fc3c5a84013b832eeeaf926979c-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tennessee Aquarium teaches kids about recycling oil and plastics"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wdef.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/11/15/tennessee-aquarium-teaches-kids-recycling-oil-plastics/" rel="bookmark" title="Tennessee Aquarium teaches kids about recycling oil and plastics">Tennessee Aquarium teaches kids about recycling oil and plastics</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-15T21:01:06+00:00" >November 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/11/15/police-investigate-another-shooting-douglas-heights-apartments/" rel="bookmark" title="Police investigate another shooting at Douglas Heights Apartments"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2019/11/de317d421b6f49028a6d26570f5e701e-2-100x70.jpg" srcset="https://wdef.com/wp-content/uploads/2019/11/de317d421b6f49028a6d26570f5e701e-2-100x70.jpg 100w, https://wdef.com/wp-content/uploads/2019/11/de317d421b6f49028a6d26570f5e701e-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Police investigate another shooting at Douglas Heights Apartments"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wdef.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/11/15/police-investigate-another-shooting-douglas-heights-apartments/" rel="bookmark" title="Police investigate another shooting at Douglas Heights Apartments">Police investigate another shooting at Douglas Heights Apartments</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-15T20:57:10+00:00" >November 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/11/15/chattanooga-zoo-hatches-critically-endangered-turtle/" rel="bookmark" title="Chattanooga Zoo hatches critically endangered turtle"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2019/11/SnakeNeckTurtle_baby1-100x70.jpg" srcset="https://wdef.com/wp-content/uploads/2019/11/SnakeNeckTurtle_baby1-100x70.jpg 100w, https://wdef.com/wp-content/uploads/2019/11/SnakeNeckTurtle_baby1-218x150.jpg 218w, https://wdef.com/wp-content/uploads/2019/11/SnakeNeckTurtle_baby1-32x21.jpg 32w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Chattanooga Zoo hatches critically endangered turtle"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/11/15/chattanooga-zoo-hatches-critically-endangered-turtle/" rel="bookmark" title="Chattanooga Zoo hatches critically endangered turtle">Chattanooga Zoo hatches critically endangered turtle</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-15T20:27:14+00:00" >November 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/11/15/manhunt-morning-chase-grundy-county/" rel="bookmark" title="Manhunt after morning chase in Grundy County"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2019/11/74911757_2624594630954745_2968660023237935104_o-100x70.jpg" srcset="https://wdef.com/wp-content/uploads/2019/11/74911757_2624594630954745_2968660023237935104_o-100x70.jpg 100w, https://wdef.com/wp-content/uploads/2019/11/74911757_2624594630954745_2968660023237935104_o-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Manhunt after morning chase in Grundy County"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/11/15/manhunt-morning-chase-grundy-county/" rel="bookmark" title="Manhunt after morning chase in Grundy County">Manhunt after morning chase in Grundy County</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-15T19:27:48+00:00" >November 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/11/15/free-ram-medical-clinic-returns-east-ridge/" rel="bookmark" title="Free RAM Medical Clinic returns to East Ridge"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2019/11/rammmm-100x70.png" srcset="https://wdef.com/wp-content/uploads/2019/11/rammmm-100x70.png 100w, https://wdef.com/wp-content/uploads/2019/11/rammmm-218x150.png 218w, https://wdef.com/wp-content/uploads/2019/11/rammmm-356x245.png 356w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Free RAM Medical Clinic returns to East Ridge"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/11/15/free-ram-medical-clinic-returns-east-ridge/" rel="bookmark" title="Free RAM Medical Clinic returns to East Ridge">Free RAM Medical Clinic returns to East Ridge</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-15T19:16:10+00:00" >November 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --></div></div></div></div>
</div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-365519"><a href="https://wdef.com/live/">Watch News 12 Now Livestream</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1102424"><a href="/video-central/?list=25772">Headlines On Demand</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-366302"><a href="https://wdef.com/category/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-687293"><a href="https://wdef.com/news/elections/">Election Results</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-366604"><a href="https://wdef.com/video-central/bonus-video/">Bonus Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-653239"><a href="https://wdef.com/news/regional-news/">Regional News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-366885"><a href="https://wdef.com/category/us-world-news/national-news/">National News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-367566"><a href="https://wdef.com/category/government-politics/">Political News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-367707"><a href="https://wdef.com/category/us-world-news/">World News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-367768"><a href="https://wdef.com/category/business/">Business News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-367809"><a href="https://wdef.com/category/health/">Health News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-367850"><a href="https://wdef.com/category/technology/">Technology News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-367911"><a href="https://wdef.com/category/trending-news/">Trending News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-368372"><a href="https://wdef.com/weather/">Weather</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><a href='' target='_blank'></a><div id="td_uid_4_5dd1464c511dd" class="tdc-row"><div class="vc_row td_uid_7_5dd1464c511e6_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_8_5dd1464c51297_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_9_5dd1464c51370_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_9_5dd1464c51370" >
<style>
.td_uid_9_5dd1464c51370_rand .td-block-title > * {
                color: #0a0a0a !important;
            }
/* inline tdc_css att */

.td_uid_9_5dd1464c51370_rand{
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Weather Sections</span></h4></div><div id=td_uid_9_5dd1464c51370 class="td_block_inner"><div class="menu-weather-main-container"><ul id="menu-weather-main" class="menu"><li id="menu-item-368460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368460"><a href="https://wdef.com/weather/">Storm Team 12</a></li>
<li id="menu-item-368461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368461"><a href="https://wdef.com/weather/closings-delays/">Closings &#038; Delays</a></li>
<li id="menu-item-368462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368462"><a href="https://wdef.com/weather-cam-network/">Weather Cam Network</a></li>
<li id="menu-item-655524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-655524"><a href="https://wdef.com/traffic/">Tennessee Traffic</a></li>
<li id="menu-item-368463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368463"><a href="https://wdef.com/weather/weather-radio/">How To Program Weather Radio</a></li>
<li id="menu-item-368464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368464"><a href="https://wdef.com/weather/local-satellite-radar/">Titan Interactive Radar</a></li>
<li id="menu-item-368465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368465"><a href="https://wdef.com/weather/weather-on-demand/">Weather on Demand</a></li>
<li id="menu-item-368466" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368466"><a href="https://wdef.com/weather/air-quality-report/">Air Quality Report</a></li>
<li id="menu-item-368467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368467"><a href="https://wdef.com/weather/weather-video-update/">Weather Video Update</a></li>
<li id="menu-item-368471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368471"><a href="https://wdef.com/category/weather/">Weather News</a></li>
<li id="menu-item-368468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368468"><a href="https://wdef.com/weather/weather-in-the-classroom/">Weather In The Classroom</a></li>
<li id="menu-item-368469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368469"><a href="https://wdef.com/weather/my-hullco-window/">My Hullco Window</a></li>
<li id="menu-item-368470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368470"><a href="https://wdef.com/weather/patricks-garden/">Patrick&#8217;s Garden</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_10_5dd1464c58adc_rand  wpb_column vc_column_container td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_11_5dd1464c58bb0_rand td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_11_5dd1464c58bb0" >
<style>
.td_uid_11_5dd1464c58bb0_rand .td-block-title > * {
                color: #0a0a0a !important;
            }
/* inline tdc_css att */

.td_uid_11_5dd1464c58bb0_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_11_5dd1464c58bb0 = new tdBlock();
block_td_uid_11_5dd1464c58bb0.id = "td_uid_11_5dd1464c58bb0";
block_td_uid_11_5dd1464c58bb0.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"84","category_ids":"","custom_title":"Weather News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#0a0a0a","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"15316, 15329","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5dd1464c58bb0_rand","el_class":"","offset":"","css":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","tdc_css_class":"td_uid_11_5dd1464c58bb0_rand","tdc_css_class_style":"td_uid_11_5dd1464c58bb0_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_8"}';
block_td_uid_11_5dd1464c58bb0.td_column_number = "2";
block_td_uid_11_5dd1464c58bb0.block_type = "td_block_7";
block_td_uid_11_5dd1464c58bb0.post_count = "8";
block_td_uid_11_5dd1464c58bb0.found_posts = "253";
block_td_uid_11_5dd1464c58bb0.header_color = "";
block_td_uid_11_5dd1464c58bb0.ajax_pagination_infinite_stop = "";
block_td_uid_11_5dd1464c58bb0.max_num_pages = "32";
tdBlocksArray.push(block_td_uid_11_5dd1464c58bb0);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Weather News</span></h4></div><div id=td_uid_11_5dd1464c58bb0 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/11/15/weather-update-wednesday-mornings-forecast-february-13th-2019/" rel="bookmark" title="Weather Update: Sunday&#8217;s Forecast &#8211; November 17th, 2019"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2019/11/Tomorrow-Bar-Graph-PM-2019-3-100x70.png" srcset="https://wdef.com/wp-content/uploads/2019/11/Tomorrow-Bar-Graph-PM-2019-3-100x70.png 100w, https://wdef.com/wp-content/uploads/2019/11/Tomorrow-Bar-Graph-PM-2019-3-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Weather Update: Sunday&#8217;s Forecast &#8211; November 17th, 2019"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/11/15/weather-update-wednesday-mornings-forecast-february-13th-2019/" rel="bookmark" title="Weather Update: Sunday&#8217;s Forecast &#8211; November 17th, 2019">Weather Update: Sunday&#8217;s Forecast &#8211; November 17th, 2019</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-15T12:05:23+00:00" >November 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/11/09/cold-air-siberia-bringing-record-frigid-temperatures/" rel="bookmark" title="Cold air from Siberia bringing record frigid temperatures"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2019/11/1109-en-articblast-vo-1973987-640x360-1-100x70.jpg" srcset="https://wdef.com/wp-content/uploads/2019/11/1109-en-articblast-vo-1973987-640x360-1-100x70.jpg 100w, https://wdef.com/wp-content/uploads/2019/11/1109-en-articblast-vo-1973987-640x360-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Cold air from Siberia bringing record frigid temperatures"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/11/09/cold-air-siberia-bringing-record-frigid-temperatures/" rel="bookmark" title="Cold air from Siberia bringing record frigid temperatures">Cold air from Siberia bringing record frigid temperatures</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-09T23:30:18+00:00" >November 9, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/11/05/earth-just-experienced-hottest-ever-october/" rel="bookmark" title="Earth just experienced its hottest-ever October"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2019/11/map-1month-anomaly-global-ea-2t-201910-v01-1-100x70.png" srcset="https://wdef.com/wp-content/uploads/2019/11/map-1month-anomaly-global-ea-2t-201910-v01-1-100x70.png 100w, https://wdef.com/wp-content/uploads/2019/11/map-1month-anomaly-global-ea-2t-201910-v01-1-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Earth just experienced its hottest-ever October"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/11/05/earth-just-experienced-hottest-ever-october/" rel="bookmark" title="Earth just experienced its hottest-ever October">Earth just experienced its hottest-ever October</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-05T17:30:46+00:00" >November 5, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/10/31/two-fast-moving-wildfires-explode-southern-california/" rel="bookmark" title="Two fast-moving wildfires explode in Southern California"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2019/10/fire-4-1-100x70.jpg" srcset="https://wdef.com/wp-content/uploads/2019/10/fire-4-1-100x70.jpg 100w, https://wdef.com/wp-content/uploads/2019/10/fire-4-1-218x150.jpg 218w, https://wdef.com/wp-content/uploads/2019/10/fire-4-1-32x21.jpg 32w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Two fast-moving wildfires explode in Southern California"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/10/31/two-fast-moving-wildfires-explode-southern-california/" rel="bookmark" title="Two fast-moving wildfires explode in Southern California">Two fast-moving wildfires explode in Southern California</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-31T12:32:27+00:00" >October 31, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/10/19/tropical-storm-nestor-bears-gulf-coast/" rel="bookmark" title="Tropical Storm Nestor bears down on the Gulf Coast"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2019/10/storm-2-100x70.png" srcset="https://wdef.com/wp-content/uploads/2019/10/storm-2-100x70.png 100w, https://wdef.com/wp-content/uploads/2019/10/storm-2-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tropical Storm Nestor bears down on the Gulf Coast"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/10/19/tropical-storm-nestor-bears-gulf-coast/" rel="bookmark" title="Tropical Storm Nestor bears down on the Gulf Coast">Tropical Storm Nestor bears down on the Gulf Coast</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-19T08:30:50+00:00" >October 19, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/10/18/gulf-coast-braces-possible-tropical-storm/" rel="bookmark" title="Gulf Coast braces for a possible tropical storm"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2019/10/gulf-disturbance-5am-1-100x70.jpg" srcset="https://wdef.com/wp-content/uploads/2019/10/gulf-disturbance-5am-1-100x70.jpg 100w, https://wdef.com/wp-content/uploads/2019/10/gulf-disturbance-5am-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Gulf Coast braces for a possible tropical storm"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/10/18/gulf-coast-braces-possible-tropical-storm/" rel="bookmark" title="Gulf Coast braces for a possible tropical storm">Gulf Coast braces for a possible tropical storm</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-18T11:32:33+00:00" >October 18, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/09/30/montana-governor-declares-winter-storm-emergency-snowfall/" rel="bookmark" title="Montana governor declares &#8220;winter storm emergency&#8221; over snowfall"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2019/09/montana-snow-storm-3-100x70.jpg" srcset="https://wdef.com/wp-content/uploads/2019/09/montana-snow-storm-3-100x70.jpg 100w, https://wdef.com/wp-content/uploads/2019/09/montana-snow-storm-3-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Montana governor declares &#8220;winter storm emergency&#8221; over snowfall"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/09/30/montana-governor-declares-winter-storm-emergency-snowfall/" rel="bookmark" title="Montana governor declares &#8220;winter storm emergency&#8221; over snowfall">Montana governor declares &#8220;winter storm emergency&#8221; over snowfall</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-30T00:33:24+00:00" >September 30, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/09/28/powerful-september-snowstorm-slams-northwestern-montana/" rel="bookmark" title="Powerful September snowstorm slams northwestern Montana"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2019/09/montana-snow-2019-09-28-1-100x70.jpg" srcset="https://wdef.com/wp-content/uploads/2019/09/montana-snow-2019-09-28-1-100x70.jpg 100w, https://wdef.com/wp-content/uploads/2019/09/montana-snow-2019-09-28-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Powerful September snowstorm slams northwestern Montana"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/09/28/powerful-september-snowstorm-slams-northwestern-montana/" rel="bookmark" title="Powerful September snowstorm slams northwestern Montana">Powerful September snowstorm slams northwestern Montana</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-28T22:31:06+00:00" >September 28, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --></div></div></div></div>
</div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368373"><a href="https://wdef.com/weather/">Storm Team 12</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368374"><a href="https://wdef.com/weather/closings-delays/">Closings &#038; Delays</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368406"><a href="https://wdef.com/traffic/">Tennessee Traffic</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368375"><a href="https://wdef.com/weather-cam-network/">Weather Cam Network</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368376"><a href="https://wdef.com/weather/weather-radio/">How To Program Weather Radio</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368377"><a href="https://wdef.com/weather/local-satellite-radar/">Titan Interactive Radar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368378"><a href="https://wdef.com/weather/weather-on-demand/">Weather on Demand</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368379"><a href="https://wdef.com/weather/air-quality-report/">Air Quality Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368380"><a href="https://wdef.com/weather/weather-video-update/">Weather Video Update</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-368381"><a href="https://wdef.com/category/weather/">Weather News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368382"><a href="https://wdef.com/weather/weather-in-the-classroom/">Weather In The Classroom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368383"><a href="https://wdef.com/weather/my-hullco-window/">My Hullco Window</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368384"><a href="https://wdef.com/weather/patricks-garden/">Patrick&#8217;s Garden</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-368396"><a href="https://wdef.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><a href='' target='_blank'></a><div id="td_uid_7_5dd1464c669c6" class="tdc-row"><div class="vc_row td_uid_12_5dd1464c669d0_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_13_5dd1464c66aa3_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_14_5dd1464c66b5c_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_14_5dd1464c66b5c" >
<style>
.td_uid_14_5dd1464c66b5c_rand .td-block-title > * {
                color: #0a0a0a !important;
            }
/* inline tdc_css att */

.td_uid_14_5dd1464c66b5c_rand{
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Sports Sections</span></h4></div><div id=td_uid_14_5dd1464c66b5c class="td_block_inner"><div class="menu-sports-main-container"><ul id="menu-sports-main" class="menu"><li id="menu-item-368472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-368472"><a href="https://wdef.com/sports/">Local Sports</a></li>
<li id="menu-item-1137524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1137524"><a href="https://wdef.com/sports/high-school-football/">High School Football</a></li>
<li id="menu-item-1128261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1128261"><a href="https://wdef.com/sports/scholarathlete/">Scholar Athlete of the Week</a></li>
<li id="menu-item-1112316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1112316"><a href="https://wdef.com/sports/30-in-30/">30 In 30</a></li>
<li id="menu-item-1050305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1050305"><a href="https://wdef.com/sports/chattsoccernews/">Chattanooga Soccer News</a></li>
<li id="menu-item-368477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368477"><a href="https://wdef.com/category/sports/college/sports-ut-vols/">Tennessee Volunteers</a></li>
<li id="menu-item-731353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-731353"><a href="https://wdef.com/category/sports/major-league-baseball/sports-atl-braves/">ATL Braves</a></li>
<li id="menu-item-368476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368476"><a href="https://wdef.com/category/sports/college/sports-utc-mocs/">UTC Mocs</a></li>
<li id="menu-item-368478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-368478"><a href="https://wdef.com/category/sports/national-football-league/sports-tn-titans/">Tennessee Titans</a></li>
<li id="menu-item-664393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-664393"><a href="https://wdef.com/masters/">The Masters</a></li>
<li id="menu-item-1031493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1031493"><a href="https://wdef.com/sports/national-sports/">National Sports</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_15_5dd1464c6bdd5_rand  wpb_column vc_column_container td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_16_5dd1464c6beaa_rand td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_16_5dd1464c6beaa" >
<style>
.td_uid_16_5dd1464c6beaa_rand .td-block-title > * {
                color: #0a0a0a !important;
            }
/* inline tdc_css att */

.td_uid_16_5dd1464c6beaa_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_16_5dd1464c6beaa = new tdBlock();
block_td_uid_16_5dd1464c6beaa.id = "td_uid_16_5dd1464c6beaa";
block_td_uid_16_5dd1464c6beaa.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"21","category_ids":"","custom_title":"Sports News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"#0a0a0a","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"15316, 15329","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_5dd1464c6beaa_rand","el_class":"","offset":"","css":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","tdc_css_class":"td_uid_16_5dd1464c6beaa_rand","tdc_css_class_style":"td_uid_16_5dd1464c6beaa_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_8"}';
block_td_uid_16_5dd1464c6beaa.td_column_number = "2";
block_td_uid_16_5dd1464c6beaa.block_type = "td_block_7";
block_td_uid_16_5dd1464c6beaa.post_count = "8";
block_td_uid_16_5dd1464c6beaa.found_posts = "9744";
block_td_uid_16_5dd1464c6beaa.header_color = "";
block_td_uid_16_5dd1464c6beaa.ajax_pagination_infinite_stop = "";
block_td_uid_16_5dd1464c6beaa.max_num_pages = "1218";
tdBlocksArray.push(block_td_uid_16_5dd1464c6beaa);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Sports News</span></h4></div><div id=td_uid_16_5dd1464c6beaa class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/11/16/1188574/" rel="bookmark" title="Scott is guy who CCS &#8216;counts on&#8217;"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2019/11/17cd55505b1141e19f1c877049291fe0-100x70.jpg" srcset="https://wdef.com/wp-content/uploads/2019/11/17cd55505b1141e19f1c877049291fe0-100x70.jpg 100w, https://wdef.com/wp-content/uploads/2019/11/17cd55505b1141e19f1c877049291fe0-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Scott is guy who CCS &#8216;counts on&#8217;"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wdef.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/11/16/1188574/" rel="bookmark" title="Scott is guy who CCS &#8216;counts on&#8217;">Scott is guy who CCS &#8216;counts on&#8217;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-16T22:48:38+00:00" >November 16, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/11/16/mocs-come-back-14-point-4th-quarter-deficit-beat-citadel-34-33/" rel="bookmark" title="Mocs come back from 14-point 4th quarter deficit, beat Citadel 34-33"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2019/11/b6f4b03d3c094c0f9368c8b3515c1eba-100x70.jpg" srcset="https://wdef.com/wp-content/uploads/2019/11/b6f4b03d3c094c0f9368c8b3515c1eba-100x70.jpg 100w, https://wdef.com/wp-content/uploads/2019/11/b6f4b03d3c094c0f9368c8b3515c1eba-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Mocs come back from 14-point 4th quarter deficit, beat Citadel 34-33"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wdef.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/11/16/mocs-come-back-14-point-4th-quarter-deficit-beat-citadel-34-33/" rel="bookmark" title="Mocs come back from 14-point 4th quarter deficit, beat Citadel 34-33">Mocs come back from 14-point 4th quarter deficit, beat Citadel 34-33</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-16T22:39:39+00:00" >November 16, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/11/16/no-4-georgia-takes-care-business-no-12-auburn/" rel="bookmark" title="No. 4 Georgia takes care of business at No. 12 Auburn"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2019/11/GEORGIA-AUBURN-100x70.jpg" srcset="https://wdef.com/wp-content/uploads/2019/11/GEORGIA-AUBURN-100x70.jpg 100w, https://wdef.com/wp-content/uploads/2019/11/GEORGIA-AUBURN-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="No. 4 Georgia takes care of business at No. 12 Auburn"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/11/16/no-4-georgia-takes-care-business-no-12-auburn/" rel="bookmark" title="No. 4 Georgia takes care of business at No. 12 Auburn">No. 4 Georgia takes care of business at No. 12 Auburn</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-16T22:36:10+00:00" >November 16, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/11/15/tdfn-christian-brothers-mccallie/" rel="bookmark" title="TDFN: Christian Brothers at McCallie"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2019/11/8ba2ffb2528c4a7f8366eb9f638f56f9-100x70.jpg" srcset="https://wdef.com/wp-content/uploads/2019/11/8ba2ffb2528c4a7f8366eb9f638f56f9-100x70.jpg 100w, https://wdef.com/wp-content/uploads/2019/11/8ba2ffb2528c4a7f8366eb9f638f56f9-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="TDFN: Christian Brothers at McCallie"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wdef.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/11/15/tdfn-christian-brothers-mccallie/" rel="bookmark" title="TDFN: Christian Brothers at McCallie">TDFN: Christian Brothers at McCallie</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-15T23:51:41+00:00" >November 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/11/15/tdfn-mba-baylor-3/" rel="bookmark" title="TDFN: MBA at Baylor"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2019/11/4faebdad695a4aa9b39e7a2d055d6577-100x70.jpg" srcset="https://wdef.com/wp-content/uploads/2019/11/4faebdad695a4aa9b39e7a2d055d6577-100x70.jpg 100w, https://wdef.com/wp-content/uploads/2019/11/4faebdad695a4aa9b39e7a2d055d6577-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="TDFN: MBA at Baylor"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wdef.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/11/15/tdfn-mba-baylor-3/" rel="bookmark" title="TDFN: MBA at Baylor">TDFN: MBA at Baylor</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-15T23:50:43+00:00" >November 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/11/15/tdfn-trousdale-tyner/" rel="bookmark" title="TDFN: Trousdale at Tyner"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2019/11/cd8eded36a51438a98bdd302daabe60b-100x70.jpg" srcset="https://wdef.com/wp-content/uploads/2019/11/cd8eded36a51438a98bdd302daabe60b-100x70.jpg 100w, https://wdef.com/wp-content/uploads/2019/11/cd8eded36a51438a98bdd302daabe60b-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="TDFN: Trousdale at Tyner"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wdef.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/11/15/tdfn-trousdale-tyner/" rel="bookmark" title="TDFN: Trousdale at Tyner">TDFN: Trousdale at Tyner</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-15T23:49:57+00:00" >November 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/11/15/tdfn-clay-county-south-pittsburg/" rel="bookmark" title="TDFN: Clay County at South Pittsburg"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2019/11/bac934d73f7b44ecbf1cf5041bfe0d32-100x70.jpg" srcset="https://wdef.com/wp-content/uploads/2019/11/bac934d73f7b44ecbf1cf5041bfe0d32-100x70.jpg 100w, https://wdef.com/wp-content/uploads/2019/11/bac934d73f7b44ecbf1cf5041bfe0d32-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="TDFN: Clay County at South Pittsburg"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wdef.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/11/15/tdfn-clay-county-south-pittsburg/" rel="bookmark" title="TDFN: Clay County at South Pittsburg">TDFN: Clay County at South Pittsburg</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-15T23:48:26+00:00" >November 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/11/15/tdfn-monroe-area-north-murray/" rel="bookmark" title="TDFN: Monroe Area at North Murray"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2019/11/ec097bf6a1174ad68b2f80b9f103130d-100x70.jpg" srcset="https://wdef.com/wp-content/uploads/2019/11/ec097bf6a1174ad68b2f80b9f103130d-100x70.jpg 100w, https://wdef.com/wp-content/uploads/2019/11/ec097bf6a1174ad68b2f80b9f103130d-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="TDFN: Monroe Area at North Murray"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wdef.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/11/15/tdfn-monroe-area-north-murray/" rel="bookmark" title="TDFN: Monroe Area at North Murray">TDFN: Monroe Area at North Murray</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-15T23:47:30+00:00" >November 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --></div></div></div></div>
</div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368397"><a href="https://wdef.com/sports/">Local Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1137523"><a href="https://wdef.com/sports/high-school-football/">High School Football</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1128260"><a href="https://wdef.com/sports/scholarathlete/">Scholar Athlete of the Week</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1113213"><a href="https://wdef.com/sports/30-in-30/">30 In 30</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1113214"><a href="https://wdef.com/sports/chattsoccernews/">Chattanooga Soccer News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-368398"><a href="https://wdef.com/category/sports/national-sports/">National Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-368401"><a href="https://wdef.com/category/sports/college/sports-utc-mocs/">UTC Mocs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-368402"><a href="https://wdef.com/category/sports/college/sports-ut-vols/">Tennessee Volunteers</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-368403"><a href="https://wdef.com/category/sports/national-football-league/sports-tn-titans/">Tennessee Titans</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-731354"><a href="https://wdef.com/category/sports/major-league-baseball/sports-atl-braves/">Sports &#8211; ATL Braves</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-664394"><a href="https://wdef.com/masters/">The Masters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-368385"><a href="https://wdef.com/this-morning/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1102423"><a href="https://wdef.com/valleysbest/">The Valleys Best</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1158099"><a href="https://wdef.com/fallstaycation2019/">Fall Staycation 2019</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1124230"><a href="https://wdef.com/hometowntours/">Hometown Tours</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-830480"><a href="https://wdef.com/mybestme/">My Best Me</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-869648"><a href="https://wdef.com/springer-mountain-farms-kitchen/">Springer Mountain Farms Kitchen</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-757744"><a href="https://wdef.com/mom-to-mom/">Mom to Mom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368387"><a href="https://wdef.com/first-responder-hero/">First Responder Hero</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-685065"><a href="https://wdef.com/chips-on-the-grill/">Chip&#8217;s On The Grill</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368389"><a href="https://wdef.com/kidswhoshowcourage/">Kids Who Show Courage</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-368620"><a href="https://wdef.com/category/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368391"><a href="https://wdef.com/golden-apple-award/">Golden Apple Award</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-684808"><a href="https://wdef.com/underthehood/">Under The Hood</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-773508"><a href="https://wdef.com/techbyte/">Tech Byte</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368392"><a href="https://wdef.com/senior-matters/">Senior Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-368394"><a href="/community-calendar/">Chip&#8217;s Community Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368395"><a href="https://wdef.com/lost-found-and-free-pets/">Lost, Found, and Free Pets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-655508"><a href="https://wdef.com/video-central/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-706837"><a href="https://wdef.com/video-central/cbsn/">CBSN Live Video</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-368409"><a href="https://wdef.com/lets-chatt/">Let&#8217;s Chatt</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1126574"><a href="https://wdef.com/localbusinessspotlight/">Local Business Spotlight</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1126576"><a href="https://wdef.com/lets-chatt/on-the-deck/">On The Deck</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1126577"><a href="https://wdef.com/lets-chatt/kissner-paving/">Kissner Paving</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-639822"><a href="https://wdef.com/tv/tv-listings/">TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-639821"><a href="https://wdef.com/category/entertainment/">Entertainment News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368411"><a href="https://wdef.com/lets-chatt/">Let&#8217;s Chatt</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368412"><a href="https://wdef.com/tv/tv-listings/">TV Listings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368678"><a href="https://wdef.com/cbs-entertainment/">Watch CBS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368414"><a href="https://wdef.com/tv/bounce-tv-chattanooga/">Bounce TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368415"><a href="https://wdef.com/tv/escape/">ESCAPE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368416"><a href="https://wdef.com/tv/grit-tv/">Grit TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368417"><a href="https://wdef.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-891506"><a href="https://wdef.halfoffdeal.com/">Deals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-368418"><a href="https://wdef.com/station-history/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368419"><a href="https://wdef.com/station-history/">Station History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368420"><a href="https://wdef.com/station-history/news-team/">News Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368421"><a href="https://wdef.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368423"><a href="https://wdef.com/video-central/buy-video/">Buy Video</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368424"><a href="https://wdef.com/station-history/employment/">Station Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368425"><a href="https://wdef.com/advertise/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-368426"><a href="https://wdef.com/fcc/">FCC Reports</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-368429"><a href="https://publicfiles.fcc.gov/tv-profile/wdef-tv">WDEF Online Public FIle</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-368430"><a href="https://publicfiles.fcc.gov/tv-profile/wdef-tv/programs-list/">Children&#8217;s Programming</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368427"><a href="https://wdef.com/fcc/">FCC Reports</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368428"><a href="https://wdef.com/station-history/closed-captioning/">Closed Caption</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-639823"><a href="https://wdef.com/live/">Livestream</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://wdef.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
    <div class="happening-now-wrap">
      <div class="td-container">
      <style>.home .happening-now-container { width: 100%; max-width: 1000px;}.happening-now-container { padding-bottom: 0; padding-top: 10px; margin: 0 auto;}.happening-now-wrap { background-color: #d1d1d1;}.happening-now-container:last-child { padding-bottom: 10px;}.happening-now-wrap { background-color: #f1f1f1;}.happening-now-container .td-trending-now-wrapper:hover .td-trending-now-title { background-color: #d21d33;}.happening-now-container .td-trending-now-title { background-color: #FF0800;}.happening-now-container .td-trending-now-title:hover { background-color: #d21d33;}.happening-now-container .td-trending-now-display-area { color: #222222; font-weight: bold; font-family: "open sans"; vertical-align: middle; position: absolute; padding: 3px 0px 0px 15px;}.happening-now-container .td-trending-now-display-area:hover { color: #404040;}@media (max-width: 767px) { .happening-now-container .td-trending-now-display-area { position: relative; top: auto; padding: 0; padding-top: 4px; overflow: hidden;}}</style>      </div>
    </div>
<style>.home #live-push .happening-now-container { width: 100%; max-width: 1000px;}#live-push .happening-now-container { padding-bottom: 0; padding-top: 10px; margin: 0 auto;}#live-push .happening-now-container:last-child { padding-bottom: 10px;}#live-push .happening-now-container .td-trending-now-display-area { font-weight: bold; font-family: "Open Sans"; vertical-align: middle; position: absolute; padding: 0px; height: auto;}#live-push .happening-now-container .td-trending-now-display-area:hover { color: #f3f3f3; }@media (max-width: 767px) { #live-push .happening-now-container .td-trending-now-display-area { position: relative; top: auto; padding: 0; padding-top: 4px; overflow: hidden;}}</style><div id="live-push" class="happening-now-wrap" style="display:none;"><div class="td-container"><div class="td_block_wrap happening-now-container"><div class="td_block_inner"><div class="td-block-row"><div class="td-trending-now-wrapper"><a class="td-trending-now-display-area" href="#"></a></div></div></div></div></div></div><script type="text/javascript" >var ajaxurl = "https://wdef.com/wp-admin/admin-ajax.php";jQuery(document).ready(function($) {var livepush_data = {"action": "livepush_check"};$.ajax({method: "POST", url: ajaxurl, data: livepush_data, cache: false}).done(function( response ) {var data = JSON.parse(response);console.log(data);if(data){$("#live-push .happening-now-container .td-trending-now-display-area").html(data.message);$("#live-push .happening-now-container .td-trending-now-display-area").attr("href", data.url);$("#live-push").css("display","block");$("#live-push").css("background-color",data.bg_color);$("#live-push .happening-now-container .td-trending-now-title").css("background-color",data.bg_color);$("#live-push .happening-now-container .td-trending-now-display-area").css("color",data.text_color);}});});</script></div>
<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://wdef.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Government &amp;amp; Politics" class="entry-crumb" href="https://wdef.com/category/government-politics/">Government &amp; Politics</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">John Bel Edwards wins Louisiana governor&#8217;s election</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-1188619" class="post-1188619 post type-post status-publish format-standard has-post-thumbnail hentry category-government-politics category-national-news category-us-world-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://wdef.com/category/government-politics/">Government &amp; Politics</a></li><li class="entry-category"><a  href="https://wdef.com/category/us-world-news/">US &amp; World News</a></li><li class="entry-category"><a  href="https://wdef.com/category/us-world-news/national-news/">National News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">John Bel Edwards wins Louisiana governor&#8217;s election</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://wdef.com/author/cbs-news/">CBS News</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-16T23:32:39+00:00" >November 16, 2019</time></span>                    <div class="td-post-comments"><a href="https://wdef.com/2019/11/16/john-bel-edwards-wins-louisiana-governors-election/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwdef.com%2F2019%2F11%2F16%2Fjohn-bel-edwards-wins-louisiana-governors-election%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=John+Bel+Edwards+wins+Louisiana+governor%E2%80%99s+election&url=https%3A%2F%2Fwdef.com%2F2019%2F11%2F16%2Fjohn-bel-edwards-wins-louisiana-governors-election%2F&via=wdefnews12"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://wdef.com/2019/11/16/john-bel-edwards-wins-louisiana-governors-election/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wdef.com/2019/11/16/john-bel-edwards-wins-louisiana-governors-election/&amp;media=https://wdef.com/wp-content/uploads/2019/11/ap-19102105662504-1.jpg&description=John+Bel+Edwards+wins+Louisiana+governor%E2%80%99s+election" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=John+Bel+Edwards+wins+Louisiana+governor%E2%80%99s+election%20-%20https%3A%2F%2Fwdef.com%2F2019%2F11%2F16%2Fjohn-bel-edwards-wins-louisiana-governors-election%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">
	<div class="td-post-featured-image"><a href="https://wdef.com/wp-content/uploads/2019/11/ap-19102105662504-1.jpg" data-caption=""><img width="696" height="365" class="entry-thumb td-modal-image" src="https://wdef.com/wp-content/uploads/2019/11/ap-19102105662504-1-696x365.jpg" srcset="https://wdef.com/wp-content/uploads/2019/11/ap-19102105662504-1-696x365.jpg 696w, https://wdef.com/wp-content/uploads/2019/11/ap-19102105662504-1-300x158.jpg 300w, https://wdef.com/wp-content/uploads/2019/11/ap-19102105662504-1-768x403.jpg 768w, https://wdef.com/wp-content/uploads/2019/11/ap-19102105662504-1-1024x538.jpg 1024w, https://wdef.com/wp-content/uploads/2019/11/ap-19102105662504-1-1068x561.jpg 1068w, https://wdef.com/wp-content/uploads/2019/11/ap-19102105662504-1-800x420.jpg 800w, https://wdef.com/wp-content/uploads/2019/11/ap-19102105662504-1-128x67.jpg 128w, https://wdef.com/wp-content/uploads/2019/11/ap-19102105662504-1-32x17.jpg 32w, https://wdef.com/wp-content/uploads/2019/11/ap-19102105662504-1.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="ap-19102105662504.jpg"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_18_5dd1464c9c7d5_rand td_block_template_1"><!-- cnn_tout_smart_article -->	<div><div id="ad_pos_cnn_tout_smart_article" class="ad_pos_cnn_tout_smart_article cnn_tout_smart_article dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var thisSlot = googletag.defineOutOfPageSlot(acct_id + 'cnn_tout_smart_article', 'ad_pos_cnn_tout_smart_article').addService(googletag.pubads()).setCollapseEmptyDiv(true);;
				googletag.pubads().enableSingleRequest();
				googletag.display('ad_pos_cnn_tout_smart_article');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div></div>
</div><a href='' target='_blank'></a><div></div>
<section data-page="1" data-page-hidden="0" data-use-autolinker="true">Democratic Governor John Bel Edwards won the Louisiana <span class="link"><a href="https://www.cbsnews.com/news/louisiana-governor-race-2019-democrat-john-bel-edwards-race-against-republican-eddie-rispone-test-trumps-clout/" data-invalid-url-rewritten-http="">governor&#8217;s election</a></span> Saturday evening, the Associated Press reports. The race was closely watched by political observers, as it could be a bellwether for President Trump&#8217;s electoral chances in 2020.</p>
<p>Republican challenger Eddie Rispone, a construction magnate and GOP donor making his first run for public office, helped force a runoff election after getting enough votes in October&#8217;s jungle primary to keep Edwards three percentage points short of 50%. In a jungle primary, if no candidate wins 50%, the top two candidates, regardless of party, face a runoff.</p>
<p>President Trump has taken an interest in the race, visiting Louisiana three times in the past two months. On Thursday, he <span class="link"><a href="https://www.cbsnews.com/news/trump-rally-bossier-louisiana-today-maga-2020-campaign-centurylink-center-live-stream-updates-2019-11-14/" data-invalid-url-rewritten-http="">hosted a rally in Bossier City, Louisiana,</a></span> in which he urged residents to support Rispone.</p>
<div class="content-recirculation__wrapper">
<h4 class="content-recirculation__headline">Trending News</h4>
</div>
<div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_17_5dd1464c9c536_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><!-- WDEF_300x250_Article_ROS -->	<div id="ad_pos_wdef_300x250_article_ros" class="ad_pos_wdef_300x250_article_ros WDEF_300x250_Article_ROS dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('spotlight', 'ad_pos_wdef_300x250_article_ros', [300,250]);
				var thisSlot = googletag.defineSlot(acct_id + 'WDEF_300x250_Article_ROS', pickSize, 'ad_pos_wdef_300x250_article_ros').addService(googletag.pubads());
				googletag.display('ad_pos_wdef_300x250_article_ros');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</div><p>&#8220;The eyes of history are looking upon the great people of Louisiana,&#8221; Mr. Trump said at the rally, adding, &#8220;I really need you, but you really need you, to send a message to the corrupt Democrats in Washington.&#8221;</p>
<p>Mr. Trump also tweeted support for Rispone multiple times on Saturday.</p>
<p>&#8220;Good morning Louisiana! Polls are open at 7AM. Get out and VOTE for @EddieRispone to be your next Gov! He will get your taxes and auto insurance (highest in Country!) way down. Loves our Military &amp; Vets. Will protect your 2A,&#8221; Mr. Trump <a href="https://twitter.com/realDonaldTrump/status/1195690037461094407" target="_blank" rel="nofollow noopener noreferrer">wrote</a>.</p>
</section>
        </div>


        <footer>
                                    <div class="report-typo"><a href="mailto:news@wdef.com?Subject=Report a Typo&amp;body=John Bel Edwards wins Louisiana governor&#8217;s election%0D%0A%0D%0Ahttps://wdef.com/2019/11/16/john-bel-edwards-wins-louisiana-governors-election/">Report a Typo</a></div>
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwdef.com%2F2019%2F11%2F16%2Fjohn-bel-edwards-wins-louisiana-governors-election%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=John+Bel+Edwards+wins+Louisiana+governor%E2%80%99s+election&url=https%3A%2F%2Fwdef.com%2F2019%2F11%2F16%2Fjohn-bel-edwards-wins-louisiana-governors-election%2F&via=wdefnews12"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://wdef.com/2019/11/16/john-bel-edwards-wins-louisiana-governors-election/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://wdef.com/2019/11/16/john-bel-edwards-wins-louisiana-governors-election/&amp;media=https://wdef.com/wp-content/uploads/2019/11/ap-19102105662504-1.jpg&description=John+Bel+Edwards+wins+Louisiana+governor%E2%80%99s+election" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=John+Bel+Edwards+wins+Louisiana+governor%E2%80%99s+election%20-%20https%3A%2F%2Fwdef.com%2F2019%2F11%2F16%2Fjohn-bel-edwards-wins-louisiana-governors-election%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://wdef.com/2019/11/16/john-bel-edwards-wins-louisiana-governors-election/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://wdef.com/2019/11/16/john-bel-edwards-wins-louisiana-governors-election/" data-text="John Bel Edwards wins Louisiana governor&#8217;s election" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://wdef.com/author/cbs-news/">CBS News</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="CBS News"></span><meta itemprop="datePublished" content="2019-11-16T23:32:39+00:00"><meta itemprop="dateModified" content="2019-11-17T00:01:55-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://wdef.com/2019/11/16/john-bel-edwards-wins-louisiana-governors-election/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wdef.com/wp-content/uploads/2018/02/logo-wide2-300x51.png"></span><meta itemprop="name" content="WDEF"></span><meta itemprop="headline " content="John Bel Edwards wins Louisiana governor&#039;s election"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://wdef.com/wp-content/uploads/2019/11/ap-19102105662504-1.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="630"></span>        </footer>

    </article> <!-- /.post -->

    
<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget dfp-ad-widget-class"><!-- wdef_rosSidebarTop_300x250 -->	<div id="ad_pos_wdef_rossidebartop_300x250" class="ad_pos_wdef_rossidebartop_300x250 wdef_rosSidebarTop_300x250 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('spotlight', 'ad_pos_wdef_rossidebartop_300x250', [300,250]);
				var thisSlot = googletag.defineSlot(acct_id + 'wdef_rosSidebarTop_300x250', pickSize, 'ad_pos_wdef_rossidebartop_300x250').addService(googletag.pubads());
				googletag.display('ad_pos_wdef_rossidebartop_300x250');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_19_5dd1464c9dfc5_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_19_5dd1464c9dfc5" ><script>var block_td_uid_19_5dd1464c9dfc5 = new tdBlock();
block_td_uid_19_5dd1464c9dfc5.id = "td_uid_19_5dd1464c9dfc5";
block_td_uid_19_5dd1464c9dfc5.atts = '{"limit":"6","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"4","category_ids":"","custom_title":"Most Popular","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_19_5dd1464c9dfc5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_5dd1464c9dfc5_rand","tdc_css_class_style":"td_uid_19_5dd1464c9dfc5_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_19_5dd1464c9dfc5.td_column_number = "1";
block_td_uid_19_5dd1464c9dfc5.block_type = "td_block_7";
block_td_uid_19_5dd1464c9dfc5.post_count = "6";
block_td_uid_19_5dd1464c9dfc5.found_posts = "8";
block_td_uid_19_5dd1464c9dfc5.header_color = "#";
block_td_uid_19_5dd1464c9dfc5.ajax_pagination_infinite_stop = "";
block_td_uid_19_5dd1464c9dfc5.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_19_5dd1464c9dfc5);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_19_5dd1464c9dfc5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/11/14/krystal-execs-leaving-midst-restaurant-changes/" rel="bookmark" title="Krystal execs leaving in midst restaurant changes"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2018/02/Krystal-Kitchen-Videos-for-Thanksgiving-Staples-100x70.jpg" srcset="https://wdef.com/wp-content/uploads/2018/02/Krystal-Kitchen-Videos-for-Thanksgiving-Staples-100x70.jpg 100w, https://wdef.com/wp-content/uploads/2018/02/Krystal-Kitchen-Videos-for-Thanksgiving-Staples-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Krystal execs leaving in midst restaurant changes"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/11/14/krystal-execs-leaving-midst-restaurant-changes/" rel="bookmark" title="Krystal execs leaving in midst restaurant changes">Krystal execs leaving in midst restaurant changes</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-14T16:30:19+00:00" >November 14, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/11/15/manhunt-morning-chase-grundy-county/" rel="bookmark" title="Manhunt after morning chase in Grundy County"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2019/11/74911757_2624594630954745_2968660023237935104_o-100x70.jpg" srcset="https://wdef.com/wp-content/uploads/2019/11/74911757_2624594630954745_2968660023237935104_o-100x70.jpg 100w, https://wdef.com/wp-content/uploads/2019/11/74911757_2624594630954745_2968660023237935104_o-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Manhunt after morning chase in Grundy County"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/11/15/manhunt-morning-chase-grundy-county/" rel="bookmark" title="Manhunt after morning chase in Grundy County">Manhunt after morning chase in Grundy County</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-15T19:27:48+00:00" >November 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/11/15/victim-dies-house-fire-east-ridge/" rel="bookmark" title="Victim dies from house fire in East Ridge"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2019/11/2c978fb7ac5145dbab8984118c85e001-2-100x70.jpg" srcset="https://wdef.com/wp-content/uploads/2019/11/2c978fb7ac5145dbab8984118c85e001-2-100x70.jpg 100w, https://wdef.com/wp-content/uploads/2019/11/2c978fb7ac5145dbab8984118c85e001-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Victim dies from house fire in East Ridge"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wdef.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/11/15/victim-dies-house-fire-east-ridge/" rel="bookmark" title="Victim dies from house fire in East Ridge">Victim dies from house fire in East Ridge</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-15T15:34:46+00:00" >November 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/11/15/weather-update-wednesday-mornings-forecast-february-13th-2019/" rel="bookmark" title="Weather Update: Sunday&#8217;s Forecast &#8211; November 17th, 2019"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2019/11/Tomorrow-Bar-Graph-PM-2019-3-100x70.png" srcset="https://wdef.com/wp-content/uploads/2019/11/Tomorrow-Bar-Graph-PM-2019-3-100x70.png 100w, https://wdef.com/wp-content/uploads/2019/11/Tomorrow-Bar-Graph-PM-2019-3-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Weather Update: Sunday&#8217;s Forecast &#8211; November 17th, 2019"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/11/15/weather-update-wednesday-mornings-forecast-february-13th-2019/" rel="bookmark" title="Weather Update: Sunday&#8217;s Forecast &#8211; November 17th, 2019">Weather Update: Sunday&#8217;s Forecast &#8211; November 17th, 2019</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-15T12:05:23+00:00" >November 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/11/15/tdfn-monroe-area-north-murray/" rel="bookmark" title="TDFN: Monroe Area at North Murray"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2019/11/ec097bf6a1174ad68b2f80b9f103130d-100x70.jpg" srcset="https://wdef.com/wp-content/uploads/2019/11/ec097bf6a1174ad68b2f80b9f103130d-100x70.jpg 100w, https://wdef.com/wp-content/uploads/2019/11/ec097bf6a1174ad68b2f80b9f103130d-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="TDFN: Monroe Area at North Murray"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wdef.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/11/15/tdfn-monroe-area-north-murray/" rel="bookmark" title="TDFN: Monroe Area at North Murray">TDFN: Monroe Area at North Murray</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-15T23:47:30+00:00" >November 15, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://wdef.com/2019/11/11/chattanooga-woman-featured-americas-funniest-home-videos/" rel="bookmark" title="Chattanooga Woman Featured On America&#8217;s Funniest Home Videos"><img width="100" height="70" class="entry-thumb" src="https://wdef.com/wp-content/uploads/2019/11/9202a20d05b24f41becf0f21fe1a4da3-1-100x70.jpg" srcset="https://wdef.com/wp-content/uploads/2019/11/9202a20d05b24f41becf0f21fe1a4da3-1-100x70.jpg 100w, https://wdef.com/wp-content/uploads/2019/11/9202a20d05b24f41becf0f21fe1a4da3-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Chattanooga Woman Featured On America&#8217;s Funniest Home Videos"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://wdef.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://wdef.com/2019/11/11/chattanooga-woman-featured-americas-funniest-home-videos/" rel="bookmark" title="Chattanooga Woman Featured On America&#8217;s Funniest Home Videos">Chattanooga Woman Featured On America&#8217;s Funniest Home Videos</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-11T00:02:18+00:00" >November 11, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget dfp-ad-widget-class"><!-- wdef_rosSidebarMid_300x250 -->	<div id="ad_pos_wdef_rossidebarmid_300x250" class="ad_pos_wdef_rossidebarmid_300x250 wdef_rosSidebarMid_300x250 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('spotlight', 'ad_pos_wdef_rossidebarmid_300x250', [300,250]);
				var thisSlot = googletag.defineSlot(acct_id + 'wdef_rosSidebarMid_300x250', pickSize, 'ad_pos_wdef_rossidebarmid_300x250').addService(googletag.pubads());
				googletag.display('ad_pos_wdef_rossidebarmid_300x250');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</aside><aside class="td_block_template_1 widget dfp-ad-widget-class"><!-- wdef_rosSidebarBot_300x250 -->	<div id="ad_pos_wdef_rossidebarbot_300x250" class="ad_pos_wdef_rossidebarbot_300x250 wdef_rosSidebarBot_300x250 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('spotlight', 'ad_pos_wdef_rossidebarbot_300x250', [300,250]);
				var thisSlot = googletag.defineSlot(acct_id + 'wdef_rosSidebarBot_300x250', pickSize, 'ad_pos_wdef_rossidebarbot_300x250').addService(googletag.pubads());
				googletag.display('ad_pos_wdef_rossidebarbot_300x250');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="//whatson.titantv.com/Whats/Playing/On?css=angAcc.Red.css&ds=wdef" style="border:0; width:100%; height:260px;"></iframe></div></aside><aside class="td_block_template_1 widget dfp-ad-widget-class"><!-- wdef_neofill_300x250 -->	<div id="ad_pos_wdef_neofill_300x250" class="ad_pos_wdef_neofill_300x250 wdef_neofill_300x250 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('spotlight', 'ad_pos_wdef_neofill_300x250', [300,250]);
				var thisSlot = googletag.defineSlot(acct_id + 'wdef_neofill_300x250', pickSize, 'ad_pos_wdef_neofill_300x250').addService(googletag.pubads());
				googletag.display('ad_pos_wdef_neofill_300x250');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<div class="td-container-wrap" style="padding-bottom:10px;">
<div class="td-container tdc-content-wrap">
<!-- FLIPP Ad Block -->


<div id="circularhub_module_8111"></div>
<script src="//api.circularhub.com/8111/be3530ae80e01e76/flyertown_module.js"></script>

<!-- FLIPP Ad Block -->
</div>
<div style="padding-top:30px;"><!-- wdef_footer_728x90 -->	<div id="ad_pos_wdef_footer_728x90" class="ad_pos_wdef_footer_728x90 wdef_footer_728x90 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('leaderboard', 'ad_pos_wdef_footer_728x90', [320,50]);
				var thisSlot = googletag.defineSlot(acct_id + 'wdef_footer_728x90', pickSize, 'ad_pos_wdef_footer_728x90').addService(googletag.pubads());
				googletag.display('ad_pos_wdef_footer_728x90');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</div>
</div>

<div><!-- infolinks-sticky-footer -->	<div id="ad_pos_infolinks-sticky-footer" class="ad_pos_infolinks-sticky-footer infolinks-sticky-footer dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('', 'ad_pos_infolinks-sticky-footer', [1,1]);
				var thisSlot = googletag.defineSlot(acct_id + 'infolinks-sticky-footer', pickSize, 'ad_pos_infolinks-sticky-footer').addService(googletag.pubads());
				googletag.display('ad_pos_infolinks-sticky-footer');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</div>
<div class="td-container-wrap">
  <div class="td-container">
    <script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="327340" ></script>
  </div>
</div>
<style>.footer-team-bg {background-image : url(/wp-content/uploads/2019/04/wdef-ftr-wknd-apr2019.png);}</style>
<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-9 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
          <h1 class="footer-title">Anytime. Anywhere.</h1>
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Talk to Us</span></h4><div class="textwidget custom-html-widget"><p style="margin-bottom: 4px;">Talk to News 12 anchors, reporters and meteorologists. When you see news happening, share it! We’d love to hear from you.</p>

<div class="footer-links" style="margin-bottom: 10px;">
<div><a href="tel:4237851200">423-785-1200</a><span>|</span><a href="mailto:news@wdef.com">news@wdef.com</a></div>
<div><a href="https://www.google.com/maps/place/WDEF+News+12/@35.0171209,-85.3241301,17z/data=!4m13!1m7!3m6!1s0x88605c37afc446ed:0x954775078f6f8a88!2s3300+Broad+St,+Chattanooga,+TN+37408!3b1!8m2!3d35.0171209!4d-85.3219414!3m4!1s0x88605c37a71b7705:0xb004775f4a15032a!8m2!3d35.0171194!4d-85.3219101" target="_blank" rel="noopener noreferrer">3300 Broad Street, Chattanooga TN 37408</a></div>
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="footer-icons"><a href="https://www.facebook.com/wdefnews12" target="_blank" rel="noopener noreferrer"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2018/02/Instagram.png" alt="" width="75" height="75" /></a><a href="https://twitter.com/wdefnews12" target="_blank" rel="noopener noreferrer"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2018/02/Twitter.png" alt="" width="75" height="75" /></a><a href="https://www.instagram.com/news12now/" target="_blank" rel="noopener noreferrer"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2018/02/Facebook-1.png" alt="" width="75" height="75" /></a></div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="footer-links">
<div><a href="/contact-us/">Contact Us</a></div>
<div><a href="/station-history/closed-captioning/">Closed Caption</a></div>
<div><a href="/fcc/">EEO Reports</a></div>
<div><a href="/fcc/">FCC Information</a></div>
<div><a href="/fcc/">Public File</a></div>
</div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Watch Us</span></h4><div class="textwidget custom-html-widget"><p style="margin-bottom: 4px;">We live, work and play right here in the Tennessee Valley. We are your neighbors. We celebrate community and we tell your stories. We are the most trusted source for local news.</p>
<div class="footer-links vc_hidden-lg vc_hidden-md"><a href="/live">Live Stream</a></div></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Get Alerts</span></h4><div class="textwidget custom-html-widget"><p style="margin-bottom: 4px;">Download the News 12 Now News and Storm Team 12 Weather Apps on your smart phone or tablet device to receive breaking news and weather push notifications the minute it happens.</p>
<div class="footer-links"><a href="/station-history/mobile-apps/" target="_blank" rel="noopener noreferrer">Mobile App</a><span>|</span><a href="/station-history/mobile-apps/">Weather App</a></div></div></aside><aside class="td_block_template_1 widget widget_media_image"><img width="300" height="180" src="https://wdef.com/wp-content/uploads/2018/02/wdef-footer-get-alerts-devices-300x180.png" class="image wp-image-368716  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://wdef.com/wp-content/uploads/2018/02/wdef-footer-get-alerts-devices-300x180.png 300w, https://wdef.com/wp-content/uploads/2018/02/wdef-footer-get-alerts-devices.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></aside>            </div>

        </div>
    </div>
    <div class="footer-team-bg"></div>
</div>


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-368501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-368501"><a href="https://wdef.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-368502" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-368502"><a href="/legal/#privacy">Privacy Policy</a></li>
<li id="menu-item-368503" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-368503"><a href="https://wdef.com/station-history/legal/">Terms of Use</a></li>
<li id="menu-item-368504" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-368504"><a href="/privacy/#copyright">Copyright &#038; Trademark</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 2019 WDEF-TV, Inc. <a style="color:white; text-decoration:underline" href="https://chartlocal.com">Website Design & Hosting by ChartLocal</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5dd1464ca8b72
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-module-title {
    color: white;
}
</style>

<script type="text/javascript">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</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://wdef.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js'></script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js'></script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"","price":"Free","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"Install","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/appbanners/js/config.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wdef.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://wdef.com/wp-includes/js/jquery/jquery.form.min.js'></script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/js/scripts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wdef12"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1188619 https:\/\/wdef.com\/?p=1188619","disqusShortname":"wdef12","disqusTitle":"John Bel Edwards wins Louisiana governor\u2019s election","disqusUrl":"https:\/\/wdef.com\/2019\/11\/16\/john-bel-edwards-wins-louisiana-governors-election\/","postId":"1188619"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/sportspress/assets/js/jquery.dataTables.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localized_strings = {"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/sportspress/assets/js/sportspress.js'></script>
<script type='text/javascript' src='https://wdef.com/wp-content/themes/Newspaper2/js/tagdiv_theme.min.js'></script>
<script type='text/javascript' src='https://wdef.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://wdef.com/wp-includes/js/wp-embed.min.js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[1188619]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://wdef.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://wdef.com/wp-content/themes/Newspaper2';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'106138672',post:'1188619',tz:'-5',srv:'wdef.com'} ]);
	_stq.push([ 'clickTrackerInit', '106138672', '1188619' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5dd1464ca96ed"></textarea>
						<div id="td_live_css_uid_1_5dd1464ca96ed" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5dd1464ca96ed');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5dd1464ca96ed");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
