﻿<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>


	<title>Weather Update: Sunday Night, January 7, 2018 - News 12 Now</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="msvalidate.01" content="436F16F848F91F0C85F7B2481C0F1698" />

	
<!-- This site is optimized with the Yoast SEO Premium plugin v5.3.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="chattanooga, wdef, weather, tennessee, news, headlines" />
<meta name="original-source" content="https://wdef.com/2018/01/07/weather-update-2/" />
<link rel="canonical" href="https://wdef.com/2018/01/07/weather-update-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Weather Update: Sunday Night, January 7, 2018 - News 12 Now" />
<meta property="og:description" content="Weather Update" />
<meta property="og:url" content="https://wdef.com/2018/01/07/weather-update-2/" />
<meta property="og:site_name" content="News 12 Now" />
<meta property="article:tag" content="Chattanooga" />
<meta property="article:tag" content="WDEF" />
<meta property="article:tag" content="Weather" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2018-01-07T22:30:15-05:00" />
<meta property="article:modified_time" content="2018-01-07T23:25:55-05:00" />
<meta property="og:updated_time" content="2018-01-07T23:25:55-05:00" />
<meta property="og:image" content="https://wdef.com/wp-content/uploads/2018/01/DS-Lp66XcAEOuMj.jpg" />
<meta property="og:image:secure_url" content="https://wdef.com/wp-content/uploads/2018/01/DS-Lp66XcAEOuMj.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Weather Update" />
<meta name="twitter:title" content="Weather Update: Sunday Night, January 7, 2018 - News 12 Now" />
<meta name="twitter:image" content="https://wdef.com/wp-content/uploads/2018/01/DS-Lp66XcAEOuMj.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/wdef.com\/","name":"News 12 Now","alternateName":"WDEF News 12","potentialAction":{"@type":"SearchAction","target":"https:\/\/wdef.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/wdef.com\/2018\/01\/07\/weather-update-2\/","sameAs":[],"@id":"#organization","name":"WDEF-TV","logo":"http:\/\/www.wdef.com\/wp-content\/uploads\/2016\/07\/news12now1.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//webwidgets.wsi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News 12 Now &raquo; Feed" href="https://wdef.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News 12 Now &raquo; Comments Feed" href="https://wdef.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="News 12 Now &raquo; iCal Feed" href="https://wdef.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="News 12 Now &raquo; Weather Update: Sunday Night, January 7, 2018 Comments Feed" href="https://wdef.com/2018/01/07/weather-update-2/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-1022748-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1022748-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wdef.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8e54a6fd540393fc675f2f1d0d904380"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bs_bootstrap-css'  href='https://wdef.com/wp-content/plugins/bootstrap-shortcodes/css/bootstrap.css?ver=8e54a6fd540393fc675f2f1d0d904380' type='text/css' media='all' />
<link rel='stylesheet' id='bs_shortcodes-css'  href='https://wdef.com/wp-content/plugins/bootstrap-shortcodes/css/shortcodes.css?ver=8e54a6fd540393fc675f2f1d0d904380' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://wdef.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=8e54a6fd540393fc675f2f1d0d904380' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://wdef.com/wp-includes/css/dashicons.min.css?ver=8e54a6fd540393fc675f2f1d0d904380' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://wdef.com/wp-includes/js/thickbox/thickbox.css?ver=8e54a6fd540393fc675f2f1d0d904380' type='text/css' media='all' />
<link rel='stylesheet' id='wppb-sc-frontend-style-css'  href='https://wdef.com/wp-content/plugins/pb-add-on-social-connect/assets/css/wppb_sc_main_frontend.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://wdef.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://wdef.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700,300italic|Open+Sans:400,600,300' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://wdef.com/wp-content/themes/wdef/css/font-awesome.min.css?ver=8e54a6fd540393fc675f2f1d0d904380' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://wdef.com/wp-content/themes/wdef/css/bootstrap.min.css?ver=8e54a6fd540393fc675f2f1d0d904380' type='text/css' media='all' />
<link rel='stylesheet' id='wdef-css'  href='https://wdef.com/wp-content/themes/wdef/css/style.css?ver=8e54a6fd540393fc675f2f1d0d904380' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='https://wdef.com/wp-content/plugins/profile-builder-pro/assets/css/style-front-end.css?ver=2.6.9' type='text/css' media='all' />
<script type='text/javascript' src='https://wdef.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wdef.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/bootstrap-shortcodes/js/bootstrap.js?ver=8e54a6fd540393fc675f2f1d0d904380'></script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/bootstrap-shortcodes/js/init.js?ver=8e54a6fd540393fc675f2f1d0d904380'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/wdef.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppb_sc_data = {"ajaxUrl":"https:\/\/wdef.com\/wp-admin\/admin-ajax.php","edit_profile_success_unlink":"You have successfully unlinked %% from your account.","users_can_register":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/pb-add-on-social-connect/assets/js/wppb_sc_main.js?ver=1.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppb_sc_facebook_data = {"ajaxUrl":"https:\/\/wdef.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","appId":"1648017298805018","enter_facebook_email_text":"Please enter your Facebook email","facebook_invalid_email_text":"Please enter your Facebook email!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/pb-add-on-social-connect/facebook/assets/js/wppb_sc_facebook.js?ver=1.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppb_sc_google_data = {"ajaxUrl":"https:\/\/wdef.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","client_id":"669407507463-jtiil5rrtlvbo93l77m3li772ioeivs6.apps.googleusercontent.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/pb-add-on-social-connect/google/assets/js/wppb_sc_google.js?ver=1.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppb_sc_twitter_data = {"ajaxUrl":"https:\/\/wdef.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","twitter_popup_text":"Waiting for Twitter...","enter_twitter_email_text":"Please enter your Twitter email","twitter_invalid_email_text":"Please enter your Twitter email!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/pb-add-on-social-connect/twitter/assets/js/wppb_sc_twitter.js?ver=1.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"0421010a9a","ajaxurl":"https:\/\/wdef.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//wdef.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=8e54a6fd540393fc675f2f1d0d904380'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/64425193\/","asynch":true,"dir_uri":null,"positions":[{"post_id":344642,"title":"728X90_Expanding","ad_name":"728X90_Expanding","position_tag":"ad_pos_728x90_expanding","sizes":[728,90],"mapping":"leaderboard","out_of_page":true,"targeting":[]},{"post_id":180350,"title":"wdef_neofill_300x250","ad_name":"wdef_neofill_300x250","position_tag":"ad_pos_wdef_neofill_300x250","sizes":[300,250],"mapping":"","out_of_page":true,"targeting":[]},{"post_id":145461,"title":"home-upper-rt-195x195","ad_name":"home-upper-rt-195x195","position_tag":"ad_pos_home-upper-rt-195x195","sizes":[195,195],"mapping":"","out_of_page":true,"targeting":[]},{"post_id":138113,"title":"wdef_rosMidPage_728x90","ad_name":"wdef_rosMidPage_728x90","position_tag":"ad_pos_wdef_rosmidpage_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":true,"targeting":[]},{"post_id":102290,"title":"wdef_special_300x50","ad_name":"wdef_special_300x50","position_tag":"ad_pos_wdef_special_300x50","sizes":[300,50],"mapping":"","out_of_page":true,"targeting":[]},{"post_id":96534,"title":"wdef_wxFooter_728x90","ad_name":"wdef_wxFooter_728x90","position_tag":"ad_pos_wdef_wxfooter_728x90","sizes":[728,90],"mapping":null,"out_of_page":true,"targeting":[]},{"post_id":96065,"title":"wdef_footer_728x90","ad_name":"wdef_footer_728x90","position_tag":"ad_pos_wdef_footer_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":true,"targeting":[]},{"post_id":86580,"title":"wdef_unique_728x90","ad_name":"wdef_unique_728x90","position_tag":"ad_pos_wdef_unique_728x90","sizes":[728,90],"mapping":null,"out_of_page":true,"targeting":[]},{"post_id":79499,"title":"wdef_post_160x600","ad_name":"wdef_post_160x600","position_tag":"ad_pos_wdef_post_160x600","sizes":[160,600],"mapping":"","out_of_page":true,"targeting":[]},{"post_id":79498,"title":"wdef_rosSidebarBot_300x250","ad_name":"wdef_rosSidebarBot_300x250","position_tag":"ad_pos_wdef_rossidebarbot_300x250","sizes":[300,250],"mapping":null,"out_of_page":true,"targeting":[]},{"post_id":79497,"title":"wdef_rosSidebarMid_300x250","ad_name":"wdef_rosSidebarMid_300x250","position_tag":"ad_pos_wdef_rossidebarmid_300x250","sizes":[300,250],"mapping":"spotlight","out_of_page":true,"targeting":[]},{"post_id":79496,"title":"wdef_rosSidebarTop_300x250","ad_name":"wdef_rosSidebarTop_300x250","position_tag":"ad_pos_wdef_rossidebartop_300x250","sizes":[300,250],"mapping":"spotlight","out_of_page":true,"targeting":[]},{"post_id":79495,"title":"wdef_footerHome_728x90","ad_name":"wdef_footerHome_728x90","position_tag":"ad_pos_wdef_footerhome_728x90","sizes":[[728,90],[468,60],[320,50]],"mapping":null,"out_of_page":true,"targeting":[]},{"post_id":79494,"title":"wdef_homePage_midBanner_728x90","ad_name":"wdef_homePage_midBanner_728x90","position_tag":"ad_pos_wdef_homepage_midbanner_728x90","sizes":[[728,90],[468,60],[320,50]],"mapping":null,"out_of_page":true,"targeting":[]},{"post_id":79493,"title":"wdef_homeLeaderBd_728x90","ad_name":"wdef_homeLeaderBd_728x90","position_tag":"ad_pos_wdef_homeleaderbd_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":true,"targeting":[]},{"post_id":79492,"title":"wdef_ROS_728x90","ad_name":"wdef_ROS_728x90","position_tag":"ad_pos_wdef_ros_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2018","01","07","weather-update-2"],"Category":["Local News","Weather","Weather Update"],"Tag":["Chattanooga","WDEF","Weather"]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/dfp-ads2/assets/js/google-ads.js?ver=8e54a6fd540393fc675f2f1d0d904380'></script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/dfp-ads2/assets/js/dfp-ads.js?ver=8e54a6fd540393fc675f2f1d0d904380'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=986659276&#038;ver=8e54a6fd540393fc675f2f1d0d904380'></script>
<link rel='https://api.w.org/' href='https://wdef.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wdef.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wdef.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wdef.com/?p=112508' />
<link rel="alternate" type="application/json+oembed" href="https://wdef.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwdef.com%2F2018%2F01%2F07%2Fweather-update-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wdef.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwdef.com%2F2018%2F01%2F07%2Fweather-update-2%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=414245361">
<meta name="google-play-app" content="app-id=com.chartlocal.id3151">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wdef.com"><link rel="https://theeventscalendar.com/" href="https://wdef.com/wp-json/tribe/events/v1/" />	<style type="text/css">
		div.wpcf7 .screen-reader-response {
			position: absolute;
			overflow: hidden;
			clip: rect(1px, 1px, 1px, 1px);
			height: 1px;
			width: 1px;
			margin: 0;
			padding: 0;
			border: 0;
		}

		div.wpcf7 .form-inline img.ajax-loader {
			display: inline;
		}

		div.wpcf7 .ajax-loader {
			visibility: hidden;
			display: inline-block;
			background-image: url('https://wdef.com/wp-content/plugins/contact-form-7/images/ajax-loader.gif');
			width: 16px;
			height: 16px;
			border: none;
			padding: 0;
			margin: 0 0 0 4px;
			vertical-align: middle;
		}

		div.wpcf7 .ajax-loader.is-active {
			visibility: visible;
		}

		div.wpcf7 div.ajax-error {
			display: none;
		}

		div.wpcf7 .wpcf7-display-none {
			display: none;
		}

		div.wpcf7 .placeheld {
			color: #888;
		}

		div.wpcf7 .wpcf7-recaptcha iframe {
			margin-bottom: 0;
		}

		div.wpcf7 input[type="file"] {
			cursor: pointer;
		}

		div.wpcf7 input[type="file"]:disabled {
			cursor: default;
		}

		div.wpcf7 .form-inline .form-group {
			max-width: 250px;
		}

		div.wpcf7 .input-group-addon img {
			height: 100%;
			width: auto;
			max-width: none !important;
			border-radius: 5px;
		}

		div.wpcf7 .input-group-addon.input-group-has-image {
			padding: 0;
		}
	</style>
	<link rel="icon" href="https://wdef.com/wp-content/uploads/2016/04/cropped-news12Now512x512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://wdef.com/wp-content/uploads/2016/04/cropped-news12Now512x512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wdef.com/wp-content/uploads/2016/04/cropped-news12Now512x512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://wdef.com/wp-content/uploads/2016/04/cropped-news12Now512x512-270x270.jpg" />
<style type="text/css">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</style>
		
	<!-- Begin Ad Tag -->
			<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<style>
.wide-ad {margin:0 auto; text-align:center;overflow:hidden;}
</style>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/64425193/wdef_special_300x50', [300, 50], 'div-gpt-ad-1456528668934-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>

<script>
  var _now = Date.now || function() { return new Date().getTime(); };
  var _debounce = function(func, wait, immediate) {
	var timeout;
	return function() {
		var context = this, args = arguments;
		var later = function() {
			timeout = null;
			if (!immediate) func.apply(context, args);
		};
		var callNow = immediate && !timeout;
		clearTimeout(timeout);
		timeout = setTimeout(later, wait);
		if (callNow) func.apply(context, args);
	};
};




</script>

<!-- Begin CNN Smart Article -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/64425193/cnn_tout_smart_article', 'div-gpt-ad-1500047615889-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End CNN Smart Article -->

<!-- Facebook Link Ownership -->
<meta property="fb:pages" content="118399128193847" />

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1987193878228619'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=1987193878228619&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->



<!-- Hotjar Tracking Code for https://wdef.com/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:686091,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-112508 single-format-standard tribe-no-js tribe-theme-wdef mega-menu-main-menu post-weather-update-2">
<!-- faceplace -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=106016269768836";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<!-- /faceplace -->

	<!-- app banners -->
	<!-- Disabled while using the AppBanners plugin
	<div id="app-banner-ios" class="app-banner" style="padding: 4px" >
		<p>Download the News 12 iPhone app!</p>
		<a href="https://itunes.apple.com/us/app/wdef-tv-12/id414245361?mt=8" class="btn btn-primary" target="_blank">Get the News 12 app now!</a>
		<span class="app-banner-dismiss"><i class="fa fa-times-circle"></i></span>
		<p>Download the Storm Team 12 iPhone app!</p>
		<a href="https://itunes.apple.com/us/app/wdef-storm-team-12-weather/id1020296570?mt=8" class="btn btn-primary" target="_blank">Get the Storm Team 12 app now!</a>
		<span class="app-banner-dismiss"><i class="fa fa-times-circle"></i></span>
	</div>

	<div id="app-banner-android" class="app-banner" style="padding: 4px" >
		<p>Download the News 12 Android app!</p>
		<a href="https://play.google.com/store/apps/details?id=com.chartlocal.id3151" class="btn btn-primary" target="_blank">Get the News 12 app now!</a>
		<span class="app-banner-dismiss"><i class="fa fa-times-circle"></i></span>
		<p>Download the Storm Team 12 Android app!</p>
		<a href="https://play.google.com/store/apps/details?id=com.wdef.android.weather&hl=en" class="btn btn-primary" target="_blank">Get the Storm Team 12 app now!</a>
		<span class="app-banner-dismiss"><i class="fa fa-times-circle"></i></span>
	</div>
-->
	<!-- / app banner -->
    <!-- Header -->
    <header id="header">
        <!-- Nav -->
		<div class="nav-top hidden-xs">
			<div class="tabs">
	            <div class="container">
					<ul class="nav navbar-left navbar-text" style="margin-bottom: 0px; margin-top: 4px">
			            <li><a href="https://www.wdef.com/live/" class="btn btn-default" style="padding-top: 6px; padding-bottom: 6px"><i class="fa fa-television"></i> Watch News 12 Live!</a></li>
			        </ul>
		                		                <ul id="menu-tab-menu" class="nav nav-tabs"><li id="menu-item-6" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6"><a title="WDEF" href="https://wdef.com/">WDEF</a></li>
<li id="menu-item-72757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72757"><a title="BOUNCE" href="https://wdef.com/tv/bounce-tv-chattanooga/">BOUNCE</a></li>
<li id="menu-item-110740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110740"><a title="ESCAPE" href="https://wdef.com/tv/escape/">ESCAPE</a></li>
<li id="menu-item-192258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192258"><a title="ADVERTISE WITH US" href="https://wdef.com/advertise/">ADVERTISE WITH US</a></li>
</ul> 	            </div>
			</div>
			<div class="tabs-bottom">
				<div class="container">
					<!--// wdef_t_header_popular_posts used for output...//-->					<div class="breaking-news hidden-xs">
                           <h3>Trending:</h3> <a href="https://wdef.com/2018/01/07/oprahs-speech-stirs-presidential-run-rumors-online/" title="">Oprah&#039;s speech stirs presidential run rumors online...</a>
                           <a style="display:none;" href="https://wdef.com/2018/01/07/oprahs-speech-stirs-presidential-run-rumors-online/" title="Oprah&#039;s speech stirs presidential run rumors online..." class="btn btn-default"><i class="fa fa-angle-right"></i><span class="sr-only">Read More</span></a>
					</div>

					
                    <ul class="nav navbar-nav navbar-right">
                        <li>
                        <form action="/search-results" method="get" target="_top" class="navbar-form">
		                    <div class="input-group">
			                    <label class="sr-only" for="q">Enter your search terms</label>
		                        <label class="sr-only" for="sbb">Submit search form</label>
			                    <input type="text" name="q" size="25" maxlength="255" placeholder="Search" class="form-control"/>
			                    <span class="input-group-btn">
		                        <button type="submit" value="" id="sbb" class="btn btn-default" name="sa"><span class="glyphicon glyphicon-search"></span></button>
			                    </span>
		                    </div>
	                    </form>
                        </li>
                        <li class="lnk lnk-login"><a rel="nofollow" href="https://wdef.com/wp-login.php?redirect_to=%2F2018%2F01%2F07%2Fweather-update-2%2F">Log in</a></li>
                        <li class="lnk lnk-register">
	                        		                        <a href="https://wdef.com/wp-login.php?action=register" class="simplemodal-register">Register</a>
		                                            </li>
                    </ul>
					<ul class="nav navbar-nav navbar-right social">
                        <li>
                            <a class="facebook" target="_blank" href="https://www.facebook.com/wdefnews12"><i class="fa fa-facebook"></i></a>
                        </li>
                        <li>
                            <a class="twitter" target="_blank" href="https://www.twitter.com/wdefnews12"><i class="fa fa-twitter"></i></a>
                        </li>
						<li>
                            <a class="instagram" target="_blank" href="https://instagram.com/news12now"><i class="fa fa-instagram"></i></a>
                        </li>
                        <li>
                            <a class="youtube" target="_blank" href="https://www.youtube.com/user/wdef"><i class="fa fa-youtube"></i></a>
                        </li>
                         <li>
                            <a class="iphone" target="_blank" href="https://itunes.apple.com/us/app/wdef-tv-12/id414245361?mt=8"><i class="fa fa-apple"></i></a>
                        </li>
                        <li>
                            <a class="android" target="_blank" href="https://play.google.com/store/apps/details?id=com.chartlocal.id3151"><i class="fa fa-android"></i></a>
                        </li>
                        <li>
                            <a class="email" href="/newsletter/"><i class="fa fa-envelope"></i></a>
                        </li>
					</ul>

				</div>
            </div>
		</div>
		<!-- /Nav -->


            <!-- Ad Block -->
            <div class="bg-header">
            <div class="container">
	            <div class="row">
                    <div class="col-xs-4 col-tny-12 logo">
                        <a href="https://wdef.com/" title="News 12 Now" rel="home" id="logo">
							<img src="https://wdef.com/wp-content/themes/wdef/images/logo-wide2.png" alt="wdef.com" title="News 12 Now" />
						</a>
                    </div>


                    <!-- <div class="col-xs-8 col-tny-12">


			<!-- wdef_ROS_728x90 -->
				<div class="ad ad-header"><!-- wdef_ROS_728x90 -->		<div id="ad_pos_wdef_ros_728x90"
		     class="ad_pos_wdef_ros_728x90 wdef_ROS_728x90 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_ros_728x90');
				});
			</script>
		</div>
		</div>
			<!-- End Ad Block -->


                    </div>

            </div>
            </div>

            <!-- /Ad block -->





            <!-- Nav -->
            <div class="nav-bottom">
	            <div class="container">
	            	
                                        <div id="mega-menu-wrap-main-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-search-block mega-toggle-block-left mega-toggle-block-1' id='mega-toggle-block-1'></div><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-2' id='mega-toggle-block-2'></div></div><ul id="mega-menu-main-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="disabled" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="768" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-has-icon mega-hide-text mega-menu-item-85360' id='mega-menu-item-85360'><a class="dashicons-admin-home mega-menu-link" href="https://wdef.com/" tabindex="0"></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-85462' id='mega-menu-item-85462'><a class="mega-menu-link" href="https://wdef.com/news/" aria-haspopup="true" tabindex="0">News</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-4 mega-menu-item-nav_menu-3' id='mega-menu-item-nav_menu-3'><div class="menu-mega-menu-news-container"><ul id="menu-mega-menu-news" class="menu"><li id="menu-item-207083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207083"><a href="https://wdef.com/live/">Watch News 12 Now Livestream</a></li>
<li id="menu-item-85451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85451"><a href="https://wdef.com/video-central/news-on-demand/">Headlines On Demand</a></li>
<li id="menu-item-85452" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85452"><a href="https://wdef.com/category/local-news/">Local News</a></li>
<li id="menu-item-345599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345599"><a href="https://wdef.com/traffic/">Tennessee Traffic</a></li>
<li id="menu-item-85453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85453"><a href="https://wdef.com/video-central/bonus-video/">Bonus Stories</a></li>
<li id="menu-item-85454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85454"><a href="https://wdef.com/category/us-world-news/national-news/">National News</a></li>
<li id="menu-item-85455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85455"><a href="https://wdef.com/category/government-politics/">Political News</a></li>
<li id="menu-item-85456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85456"><a href="https://wdef.com/category/us-world-news/">World News</a></li>
<li id="menu-item-85457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85457"><a href="https://wdef.com/category/business/">Business News</a></li>
<li id="menu-item-85458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85458"><a href="https://wdef.com/category/health/">Health News</a></li>
<li id="menu-item-85459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85459"><a href="https://wdef.com/category/technology/">Technology News</a></li>
<li id="menu-item-85460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85460"><a href="https://wdef.com/category/trending-news/">Trending News</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-4 mega-menu-item-text-14' id='mega-menu-item-text-14'><h4 class="mega-block-title">Livestream Schedule</h4>			<div class="textwidget"><p><u>Monday &#8211; Friday:</u><br/>
•5 a.m. &#8211; 7 a.m. &#8211; News 12 This Morning<br/>
•10 a.m. &#8211; Let's Chatt<br/>
•12 p.m. &#8211; News 12 at Noon<br/>
•6 p.m. &#8211; News 12 at 6<br/>
•7 p.m. &#8211; Prime News at 7<br/>
•11 p.m. &#8211; News 12 at 11</p>
<p><u>Saturday & Sunday:</u><br/>
•11pm &#8211; News 12 Weekends at 11</p></div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-85488' id='mega-menu-item-85488'><a class="mega-menu-link" href="/weather" aria-haspopup="true" tabindex="0">Weather</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-4 mega-menu-item-nav_menu-5' id='mega-menu-item-nav_menu-5'><h4 class="mega-block-title">Weather</h4><div class="menu-mega-menu-weather-container"><ul id="menu-mega-menu-weather" class="menu"><li id="menu-item-85473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85473"><a href="https://wdef.com/weather/">Storm Team 12</a></li>
<li id="menu-item-85479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85479"><a href="https://wdef.com/weather/closings-delays/">Closings &#038; Delays</a></li>
<li id="menu-item-152202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152202"><a href="https://wdef.com/weather-cam-network/">Weather Cam Network</a></li>
<li id="menu-item-273253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273253"><a href="https://wdef.com/weather/weather-radio/">How To Program Weather Radio</a></li>
<li id="menu-item-85480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85480"><a href="https://wdef.com/weather/local-satellite-radar/">Titan Interactive Radar</a></li>
<li id="menu-item-85481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85481"><a href="https://wdef.com/weather/weather-on-demand/">Weather on Demand</a></li>
<li id="menu-item-254914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254914"><a href="https://wdef.com/weather/air-quality-report/">Air Quality Report</a></li>
<li id="menu-item-88484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-88484"><a href="https://wdef.com/category/weather/">Weather News</a></li>
<li id="menu-item-85483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85483"><a href="https://wdef.com/weather/weather-in-the-classroom/">Weather In The Classroom</a></li>
<li id="menu-item-126272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126272"><a href="https://www.wdef.com/weather/my-hullco-window/">My Hullco Window</a></li>
<li id="menu-item-85486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85486"><a href="https://wdef.com/weather/patricks-garden/">Patrick&#8217;s Garden</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-11' id='mega-menu-item-text-11'><h4 class="mega-block-title">7 Day Forecast</h4>			<div class="textwidget"><figure class="center-block"><a href="weather/7-day-forecast/"><img src="https://www.wdef.com/wx/7-day.jpg" /></a></figure></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-10' id='mega-menu-item-text-10'><h4 class="mega-block-title">Titan Radar</h4>			<div class="textwidget"><figure class="center-block"><a href="/weather/local-satellite-radar/"><img src="https://www.wdef.com/wx/wdefwebradar.jpg" /></a></figure></div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-84596' id='mega-menu-item-84596'><a class="mega-menu-link" href="https://wdef.com/this-morning/" aria-haspopup="true" tabindex="0">Features</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-4 mega-menu-item-nav_menu-6' id='mega-menu-item-nav_menu-6'><div class="menu-mega-menu-features-container"><ul id="menu-mega-menu-features" class="menu"><li id="menu-item-498573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-498573"><a href="https://wdef.com/ask-the-experts/in-the-buff-spa-salon/">Ask The Experts</a></li>
<li id="menu-item-85493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85493"><a href="https://wdef.com/first-responder-hero/">First Responder Hero</a></li>
<li id="menu-item-85492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85492"><a href="https://wdef.com/do-the-right-thing/">Do The Right Thing</a></li>
<li id="menu-item-398349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398349"><a href="https://wdef.com/kidswhoshowcourage/">Kids Who Show Courage</a></li>
<li id="menu-item-85496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85496"><a href="https://wdef.com/category/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
<li id="menu-item-130429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130429"><a href="https://wdef.com/housechatt/">HouseChatt</a></li>
<li id="menu-item-85494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85494"><a href="https://wdef.com/golden-apple-award/">Golden Apple Award</a></li>
<li id="menu-item-293517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293517"><a href="https://wdef.com/briefs-with-bree/">Briefs With Bree</a></li>
<li id="menu-item-85497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85497"><a href="/community-calendar/">Chip&#8217;s Community Calendar</a></li>
<li id="menu-item-159822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159822"><a href="https://wdef.com/lost-found-and-free-pets/">Lost, Found, and Free Pets</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-84599' id='mega-menu-item-84599'><a class="mega-menu-link" href="https://wdef.com/sports/" aria-haspopup="true" tabindex="0">Sports</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-4 mega-menu-item-nav_menu-7' id='mega-menu-item-nav_menu-7'><div class="menu-mega-menu-sports-container"><ul id="menu-mega-menu-sports" class="menu"><li id="menu-item-179216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179216"><a href="https://wdef.com/sports/">Local Sports</a></li>
<li id="menu-item-121515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121515"><a href="https://wdef.com/category/sports/national-sports/">National Sports</a></li>
<li id="menu-item-85505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85505"><a href="https://wdef.com/sports/high-school-football/touchdown-friday-night/">Touchdown Friday Night</a></li>
<li id="menu-item-85506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85506"><a href="https://wdef.com/sports/high-school-football/friday-night-tailgate/">Friday Night Tailgate</a></li>
<li id="menu-item-85502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85502"><a href="https://wdef.com/category/sports/college/sports-utc-mocs/">UTC Mocs</a></li>
<li id="menu-item-85503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85503"><a href="https://wdef.com/category/sports/college/sports-ut-vols/">Tennessee Volunteers</a></li>
<li id="menu-item-85504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85504"><a href="https://wdef.com/category/sports/national-football-league/sports-tn-titans/">Tennessee Titans</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-84600' id='mega-menu-item-84600'><a class="mega-menu-link" href="https://wdef.com/this-morning/" aria-haspopup="true" tabindex="0">Morning</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-4 mega-menu-item-nav_menu-8' id='mega-menu-item-nav_menu-8'><div class="menu-mega-menu-morning-container"><ul id="menu-mega-menu-morning" class="menu"><li id="menu-item-85507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85507"><a href="https://wdef.com/this-morning/">This Morning</a></li>
<li id="menu-item-345649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345649"><a href="https://wdef.com/traffic/">Tennessee Traffic</a></li>
<li id="menu-item-345650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345650"><a href="https://wdef.com/traffic/georgia-traffic/">Georgia Traffic</a></li>
<li id="menu-item-85509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85509"><a href="https://wdef.com/this-morning/birthday-anniversary-photos/">Birthday &#038; Anniversary Photos</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-345608' id='mega-menu-item-345608'><a class="mega-menu-link" href="https://wdef.com/lets-chatt/" tabindex="0">Let's Chatt</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-84601' id='mega-menu-item-84601'><a class="mega-menu-link" href="https://wdef.com/category/entertainment/" aria-haspopup="true" tabindex="0">Entertainment</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-4 mega-menu-item-nav_menu-9' id='mega-menu-item-nav_menu-9'><div class="menu-mega-menu-entertainment-container"><ul id="menu-mega-menu-entertainment" class="menu"><li id="menu-item-270037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270037"><a href="https://wdef.com/lets-chatt/">Let&#8217;s Chatt</a></li>
<li id="menu-item-85511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85511"><a href="https://wdef.com/tv/tv-listings/">TV Listings</a></li>
<li id="menu-item-462972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462972"><a href="https://wdef.com/cbs-entertainment/">Watch CBS</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-84602' id='mega-menu-item-84602'><a class="mega-menu-link" href="https://wdef.com/contests/" tabindex="0">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-166852' id='mega-menu-item-166852'><a class="mega-menu-link" href="https://wdef.com/station-history/" aria-haspopup="true" tabindex="0">About Us</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84604' id='mega-menu-item-84604'><a class="mega-menu-link" href="https://wdef.com/station-history/">Station History</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84605' id='mega-menu-item-84605'><a class="mega-menu-link" href="https://wdef.com/station-history/news-team/">News Team</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-206537' id='mega-menu-item-206537'><a class="mega-menu-link" href="https://wdef.com/contact-us/">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84607' id='mega-menu-item-84607'><a class="mega-menu-link" href="https://wdef.com/video-central/buy-video/">Buy Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84610' id='mega-menu-item-84610'><a class="mega-menu-link" href="https://wdef.com/station-history/employment/">Station Jobs</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-206805' id='mega-menu-item-206805'><a class="mega-menu-link" href="https://wdef.com/advertise/">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-84642' id='mega-menu-item-84642'><a class="mega-menu-link" href="https://www.wdef.com/fcc" aria-haspopup="true">FCC Reports</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-84653' id='mega-menu-item-84653'><a target="_blank" class="mega-menu-link" href="https://publicfiles.fcc.gov/tv-profile/wdef-tv">WDEF Online Public File</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-315652' id='mega-menu-item-315652'><a class="mega-menu-link" href="https://publicfiles.fcc.gov/tv-profile/wdef-tv/programs-list/">Children's Programming</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-84654' id='mega-menu-item-84654'><a class="mega-menu-link" href="https://www.wdef.com/fcc">EEO Report</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84655' id='mega-menu-item-84655'><a class="mega-menu-link" href="https://wdef.com/station-history/closed-captioning/">Closed Caption</a></li></ul>
</li></ul></div>	            </div>
            </div>
            <!-- /Nav -->
    </header>

    <!-- /Header -->
    <div class="gris">
	
		<!-- 1140x35 hdr -->
						
		<!-- End 1140x36 hdr -->
	
	    <div class="container notice breaking-news">
  <div class="row">
    <div class="col-sm-12">
      <h2><b>Closings &amp; Delays</b> <a href="https://wdef.com/weather/closings-delays/" target="_blank">Click for the latest list of school closings...</a></h2>
    </div>
  </div>
</div>


				<!-- Breadcrumbs -->
		<div class="container notice breaking-news">
		    <div class="row">
			    <div class="col-sm-12 breadcrumb">
					<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://wdef.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://wdef.com/news/" rel="v:url" property="v:title">News</a> » <span class="breadcrumb_last">Weather Update: Sunday Night, January 7, 2018</span></span></span></span>			    </div>
		    </div>
		</div>
		<!-- /Breadcrumbs -->
				    </div>
    <style>@media screen and (max-width:410px){.widget-columns.widget-count-5 .widget:nth-child(odd){margin-left:0;width:100%;}}</style>

<!-- Content -->
<section id="content" role="main">
    <div class="container">
        <div class="row">

            <!-- Main Content Single -->
			<div class="col-sm-8">

            			
			
            	<article id="post-112508" class="hentry post-112508 post type-post status-publish format-standard has-post-thumbnail category-local-news category-weather category-weatherupdate tag-chattanooga tag-wdef tag-weather">
                    <figure class="center-block banner">
            	                        <img width="960" height="540" src="https://wdef.com/wp-content/uploads/2018/01/DS-Lp66XcAEOuMj-960x540.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://wdef.com/wp-content/uploads/2018/01/DS-Lp66XcAEOuMj-960x540.jpg 960w, https://wdef.com/wp-content/uploads/2018/01/DS-Lp66XcAEOuMj-300x169.jpg 300w, https://wdef.com/wp-content/uploads/2018/01/DS-Lp66XcAEOuMj.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" />				                    </figure>
                                <header>
                    <div class="row">
	                    <div class="col-xs-10 page-header">
	                        <h1 class="entry-title">Weather Update: Sunday Night, January 7, 2018</h1>                         </div>
                        <div class="col-xs-2 post-comments">
	                        							<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="112508 https://www.wdef.com/?p=112508"> 

0</span> <span class="sr-only">Comments for this article</span>
													</div>
                    </div>
                    <div class="row post-meta">
	                    <div class="col-xs-3 col-tny-12">
		                    <span class="btn btn-lnk">By: <a href="https://wdef.com/author/wdef-weather/" title="Posts by WDEF Weather" rel="author">WDEF Weather</a> </span>
	                    </div>
	                    <div class="col-xs-7 col-tny-12">
		                    <span class="btn btn-lnk">Submitted: <time class="published" datetime="2018-01-07T22:30:15+00:00" itemprop="datePublished" pubdate>01/07/2018 - 10:30pm </time></span>
	                    </div>
	                    <div class="col-xs-2 col-tny-12">
		                    	                    </div>
                    </div>

	                <p>Tags: <a href="https://wdef.com/tag/chattanooga/" rel="tag">Chattanooga</a>, <a href="https://wdef.com/tag/wdef/" rel="tag">WDEF</a>, <a href="https://wdef.com/tag/weather/" rel="tag">Weather</a></p>                </header>
                
				
				
			
                <div class="row entry-content">
		            
					<!-- wdef_homeLeaderBd_728x90 -->
				<div class="ad ad-header"><!-- wdef_homeLeaderBd_728x90 -->		<div id="ad_pos_wdef_homeleaderbd_728x90"
		     class="ad_pos_wdef_homeleaderbd_728x90 wdef_homeLeaderBd_728x90 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_homeleaderbd_728x90');
				});
			</script>
		</div>
		</div>
			<!-- End Ad Block -->
					
					
					<!-- <div class="col-xs-3 col-tny-12">
			            	                </div> -->
					
					<!-- /64425193/wdef_post_160x600 -->
					<!-- <div class="col-xs-3 col-tny-12">
						<div class="ad ad-header"></div>
					</div> -->
					<!-- End Ad Block -->
					
	                <div class="col-xs-9 col-tny-12">
	                					
					<!-- /64425193/cnn_tout_smart_article -->
						<div id='div-gpt-ad-1500047615889-0'>
						<script>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500047615889-0'); });
						</script>
						</div>
					<!-- End /64425193/cnn_tout_smart_article -->
					
					<!-- Begin Show Tease Box -->
					
					<style>
							@media only screen and (max-width:768px) {
							.col-xs-9 p:nth-of-type(3)::before {
								
								content: "Watch for Live Updates at 11pm on News 12 Now";								
								color:white;
								background-color:#C90104;
								font-weight:bold;
								font-size:19px;
								display:block;
								text-align:center;
								text-transform:uppercase;
								margin:20px 0px 20px 0px;
							}
							}
						</style>
						
						<!-- End Show Tease Box -->

                    <p>Tennessee Valley (WDEF) – A January thaw is near &#8211; but first, icy weather possible Monday morning.</p>
<p>Cloudy skies overnight will lead to precipitation by early morning.</p>
<p>Morning lows near 30°. The precipitation may begin (3am-10am) as patchy freezing rain that could leave a glaze of ice on surfaces &#8211; especially sidewalks, roads, and bridges. That should transition to scattered rain showers by late morning (~10-11am).  The timing of the precipitation and the temperatures will mean almost everything. A degree or two difference in temperature can make a big difference.</p>
<p>Afternoon temperatures on Monday will slowly climb to around 40°.</p>
<p>Finally more of a warming trend for next week with highs for Tuesday back in the 50s &#8211; a January thaw is on the way! While skies will remain fairly cloudy for mid week, temperatures will climb above average into the upper 50s to near 60° for Wednesday and Thursday.</p>
<p>Another cold front will move through late Thursday and into Friday that will bring rain and a return of January temperatures. Highs back down below average by next weekend.</p>
<p>&nbsp;</p>

                    	<div class="entry-links"></div>
	                </div>
                </div>

                <div class="row post-meta">
	                    <div class="col-sm-4 col-xs-2">
		                    <span class="btn btn-lnk">Share: </span>
	                    </div>
	                    <div class="col-sm-8 col-xs-10">
						<!-- Social Buttons -->
						<ul class="social list-inline">
							<!-- Twitter -->
							<li><a href="https://twitter.com/share?url=https%3A%2F%2Fwdef.com%2F2018%2F01%2F07%2Fweather-update-2%2F" target="_blank" class="share-btn twitter">
							    <i class="fa fa-twitter"></i>
							</a></li>

							<!-- Facebook -->
							<li><a href="https://www.facebook.com/sharer/sharer.php?

u=https%3A%2F%2Fwdef.com%2F2018%2F01%2F07%2Fweather-update-2%2F" target="_blank" class="share-btn facebook">
							    <i class="fa fa-facebook"></i>
							</a></li>

							<!-- Google Plus -->
							<li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwdef.com%2F2018%2F01%2F07%2Fweather-update-2%2F" target="_blank" class="share-btn google-plus">
							    <i class="fa fa-google-plus"></i>
							</a></li>

							<!-- Pinterest -->
							<li><a href="https://pinterest.com/pin/create/button/?

url=https%3A%2F%2Fwdef.com%2F2018%2F01%2F07%2Fweather-update-2%2F&description=Weather+Update%3A+Sunday+Night%2C+January+7%2C+2018" 

target="_blank" class="share-btn pinterest">
							    <i class="fa fa-pinterest"></i>
							</a></li>

							<!-- LinkedIn -->
							<li><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwdef.com%2F2018%2F01%2F07%2Fweather-update-2%2F&title=Weather+Update%3A+Sunday+Night%2C+January+7%2C+2018&source=https%3A%2F%2Fwdef.com%2F2018%2F01%2F07%2Fweather-update-2%2F" target="_blank" class="share-btn linkedin">
							    <i class="fa fa-linkedin"></i>
							</a></li>
							
							<!-- Reddit -->
							<li><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwdef.com%2F2018%2F01%2F07%2Fweather-update-2%2F&title=Weather+Update%3A+Sunday+Night%2C+January+7%2C+2018&source=https%3A%2F%2Fwdef.com%2F2018%2F01%2F07%2Fweather-update-2%2F" target="_blank" class="share-btn reddit">
							    <i class="fa fa-reddit"></i>
							</a></li>
							
							<!-- Tumblr -->
							<li><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwdef.com%2F2018%2F01%2F07%2Fweather-update-2%2F&name=Weather+Update%3A+Sunday+Night%2C+January+7%2C+2018" target="_blank" 

class="share-btn tumblr">
							    <i class="fa fa-tumblr"></i>
							</a></li>
							<!-- Email -->
						    <li><a href="mailto:?subject=Weather+Update%3A+Sunday+Night%2C+January+7%2C+2018&body=<https%3A%2F%2Fwdef.com%2F2018%2F01%2F07%2Fweather-update-2%2F" target="_blank" class="share-btnemail">
						        <i class="fa fa-envelope"></i>
						    </a></li>
							<!-- /Social Buttons -->
						</ul>
	                    </div>
                </div>
                </article>
                
    	 <div class="badg block">
	            <h3>Related Videos</h3>
            </div>
			
			

						<!-- Newsy -->
						<div>
						<!--<script type="text/javascript" src="https://videos-

by.vemba.io/v2/placements/1319.js"></script>-->
						</div>
						<!-- /Newsy -->
						
						 <!-- Ad Block -->
			<!-- <div class="ad ad-banner">			
								</div> -->
			
			<!-- /Ad Block -->
			
				
            <!-- Related Posts -->


            			<div class="row posts recent-posts">
					         <div class="col-xs-4 post  video related">
			        <figure class="picture">
											<a href="https://wdef.com/2017/12/29/baylor-beats-brainerd-secure-showdown-rival-mccallie/" class="thumb" rel="external"> 

<img width="300" height="169" src="https://wdef.com/wp-content/uploads/2015/12/Baylor-Swimmer-Trey-Freeman-Sets-New-National-Record-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" /> </a>
											<figcaption class="meta">
							<div class="pub-date">	    	
							    <strong>1 week ago</strong>
							</div> 		    
							<div class="post-comments">
								<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="565481 https://wdef.com/?p=565481"> 0</span> <span class="sr-only">Comments for this article</span>
							</div>
						</figcaption>
			        </figure>
			        <h6 class="title">
			        <a href="https://wdef.com/2017/12/29/baylor-beats-brainerd-secure-showdown-rival-mccallie/">Baylor Beats Brainerd to Secure Showdown With Rival McCallie </a>
			        </h6>
			        <a href="https://wdef.com/2017/12/29/baylor-beats-brainerd-secure-showdown-rival-mccallie/" title="Baylor Beats Brainerd to Secure Showdown With Rival McCallie" class="btn btn-

link">Read More»</a> 
				</div>
					         <div class="col-xs-4 post  video related">
			        <figure class="picture">
											<a href="https://wdef.com/2017/12/29/former-school-board-chairman-faces-assault-charge/" class="thumb" rel="external"> 

<img width="300" height="169" src="https://wdef.com/wp-content/uploads/2017/12/Charles-Rollins-mug-shot-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" /> </a>
											<figcaption class="meta">
							<div class="pub-date">	    	
							    <strong>1 week ago</strong>
							</div> 		    
							<div class="post-comments">
								<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="564961 https://wdef.com/?p=564961"> 0</span> <span class="sr-only">Comments for this article</span>
							</div>
						</figcaption>
			        </figure>
			        <h6 class="title">
			        <a href="https://wdef.com/2017/12/29/former-school-board-chairman-faces-assault-charge/">Former School Board Chairman Faces Assault Charge </a>
			        </h6>
			        <a href="https://wdef.com/2017/12/29/former-school-board-chairman-faces-assault-charge/" title="Former School Board Chairman Faces Assault Charge" class="btn btn-

link">Read More»</a> 
				</div>
					         <div class="col-xs-4 post  video related">
			        <figure class="picture">
											<a href="https://wdef.com/2017/12/25/salvation-army-held-christmas-breakfast/" class="thumb" rel="external"> 

<img width="300" height="169" src="https://wdef.com/wp-content/uploads/2016/07/1280x960_51130E00-IZVQK-300x169.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://wdef.com/wp-content/uploads/2016/07/1280x960_51130E00-IZVQK-300x169.png 300w, https://wdef.com/wp-content/uploads/2016/07/1280x960_51130E00-IZVQK-960x540.png 960w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
											<figcaption class="meta">
							<div class="pub-date">	    	
							    <strong>2 weeks ago</strong>
							</div> 		    
							<div class="post-comments">
								<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="562047 https://wdef.com/?p=562047"> 0</span> <span class="sr-only">Comments for this article</span>
							</div>
						</figcaption>
			        </figure>
			        <h6 class="title">
			        <a href="https://wdef.com/2017/12/25/salvation-army-held-christmas-breakfast/">Salvation Army Held Christmas Breakfast </a>
			        </h6>
			        <a href="https://wdef.com/2017/12/25/salvation-army-held-christmas-breakfast/" title="Salvation Army Held Christmas Breakfast" class="btn btn-

link">Read More»</a> 
				</div>
						</div>
			
						




            
						<!-- Related Posts -->

<!-- /64425193/wdef_midPage_728x90 -->
				<div class="ad ad-header"><!-- wdef_rosMidPage_728x90 -->		<div id="ad_pos_wdef_rosmidpage_728x90"
		     class="ad_pos_wdef_rosmidpage_728x90 wdef_rosMidPage_728x90 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_rosmidpage_728x90');
				});
			</script>
		</div>
		</div>
			<!-- End Ad Block -->
			
                          <!-- Comments -->
			
            <div class="badg block">
	            <h3>Comment on this Story</h3>
            </div>
			
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://wdef.com/2018/01/07/weather-update-2/';
var disqus_identifier = '112508 https://www.wdef.com/?p=112508';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'wdef12';
var disqus_title = "Weather Update: Sunday Night, January 7, 2018";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=112508';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			<!-- /Comments -->
			


<!-- /Ad Block -->
			
			<!-- /64425193/wdef_midPage_728x90 -->
				<div class="ad ad-header"><!-- wdef_rosMidPage_728x90 -->		<div id="ad_pos_wdef_rosmidpage_728x90"
		     class="ad_pos_wdef_rosmidpage_728x90 wdef_rosMidPage_728x90 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_rosmidpage_728x90');
				});
			</script>
		</div>
		</div>
			<!-- End Ad Block -->
			

			
			<!-- /64425193/wdef_footer_728x90 -->
				<div class="ad ad-header"><!-- wdef_footer_728x90 -->		<div id="ad_pos_wdef_footer_728x90"
		     class="ad_pos_wdef_footer_728x90 wdef_footer_728x90 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_footer_728x90');
				});
			</script>
		</div>
		</div>
			<!-- End Ad Block -->

			
			

                       	</div>
			<!-- /Main Content -->

            <!-- Sidebar -->
            <div class="col-sm-4">
            		<!-- Right Sidebar -->
	<div class="column-one-third sidebar sidebar-right">		  

		<!-- Widget Block -->
			    <!-- /Widget Block -->
	    
	     
		<!-- 
	    <div class="sidebar-section"> 
    		<h3 class="badg block">Poll Question</h3>	     
				    </div>
		-->
	    	    
		<!-- Weather Widget for Main Weather Page -->
				<!-- End Weather Widget for Main Weather Page -->
		
		<!-- Weather Widget for Radar Page -->
				<!-- End Weather Widget for Radar Page -->
		
				
		<!-- Ad Block wdef_rosSidebarTop_300x250 -->				
		<div class="ad ad-header"><!-- wdef_rosSidebarTop_300x250 -->		<div id="ad_pos_wdef_rossidebartop_300x250"
		     class="ad_pos_wdef_rossidebartop_300x250 wdef_rosSidebarTop_300x250 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_rossidebartop_300x250');
				});
			</script>
		</div>
		</div>
		<!-- End Ad Block -->
		
		<!-- Briefs With Bree -->
				<!-- End Briefs With Bree -->
		
		<!-- Let's Chatt -->
				<!-- End Let's Chatt -->
		
		<!-- Angel Tree Sidebar -->
				
		<!-- End Angel Tree Sidebar -->
		
		
		
	    <!-- Recent, Popular, Most Commented Posts -->
	    <div class="sidebar-section tabbed">
		    
	      	<!-- Nav tabs -->
	        <ul class="nav nav-tabs nav-justified" role="tablist">
	            <li role="presentation" class="active"><a href="#popular" aria-controls="popular" role="tab" data-toggle="tab">Popular</a></li>
	            <li role="presentation"><a href="#recent" aria-controls="recent" role="tab" data-toggle="tab">Recent</a></li>
	            <li role="presentation"><a href="#commented" aria-controls="commented" role="tab" data-toggle="tab">Most Commented</a></li>
	        </ul>
	        
	        <div class="tab-content">
	          <div id="popular" role="tabpanel" class="tab-pane active">
	        	<!-- Popular Posts -->
								
				    
                 <div class="posts excerpts">
							         <div class="row excerpt ">
													<a href="https://wdef.com/2018/01/06/scariest-moment-life-cruise-ship-rides-fierce-winter-storm/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2018/01/cbs-news-150x113.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Jan 06, 2018</small> <br>
				        <a href="https://wdef.com/2018/01/06/scariest-moment-life-cruise-ship-rides-fierce-winter-storm/">&#8220;Scariest moment of my life&#8221;: Cruise ship rides through fierce winter storm</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="https://wdef.com/2017/12/28/walker-county-pays-off-7-5-million-loans-early/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2017/12/moneygeneric-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Dec 28, 2017</small> <br>
				        <a href="https://wdef.com/2017/12/28/walker-county-pays-off-7-5-million-loans-early/">Walker County Pays Off $7.5 Million in Loans Early</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="https://wdef.com/2018/01/03/dunlap-church-offering-warming-station-valley/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2018/01/26167484_1068432369965272_3503609698422563124_n-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://wdef.com/wp-content/uploads/2018/01/26167484_1068432369965272_3503609698422563124_n-150x113.jpg 150w, https://wdef.com/wp-content/uploads/2018/01/26167484_1068432369965272_3503609698422563124_n-720x540.jpg 720w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Jan 03, 2018</small> <br>
				        <a href="https://wdef.com/2018/01/03/dunlap-church-offering-warming-station-valley/">Dunlap Church offering warming station for the valley</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="https://wdef.com/2017/12/30/early-morning-shooting/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2017/12/WDEF-150x113.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Dec 30, 2017</small> <br>
				        <a href="https://wdef.com/2017/12/30/early-morning-shooting/">Early Morning Shooting</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="https://wdef.com/2017/12/31/immigrant-youth-fight-dream-act-titans-season-finale/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2017/12/15722057_G-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Dec 31, 2017</small> <br>
				        <a href="https://wdef.com/2017/12/31/immigrant-youth-fight-dream-act-titans-season-finale/">Immigrant Youth Fight for Dream Act at Titans Season Finale</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="https://wdef.com/2018/01/03/check-speed-highway-27-month/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2018/01/IMG_0288-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Jan 03, 2018</small> <br>
				        <a href="https://wdef.com/2018/01/03/check-speed-highway-27-month/">Check your speed on Highway 27 this month</a>
				        </h6>
					</div>
								</div>
								<!-- Popular Posts -->

	          </div>
	          <div id="recent" role="tabpanel" class="tab-pane">
				<!-- Recent Posts -->
										
					    
					 <div class="posts excerpts">
										     <div class="row excerpt ">
															<a href="https://wdef.com/2018/01/07/oprahs-speech-stirs-presidential-run-rumors-online/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2018/01/gettyimages-902753374-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Jan 07, 2018</small> <br>
					        <a href="https://wdef.com/2018/01/07/oprahs-speech-stirs-presidential-run-rumors-online/">Oprah&#039;s speech stirs presidential run rumors online</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="https://wdef.com/2018/01/07/lady-vols-continue-win-knock-off-vandy/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2016/01/Lady-Vols-Jaime-Nared-Suffers-Broken-Left-Hand-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://wdef.com/wp-content/uploads/2016/01/Lady-Vols-Jaime-Nared-Suffers-Broken-Left-Hand-150x113.jpg 150w, https://wdef.com/wp-content/uploads/2016/01/Lady-Vols-Jaime-Nared-Suffers-Broken-Left-Hand.jpg 480w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Jan 07, 2018</small> <br>
					        <a href="https://wdef.com/2018/01/07/lady-vols-continue-win-knock-off-vandy/">Lady Vols continue to win, knock off Vandy</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="https://wdef.com/2018/01/07/oprah-gives-stirring-speech-accepting-cecil-b-demille-award/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2018/01/gettyimages-902753408-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Jan 07, 2018</small> <br>
					        <a href="https://wdef.com/2018/01/07/oprah-gives-stirring-speech-accepting-cecil-b-demille-award/">Oprah gives stirring speech accepting Cecil B. DeMille award</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="https://wdef.com/2018/01/07/wilson-cruz-on-his-characters-fate-on-star-trek-discovery/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2018/01/111313-0198b-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Jan 07, 2018</small> <br>
					        <a href="https://wdef.com/2018/01/07/wilson-cruz-on-his-characters-fate-on-star-trek-discovery/">Wilson Cruz on his character&#039;s fate on &#8220;Star Trek: Discovery&#8221;</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="https://wdef.com/2018/01/07/messing-calls-out-e-for-gender-inequality-at-golden-globes/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2018/01/gettyimages-902327050-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Jan 07, 2018</small> <br>
					        <a href="https://wdef.com/2018/01/07/messing-calls-out-e-for-gender-inequality-at-golden-globes/">Messing calls out E! for gender inequality at Golden Globes</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="https://wdef.com/2018/01/07/golden-globes-red-carpet-2018/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2018/01/gettyimages-902321392-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Jan 07, 2018</small> <br>
					        <a href="https://wdef.com/2018/01/07/golden-globes-red-carpet-2018/">Golden Globes red carpet 2018</a>
					        </h6>
						</div>
										</div>
									<!-- /Recent Posts -->		          
	          </div>
	        <div id="commented" role="tabpanel" class="tab-pane">
	        	<!-- Commented -->
					<div class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">TheDarkOne</span> on <a href="https://wdef.com/2018/01/06/scariest-moment-life-cruise-ship-rides-fierce-winter-storm/#comment-4839">&#8220;Scariest moment of my life&#8221;: Cruise ship rides through fierce winter storm</a></li><li class="recentcomments"><span class="comment-author-link">TheDarkOne</span> on <a href="https://wdef.com/2018/01/06/scariest-moment-life-cruise-ship-rides-fierce-winter-storm/#comment-4837">&#8220;Scariest moment of my life&#8221;: Cruise ship rides through fierce winter storm</a></li><li class="recentcomments"><span class="comment-author-link">MiMi's Heart</span> on <a href="https://wdef.com/2018/01/06/scariest-moment-life-cruise-ship-rides-fierce-winter-storm/#comment-4835">&#8220;Scariest moment of my life&#8221;: Cruise ship rides through fierce winter storm</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://Gnarlodious.com/' rel='external nofollow' class='url'>Gnarlodious</a></span> on <a href="https://wdef.com/2018/01/06/scariest-moment-life-cruise-ship-rides-fierce-winter-storm/#comment-4833">&#8220;Scariest moment of my life&#8221;: Cruise ship rides through fierce winter storm</a></li><li class="recentcomments"><span class="comment-author-link">Paul Smith</span> on <a href="https://wdef.com/2018/01/06/scariest-moment-life-cruise-ship-rides-fierce-winter-storm/#comment-4831">&#8220;Scariest moment of my life&#8221;: Cruise ship rides through fierce winter storm</a></li></ul></div>	        	<!-- /Commented -->  	
	        </div> 
	        	<!-- Panel Links -->
	        	<div class="row">
					<div class="col-xs-12">
						<a href="/news/" class="btn btn-link btn-lg">More News»</a>
					</div>
					
				</div>
				<!-- /Panel Links -->
	      </div>
	    </div>
	    <!-- /Recent, Popular, Most Commented Posts -->
	    
	    	    
		<!-- Ad Block wdef_rosSidebarMid_300x250 -->				
			<div class="ad ad-header"><!-- wdef_rosSidebarMid_300x250 -->		<div id="ad_pos_wdef_rossidebarmid_300x250"
		     class="ad_pos_wdef_rossidebarmid_300x250 wdef_rosSidebarMid_300x250 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_rossidebarmid_300x250');
				});
			</script>
		</div>
		</div>
		<!-- End Ad Block -->
		
		<!-- Ad Block wdef_rosSidebarBot_300x250 -->				
			<div class="ad ad-header"><!-- wdef_rosSidebarBot_300x250 -->		<div id="ad_pos_wdef_rossidebarbot_300x250"
		     class="ad_pos_wdef_rossidebarbot_300x250 wdef_rosSidebarBot_300x250 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_rossidebarbot_300x250');
				});
			</script>
		</div>
		</div>
		<!-- End Ad Block -->
		
		<!-- Widget Block -->
			    <div class="sidebar-section">
	    	<div id="text-3" class="sidebar-section widget-container widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/wdefnews12" data-tabs="timeline" data-width="400" data-height="400" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/wdefnews12"><a href="https://www.facebook.com/wdefnews12">News 12 Now</a></blockquote></div></div></div>
		</div>	    </div>
	    	    <!-- /Widget Block -->
		
		<!-- Ad Block wdef_neofill_300x250 -->				
			<div class="ad ad-header"><!-- wdef_neofill_300x250 -->		<div id="ad_pos_wdef_neofill_300x250"
		     class="ad_pos_wdef_neofill_300x250 wdef_neofill_300x250 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_neofill_300x250');
				});
			</script>
		</div>
		</div>
		<!-- End Ad Block -->
		
		<!-- /64425193/wdef_special_300x50 -->
					   
    </div>
	
	<!-- /Right Sidebar -->
            </div>
            <!-- /Sidebar -->

        </div>
    </div>
</section>
<!-- / Content -->

        <!-- Footer -->	
        <footer id="footer">
            <div class="container">
	            <div class="row">
		            <div class="col-sm-4 col-xs-6 col-tny-12">
			            <h3>About</h3>
			            <a href="/" title="WDEF-TV, your Local CBS News Affiliate"><img src="https://wdef.com/wp-content/themes/wdef/images/logo-footer.png" alt="WDEF-TV, your Local CBS News Affiliate"></a>
			            <p>WDEF-TV 12 provides local programming as well as network programs from CBS to residents of Chattanooga and the Tennessee Valley. </p>
			            
			            <p>WDEF News 12<br>
							3300 Broad Street<br>
							Chattanooga, TN 37408<br></p>
				        <p>Phone (423) 785-1200</p>
				        <ul id="menu-inset-footer-menu" class=""><li id="menu-item-206543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206543"><a href="https://wdef.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-206542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206542"><a href="https://wdef.com/contact-us/">Contact Us</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://wdef.com/station-history/closed-captioning/">Closed Caption</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="https://www.wdef.com/fcc">EEO Reports</a></li>
<li id="menu-item-316440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316440"><a href="https://www.wdef.com/fcc">FCC Information</a></li>
<li id="menu-item-315640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315640"><a href="https://publicfiles.fcc.gov/tv-profile/wdef-tv">Public Inspection File</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="/legal/#privacy">Privacy Policy</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://wdef.com/station-history/employment/">Station Jobs</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://wdef.com/station-history/news-team/">Meet the News Team</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://wdef.com/station-history/legal/">Terms of Use</a></li>
</ul>		            </div>
		            <div class="col-sm-4 col-xs-6 col-tny-12">
			            <h3>Popular Posts</h3>
			            							
							    
	                         <div class="posts excerpts">
													         <div class="row excerpt ">
																			<a href="https://wdef.com/2018/01/06/scariest-moment-life-cruise-ship-rides-fierce-winter-storm/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2018/01/cbs-news-150x113.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Jan 06, 2018</small> <br>
							        <a href="https://wdef.com/2018/01/06/scariest-moment-life-cruise-ship-rides-fierce-winter-storm/">&#8220;Scariest moment of my life&#8221;: Cruise ship rides through fierce winter storm</a>
							        </h6>
								</div>
													         <div class="row excerpt ">
																			<a href="https://wdef.com/2017/12/21/home-security-camera-captures-holiday-package-thieves/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2017/12/Package-Theft-150x113.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Dec 21, 2017</small> <br>
							        <a href="https://wdef.com/2017/12/21/home-security-camera-captures-holiday-package-thieves/">Home security camera captures holiday package thieves</a>
							        </h6>
								</div>
													         <div class="row excerpt ">
																			<a href="https://wdef.com/2017/12/09/woman-sues-surgeon-claiming-took-spanish-test-phone-operating/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2017/12/1280x960_70317P00-LDYNU-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://wdef.com/wp-content/uploads/2017/12/1280x960_70317P00-LDYNU-150x113.jpg 150w, https://wdef.com/wp-content/uploads/2017/12/1280x960_70317P00-LDYNU.jpg 1280w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Dec 09, 2017</small> <br>
							        <a href="https://wdef.com/2017/12/09/woman-sues-surgeon-claiming-took-spanish-test-phone-operating/">Woman sues surgeon, claiming he took Spanish test on phone while operating</a>
							        </h6>
								</div>
													         <div class="row excerpt ">
																			<a href="https://wdef.com/2017/12/11/keatonjonesisawesome-social-media-principal-downplays-bullying-case/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2017/12/hMj2kGqA-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Dec 11, 2017</small> <br>
							        <a href="https://wdef.com/2017/12/11/keatonjonesisawesome-social-media-principal-downplays-bullying-case/">#KeatonJonesIsAwesome on social media but principal downplays bullying case</a>
							        </h6>
								</div>
														</div>
									            </div>
		            <div class="col-sm-4 col-xs-12">
			            <h3>Social Media</h3>
			            <ul class="social list-inline">
                            <li>
                                <a class="facebook" target="_blank" href="https://www.facebook.com/wdefnews12"><i class="fa fa-facebook"></i></a>
                            </li>
                            <li>
                                <a class="twitter" target="_blank" href="https://www.twitter.com/wdefnews12"><i class="fa fa-twitter"></i></a>
                            </li>
                            <li>
                                <a class="instagram" target="_blank" href="https://instagram.com/news12now"><i class="fa fa-instagram"></i></a>
                            </li>
                            <li>
                            	<a class="youtube" target="_blank" href="https://www.youtube.com/user/wdef"><i class="fa fa-youtube"></i></a>
	                        </li>
                            <li>
                                <a class="iphone" target="_blank" href="https://itunes.apple.com/us/app/wdef-tv-12/id414245361?mt=8"><i class="fa fa-apple"></i></a>
                            </li>
                            <li>
                                <a class="android" target="_blank" href="https://play.google.com/store/apps/details?id=com.chartlocal.id3151"><i class="fa fa-android"></i></a>
                            </li>
                            <li>
                                <a class="email" href="/newsletter/"><i class="fa fa-envelope"></i></a>
                            </li>
                        </ul>
	                    
	                     <!-- Begin MailChimp Signup Form -->
			            <h3>Newsletter Signup</h3>
			            <form action="//wdef.us12.list-manage.com/subscribe/post?u=92813cd9f90dad71f95a3785b&amp;id=02d35e6949" method="POST" class="form form-newsletter-signup validate" name="mc-embedded-subscribe-form" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate>
		                    <div class="input-group">
			                    <label class="sr-only" for="newsletter-signup">Signup for the WDEF News 12 newsletter!</label> 
		                        <label class="sr-only" for="newsletter-signup-submit">Submit your signup form</label> 
		                        <div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div> 
		                        <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
								<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_92813cd9f90dad71f95a3785b_02d35e6949" tabindex="-1" value=""></div>
			                    <input type="email" class="form-control required email" id="newsletter-signup" placeholder="Enter Email Address..." name="EMAIL" required=""/>
			                    <span class="input-group-btn">
		                        	<button type="submit" value="Subscribe" name="subscribe" id="newsletter-signup-submit" class="btn btn-default" name="sa">»</button>
			                    </span>
		                    </div>		                        	                        
	                    </form>
	                    <!-- /End MailChimp Signup Form -->
		            </div>
	            </div>
            	
            	<div class="row">
		            <div class="col-sm-12 "> 
						<nav role="navigation" class="text-center">
							<small>Copyright © 2018 WDEF-TV, Inc. & Morris Network, Inc. All Rights Reserved.
							<ul id="menu-footer-menu" class="list-inline"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="/legal/#privacy">Privacy Policy</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="/legal/#copyright">Copyright &#038; Trademark</a></li>
</ul></small></nav>
		            </div>
            	</div>
            </div>
        </footer>
        <!-- / Footer -->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'wdef12';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://wdef.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=8e54a6fd540393fc675f2f1d0d904380'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"","price":"Free","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"Install","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/appbanners/js/config.min.js?ver=8e54a6fd540393fc675f2f1d0d904380'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wdef.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://wdef.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/js/scripts.min.js?ver=1.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/wdef.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wdef.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/wdef.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://wdef.com/wp-content/themes/wdef/js/bootstrap.min.js?ver=8e54a6fd540393fc675f2f1d0d904380'></script>
<script type='text/javascript' src='https://wdef.com/wp-content/themes/wdef/js/easing.min.js?ver=8e54a6fd540393fc675f2f1d0d904380'></script>
<script type='text/javascript' src='https://wdef.com/wp-content/themes/wdef/js/jquery.fitvids.js?ver=8e54a6fd540393fc675f2f1d0d904380'></script>
<script type='text/javascript' src='https://wdef.com/wp-content/themes/wdef/js/wdef.js?ver=1.0'></script>
<script type='text/javascript' src='https://wdef.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.4'></script>
<script type='text/javascript' src='https://wdef.com/wp-includes/js/wp-embed.min.js?ver=8e54a6fd540393fc675f2f1d0d904380'></script>
<!-- IE8 -->
<!--[if lt IE 9]>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->

<script>
// Set timer to refresh slot
 var resizeTimer;

 function resizer() {
	googletag.pubads().refresh();
 }
 window.addEventListener("resize", function () {
 	clearTimeout(resizeTimer);
 resizeTimer = setTimeout(resizer, 250);
 });		
</script>
</body>
</html>