﻿<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>


	<title>Trump addresses Boy Scouts at national summit in West Virginia - News 12 Now</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="msvalidate.01" content="436F16F848F91F0C85F7B2481C0F1698" />

	
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://wdef.com/2017/07/24/trump-addresses-boy-scouts-at-national-summit-in-west-virginia/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump addresses Boy Scouts at national summit in West Virginia - News 12 Now" />
<meta property="og:description" content="GOLDEN, CO &#8211; OCTOBER 29: Republican presidential nominee Donald Trump addresses a campaign rally in the Rodeo Arena at the Jefferson County Fairgrounds October 29, 2016 in Golden, Colorado.&nbsp; Chip Somodevilla / Getty Images President Trump addressed more than 40,000 members of the Boy Scouts of America at the National Boy Scout Jamboree in West &hellip;" />
<meta property="og:url" content="https://wdef.com/2017/07/24/trump-addresses-boy-scouts-at-national-summit-in-west-virginia/" />
<meta property="og:site_name" content="News 12 Now" />
<meta property="article:author" content="https://www.facebook.com/CBSNews" />
<meta property="article:section" content="Government &amp; Politics" />
<meta property="article:published_time" content="2017-07-24T19:27:47-04:00" />
<meta property="article:modified_time" content="2017-07-24T19:28:00-04:00" />
<meta property="og:updated_time" content="2017-07-24T19:28:00-04:00" />
<meta property="og:image" content="https://wdef.com/wp-content/uploads/2017/07/cbsnews3.cbsistatic.comgettyimages-619026874-768d3baf9e5d6d6502ae58bbed0a993631c557b5.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="GOLDEN, CO &#8211; OCTOBER 29: Republican presidential nominee Donald Trump addresses a campaign rally in the Rodeo Arena at the Jefferson County Fairgrounds October 29, 2016 in Golden, Colorado.&nbsp; Chip Somodevilla / Getty Images President Trump addressed more than 40,000 members of the Boy Scouts of America at the National Boy Scout Jamboree in West [&hellip;]" />
<meta name="twitter:title" content="Trump addresses Boy Scouts at national summit in West Virginia - News 12 Now" />
<meta name="twitter:image" content="https://wdef.com/wp-content/uploads/2017/07/cbsnews3.cbsistatic.comgettyimages-619026874-768d3baf9e5d6d6502ae58bbed0a993631c557b5.jpg" />
<meta name="twitter:creator" content="@CBSNews" />
<meta property="DC.date.issued" content="2017-07-24T19:27:47-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//webwidgets.wsi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News 12 Now &raquo; Feed" href="https://wdef.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News 12 Now &raquo; Comments Feed" href="https://wdef.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="News 12 Now &raquo; iCal Feed" href="https://wdef.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="News 12 Now &raquo; Trump addresses Boy Scouts at national summit in West Virginia Comments Feed" href="https://wdef.com/2017/07/24/trump-addresses-boy-scouts-at-national-summit-in-west-virginia/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wdef.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bs_bootstrap-css'  href='https://wdef.com/wp-content/plugins/bootstrap-shortcodes/css/bootstrap.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='bs_shortcodes-css'  href='https://wdef.com/wp-content/plugins/bootstrap-shortcodes/css/shortcodes.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='app-banners-styles-css'  href='https://wdef.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://wdef.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.43.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://wdef.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://wdef.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://wdef.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-fontawesome-css'  href='https://wdef.com/wp-content/plugins/megamenu-pro/icons/fontawesome/css/font-awesome.min.css?ver=1.6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-genericons-css'  href='https://wdef.com/wp-content/plugins/megamenu-pro/icons/genericons/genericons/genericons.css?ver=1.6.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700,300italic|Open+Sans:400,600,300' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://wdef.com/wp-content/themes/wdef/css/font-awesome.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://wdef.com/wp-content/themes/wdef/css/bootstrap.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wdef-css'  href='https://wdef.com/wp-content/themes/wdef/css/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wdef.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-1022748-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1022748-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://wdef.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://wdef.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/bootstrap-shortcodes/js/bootstrap.js?ver=4.8'></script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/bootstrap-shortcodes/js/init.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/wdef.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/64425193\/","asynch":true,"dir_uri":null,"positions":[{"post_id":344642,"title":"728X90_Expanding","ad_name":"728X90_Expanding","position_tag":"ad_pos_728x90_expanding","sizes":[728,90],"mapping":"leaderboard","out_of_page":true,"targeting":[]},{"post_id":180350,"title":"wdef_neofill_300x250","ad_name":"wdef_neofill_300x250","position_tag":"ad_pos_wdef_neofill_300x250","sizes":[300,250],"mapping":"","out_of_page":true,"targeting":[]},{"post_id":145461,"title":"home-upper-rt-195x195","ad_name":"home-upper-rt-195x195","position_tag":"ad_pos_home-upper-rt-195x195","sizes":[195,195],"mapping":"","out_of_page":true,"targeting":[]},{"post_id":138113,"title":"wdef_rosMidPage_728x90","ad_name":"wdef_rosMidPage_728x90","position_tag":"ad_pos_wdef_rosmidpage_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":true,"targeting":[]},{"post_id":102290,"title":"wdef_special_300x50","ad_name":"wdef_special_300x50","position_tag":"ad_pos_wdef_special_300x50","sizes":[300,50],"mapping":"","out_of_page":true,"targeting":[]},{"post_id":96534,"title":"wdef_wxFooter_728x90","ad_name":"wdef_wxFooter_728x90","position_tag":"ad_pos_wdef_wxfooter_728x90","sizes":[728,90],"mapping":null,"out_of_page":true,"targeting":[]},{"post_id":96065,"title":"wdef_footer_728x90","ad_name":"wdef_footer_728x90","position_tag":"ad_pos_wdef_footer_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":true,"targeting":[]},{"post_id":86580,"title":"wdef_unique_728x90","ad_name":"wdef_unique_728x90","position_tag":"ad_pos_wdef_unique_728x90","sizes":[728,90],"mapping":null,"out_of_page":true,"targeting":[]},{"post_id":79499,"title":"wdef_post_160x600","ad_name":"wdef_post_160x600","position_tag":"ad_pos_wdef_post_160x600","sizes":[160,600],"mapping":"","out_of_page":true,"targeting":[]},{"post_id":79498,"title":"wdef_rosSidebarBot_300x250","ad_name":"wdef_rosSidebarBot_300x250","position_tag":"ad_pos_wdef_rossidebarbot_300x250","sizes":[300,250],"mapping":null,"out_of_page":true,"targeting":[]},{"post_id":79497,"title":"wdef_rosSidebarMid_300x250","ad_name":"wdef_rosSidebarMid_300x250","position_tag":"ad_pos_wdef_rossidebarmid_300x250","sizes":[300,250],"mapping":"spotlight","out_of_page":true,"targeting":[]},{"post_id":79496,"title":"wdef_rosSidebarTop_300x250","ad_name":"wdef_rosSidebarTop_300x250","position_tag":"ad_pos_wdef_rossidebartop_300x250","sizes":[300,250],"mapping":"spotlight","out_of_page":true,"targeting":[]},{"post_id":79495,"title":"wdef_footerHome_728x90","ad_name":"wdef_footerHome_728x90","position_tag":"ad_pos_wdef_footerhome_728x90","sizes":[[728,90],[468,60],[320,50]],"mapping":null,"out_of_page":true,"targeting":[]},{"post_id":79494,"title":"wdef_homePage_midBanner_728x90","ad_name":"wdef_homePage_midBanner_728x90","position_tag":"ad_pos_wdef_homepage_midbanner_728x90","sizes":[[728,90],[468,60],[320,50]],"mapping":null,"out_of_page":true,"targeting":[]},{"post_id":79493,"title":"wdef_homeLeaderBd_728x90","ad_name":"wdef_homeLeaderBd_728x90","position_tag":"ad_pos_wdef_homeleaderbd_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":true,"targeting":[]},{"post_id":79492,"title":"wdef_ROS_728x90","ad_name":"wdef_ROS_728x90","position_tag":"ad_pos_wdef_ros_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2017","07","24","trump-addresses-boy-scouts-at-national-summit-in-west-virginia"],"Category":["Government &amp; Politics"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/dfp-ads2/assets/js/google-ads.js?ver=4.8'></script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/dfp-ads2/assets/js/dfp-ads.js?ver=4.8'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=986659276&#038;ver=4.8'></script>
<link rel='https://api.w.org/' href='https://wdef.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wdef.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wdef.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wdef.com/?p=403426' />
<link rel="alternate" type="application/json+oembed" href="https://wdef.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwdef.com%2F2017%2F07%2F24%2Ftrump-addresses-boy-scouts-at-national-summit-in-west-virginia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wdef.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwdef.com%2F2017%2F07%2F24%2Ftrump-addresses-boy-scouts-at-national-summit-in-west-virginia%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=414245361">
<meta name="google-play-app" content="app-id=com.chartlocal.id3151">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://wdef.com"><link rel="https://theeventscalendar.com" href="https://wdef.com/wp-json/tribe/events/v1/" />	<style type="text/css">
		div.wpcf7 .screen-reader-response {
			display: none;
		}
		div.wpcf7 img.ajax-loader {
			border: none;
			vertical-align: middle;
			margin-left: 4px;
		}
		div.wpcf7 .form-inline img.ajax-loader {
			display: inline;
		}
		div.wpcf7 div.ajax-error {
			display: none;
		}
		div.wpcf7 .wpcf7-display-none {
			display: none;
		}
		div.wpcf7 .form-inline .form-group {
			max-width: 250px;
		}
		div.wpcf7 .input-group-addon img {
			height: 100%;
			width: auto;
			max-width: none !important;
			border-radius: 5px;
		}
		div.wpcf7 .input-group-addon.input-group-has-image {
			padding: 0;
		}
	</style>
	<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Feed to Post 3.7.2" />
<link rel="icon" href="https://wdef.com/wp-content/uploads/2016/04/cropped-news12Now512x512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://wdef.com/wp-content/uploads/2016/04/cropped-news12Now512x512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wdef.com/wp-content/uploads/2016/04/cropped-news12Now512x512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://wdef.com/wp-content/uploads/2016/04/cropped-news12Now512x512-270x270.jpg" />
<style type="text/css">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</style>
		
	<!-- Begin Ad Tag -->
			<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<style>
.wide-ad {margin:0 auto; text-align:center;overflow:hidden;}
</style>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/64425193/wdef_special_300x50', [300, 50], 'div-gpt-ad-1456528668934-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>

<script>
  var _now = Date.now || function() { return new Date().getTime(); };
  var _debounce = function(func, wait, immediate) {
	var timeout;
	return function() {
		var context = this, args = arguments;
		var later = function() {
			timeout = null;
			if (!immediate) func.apply(context, args);
		};
		var callNow = immediate && !timeout;
		clearTimeout(timeout);
		timeout = setTimeout(later, wait);
		if (callNow) func.apply(context, args);
	};
};




</script>

<!-- Begin CNN Smart Article -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineOutOfPageSlot('/64425193/cnn_tout_smart_article', 'div-gpt-ad-1500047615889-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- End CNN Smart Article -->



</head>
<body data-rsssl=1 class="post-template-default single single-post postid-403426 single-format-standard tribe-no-js tribe-theme-wdef mega-menu-main-menu post-trump-addresses-boy-scouts-at-national-summit-in-west-virginia">
<!-- faceplace -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=106016269768836";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<!-- /faceplace -->

	<!-- app banners -->
	<!-- Disabled while using the AppBanners plugin
	<div id="app-banner-ios" class="app-banner" style="padding: 4px" >
		<p>Download the News 12 iPhone app!</p>
		<a href="https://itunes.apple.com/us/app/wdef-tv-12/id414245361?mt=8" class="btn btn-primary" target="_blank">Get the News 12 app now!</a>
		<span class="app-banner-dismiss"><i class="fa fa-times-circle"></i></span>
		<p>Download the Storm Team 12 iPhone app!</p>
		<a href="https://itunes.apple.com/us/app/wdef-storm-team-12-weather/id1020296570?mt=8" class="btn btn-primary" target="_blank">Get the Storm Team 12 app now!</a>
		<span class="app-banner-dismiss"><i class="fa fa-times-circle"></i></span>
	</div>

	<div id="app-banner-android" class="app-banner" style="padding: 4px" >
		<p>Download the News 12 Android app!</p>
		<a href="https://play.google.com/store/apps/details?id=com.chartlocal.id3151" class="btn btn-primary" target="_blank">Get the News 12 app now!</a>
		<span class="app-banner-dismiss"><i class="fa fa-times-circle"></i></span>
		<p>Download the Storm Team 12 Android app!</p>
		<a href="https://play.google.com/store/apps/details?id=com.wdef.android.weather&hl=en" class="btn btn-primary" target="_blank">Get the Storm Team 12 app now!</a>
		<span class="app-banner-dismiss"><i class="fa fa-times-circle"></i></span>
	</div>
-->
	<!-- / app banner -->
    <!-- Header -->
    <header id="header">
        <!-- Nav -->
		<div class="nav-top hidden-xs">
			<div class="tabs">
	            <div class="container">
					<ul class="nav navbar-left navbar-text" style="margin-bottom: 0px; margin-top: 4px">
			            <li><a href="https://www.wdef.com/live/" class="btn btn-default" style="padding-top: 6px; padding-bottom: 6px"><i class="fa fa-television"></i> Watch News 12 Live!</a></li>
			        </ul>
		                		                <ul id="menu-tab-menu" class="nav nav-tabs"><li id="menu-item-6" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6"><a title="WDEF" href="https://wdef.com/">WDEF</a></li>
<li id="menu-item-72757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72757"><a title="BOUNCE" href="https://wdef.com/tv/bounce-tv-chattanooga/">BOUNCE</a></li>
<li id="menu-item-110740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-110740"><a title="ESCAPE" href="https://wdef.com/tv/escape/">ESCAPE</a></li>
<li id="menu-item-192258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192258"><a title="ADVERTISE WITH US" href="https://wdef.com/advertise/">ADVERTISE WITH US</a></li>
</ul> 	            </div>
			</div>
			<div class="tabs-bottom">
				<div class="container">
					<!--// wdef_t_header_popular_posts used for output...//-->					<div class="breaking-news hidden-xs">
                           <h3>Trending:</h3> <a href="https://wdef.com/2017/07/24/trump-addresses-boy-scouts-at-national-summit-in-west-virginia/" title="">Trump addresses Boy Scouts at national summit in West Virginia...</a>
                           <a style="display:none;" href="https://wdef.com/2017/07/24/trump-addresses-boy-scouts-at-national-summit-in-west-virginia/" title="Trump addresses Boy Scouts at national summit in West Virginia..." class="btn btn-default"><i class="fa fa-angle-right"></i><span class="sr-only">Read More</span></a>
					</div>

					
                    <ul class="nav navbar-nav navbar-right">
                        <li>
                        <form action="/search-results" method="get" target="_top" class="navbar-form">
		                    <div class="input-group">
			                    <label class="sr-only" for="q">Enter your search terms</label>
		                        <label class="sr-only" for="sbb">Submit search form</label>
			                    <input type="text" name="q" size="25" maxlength="255" placeholder="Search" class="form-control"/>
			                    <span class="input-group-btn">
		                        <button type="submit" value="" id="sbb" class="btn btn-default" name="sa"><span class="glyphicon glyphicon-search"></span></button>
			                    </span>
		                    </div>
	                    </form>
                        </li>
                        <li class="lnk lnk-login"><a rel="nofollow" href="https://wdef.com/wp-login.php?redirect_to=%2F2017%2F07%2F24%2Ftrump-addresses-boy-scouts-at-national-summit-in-west-virginia%2F">Log in</a></li>
                        <li class="lnk lnk-register">
	                        		                        <a href="https://wdef.com/wp-login.php?action=register" class="simplemodal-register">Register</a>
		                                            </li>
                    </ul>
					<ul class="nav navbar-nav navbar-right social">
                        <li>
                            <a class="facebook" target="_blank" href="https://www.facebook.com/wdefnews12"><i class="fa fa-facebook"></i></a>
                        </li>
                        <li>
                            <a class="twitter" target="_blank" href="https://www.twitter.com/wdefnews12"><i class="fa fa-twitter"></i></a>
                        </li>
						<li>
                            <a class="instagram" target="_blank" href="https://instagram.com/news12now"><i class="fa fa-instagram"></i></a>
                        </li>
                        <li>
                            <a class="youtube" target="_blank" href="https://www.youtube.com/user/wdef"><i class="fa fa-youtube"></i></a>
                        </li>
                         <li>
                            <a class="iphone" target="_blank" href="https://itunes.apple.com/us/app/wdef-tv-12/id414245361?mt=8"><i class="fa fa-apple"></i></a>
                        </li>
                        <li>
                            <a class="android" target="_blank" href="https://play.google.com/store/apps/details?id=com.chartlocal.id3151"><i class="fa fa-android"></i></a>
                        </li>
                        <li>
                            <a class="email" href="/newsletter/"><i class="fa fa-envelope"></i></a>
                        </li>
					</ul>

				</div>
            </div>
		</div>
		<!-- /Nav -->


            <!-- Ad Block -->
            <div class="bg-header">
            <div class="container">
	            <div class="row">
                    <div class="col-xs-4 col-tny-12 logo">
                        <a href="https://wdef.com/" title="News 12 Now" rel="home" id="logo">
							<img src="https://wdef.com/wp-content/themes/wdef/images/logo-wide2.png" alt="wdef.com" title="News 12 Now" />
						</a>
                    </div>


                    <!-- <div class="col-xs-8 col-tny-12">


			<!-- wdef_ROS_728x90 -->
				<div class="ad ad-header"><!-- wdef_ROS_728x90 -->		<div id="ad_pos_wdef_ros_728x90"
		     class="ad_pos_wdef_ros_728x90 wdef_ROS_728x90 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_ros_728x90');
				});
			</script>
		</div>
		</div>
			<!-- End Ad Block -->


                    </div>

            </div>
            </div>

            <!-- /Ad block -->





            <!-- Nav -->
            <div class="nav-bottom">
	            <div class="container">
	            	
                                        <div id="mega-menu-wrap-main-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-search-block mega-toggle-block-left mega-toggle-block-1' id='mega-toggle-block-1'><div class='mega-search-wrap'><form class='mega-search expand-to-right mega-search-closed' action='https://wdef.com/'>
                        <span class='dashicons dashicons-search search-icon'></span>
                        <input type='submit' value='Search'>
                        <input type='text' data-placeholder='Search' name='s'>
                        
                    </form></div></div><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-2' id='mega-toggle-block-2'></div></div><ul id="mega-menu-main-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="disabled" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="768" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-hide-arrow mega-has-icon mega-hide-text mega-menu-item-85360' id='mega-menu-item-85360'><a class="dashicons-admin-home mega-menu-link" href="https://wdef.com/" tabindex="0"></a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-current_page_parent mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-85462' id='mega-menu-item-85462'><a class="mega-menu-link" href="https://wdef.com/news/" aria-haspopup="true" tabindex="0">News</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-4 mega-menu-item-nav_menu-3' id='mega-menu-item-nav_menu-3'><div class="menu-mega-menu-news-container"><ul id="menu-mega-menu-news" class="menu"><li id="menu-item-207083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207083"><a href="https://wdef.com/live/">Watch News 12 Now Livestream</a></li>
<li id="menu-item-85451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85451"><a href="https://wdef.com/video-central/news-on-demand/">Headlines On Demand</a></li>
<li id="menu-item-85452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85452"><a href="https://wdef.com/category/local-news/">Local News</a></li>
<li id="menu-item-345599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345599"><a href="https://wdef.com/traffic/">Tennessee Traffic</a></li>
<li id="menu-item-85453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85453"><a href="https://wdef.com/video-central/bonus-video/">Bonus Stories</a></li>
<li id="menu-item-85454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85454"><a href="https://wdef.com/category/us-world-news/national-news/">National News</a></li>
<li id="menu-item-227605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227605"><a href="https://wdef.com/news/elections/">Election Results</a></li>
<li id="menu-item-85455" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-85455"><a href="https://wdef.com/category/government-politics/">Political News</a></li>
<li id="menu-item-85456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85456"><a href="https://wdef.com/category/us-world-news/">World News</a></li>
<li id="menu-item-85457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85457"><a href="https://wdef.com/category/business/">Business News</a></li>
<li id="menu-item-85458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85458"><a href="https://wdef.com/category/health/">Health News</a></li>
<li id="menu-item-85459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85459"><a href="https://wdef.com/category/technology/">Technology News</a></li>
<li id="menu-item-85460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85460"><a href="https://wdef.com/category/trending-news/">Trending News</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-2-of-4 mega-menu-item-text-14' id='mega-menu-item-text-14'><h4 class="mega-block-title">Livestream Schedule</h4>			<div class="textwidget"><p><u>Monday &#8211; Friday:</u><br/>
•5 a.m. &#8211; 7 a.m. &#8211; News 12 This Morning<br/>
•10 a.m. &#8211; Let's Chatt<br/>
•12 p.m. &#8211; News 12 at Noon<br/>
•6 p.m. &#8211; News 12 at 6<br/>
•7 p.m. &#8211; Prime News at 7<br/>
•11 p.m. &#8211; News 12 at 11</p>
<p><u>Saturday & Sunday:</u><br/>
•11pm &#8211; News 12 Weekends at 11</p></div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-85488' id='mega-menu-item-85488'><a class="mega-menu-link" href="/weather" aria-haspopup="true" tabindex="0">Weather</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-4 mega-menu-item-nav_menu-5' id='mega-menu-item-nav_menu-5'><h4 class="mega-block-title">Weather</h4><div class="menu-mega-menu-weather-container"><ul id="menu-mega-menu-weather" class="menu"><li id="menu-item-85473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85473"><a href="https://wdef.com/weather/">Storm Team 12</a></li>
<li id="menu-item-85479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85479"><a href="https://wdef.com/weather/closings-delays/">Closings &#038; Delays</a></li>
<li id="menu-item-152202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-152202"><a href="https://wdef.com/weather-cam-network/">Weather Cam Network</a></li>
<li id="menu-item-273253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-273253"><a href="https://wdef.com/weather/weather-radio/">How To Program Weather Radio</a></li>
<li id="menu-item-85480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85480"><a href="https://wdef.com/weather/local-satellite-radar/">Titan Interactive Radar</a></li>
<li id="menu-item-85481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85481"><a href="https://wdef.com/weather/weather-on-demand/">Weather on Demand</a></li>
<li id="menu-item-254914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254914"><a href="https://wdef.com/weather/air-quality-report/">Air Quality Report</a></li>
<li id="menu-item-88484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88484"><a href="https://wdef.com/category/weather/">Weather News</a></li>
<li id="menu-item-85483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85483"><a href="https://wdef.com/weather/weather-in-the-classroom/">Weather In The Classroom</a></li>
<li id="menu-item-126272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126272"><a href="https://www.wdef.com/weather/my-hullco-window/">My Hullco Window</a></li>
<li id="menu-item-85486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85486"><a href="https://wdef.com/weather/patricks-garden/">Patrick&#8217;s Garden</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-11' id='mega-menu-item-text-11'><h4 class="mega-block-title">7 Day Forecast</h4>			<div class="textwidget"><figure class="center-block"><a href="weather/7-day-forecast/"><img src="https://www.wdef.com/wx/7-day.jpg" /></a></figure></div>
		</li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-4 mega-menu-item-text-10' id='mega-menu-item-text-10'><h4 class="mega-block-title">Titan Radar</h4>			<div class="textwidget"><figure class="center-block"><a href="/weather/local-satellite-radar/"><img src="https://www.wdef.com/wx/wdefwebradar.jpg" /></a></figure></div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-84596' id='mega-menu-item-84596'><a class="mega-menu-link" href="https://wdef.com/this-morning/" aria-haspopup="true" tabindex="0">Features</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-4 mega-menu-item-nav_menu-6' id='mega-menu-item-nav_menu-6'><div class="menu-mega-menu-features-container"><ul id="menu-mega-menu-features" class="menu"><li id="menu-item-99142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99142"><a href="https://wdef.com/circulars/">WDEF Weekly Deals</a></li>
<li id="menu-item-85493" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85493"><a href="https://wdef.com/first-responder-hero/">First Responder Hero</a></li>
<li id="menu-item-85492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85492"><a href="https://wdef.com/do-the-right-thing/">Do The Right Thing</a></li>
<li id="menu-item-398349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398349"><a href="https://wdef.com/kidswhoshowcourage/">Kids Who Show Courage</a></li>
<li id="menu-item-126980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-126980"><a href="https://wdef.com/chips-on-the-grill/">Chip&#8217;s On The Grill</a></li>
<li id="menu-item-85496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85496"><a href="https://wdef.com/category/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
<li id="menu-item-130429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130429"><a href="https://wdef.com/housechatt/">HouseChatt</a></li>
<li id="menu-item-85494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85494"><a href="https://wdef.com/golden-apple-award/">Golden Apple Award</a></li>
<li id="menu-item-154545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154545"><a href="https://wdef.com/tennessee-valley-adventures/">Tennessee Valley Adventures</a></li>
<li id="menu-item-293517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293517"><a href="https://wdef.com/briefs-with-bree/">Briefs With Bree</a></li>
<li id="menu-item-85497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85497"><a href="/community-calendar/">Chip&#8217;s Community Calendar</a></li>
<li id="menu-item-147128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147128"><a href="https://wdef.com/buy-local/">Buy Local</a></li>
<li id="menu-item-159822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159822"><a href="https://wdef.com/lost-found-and-free-pets/">Lost, Found, and Free Pets</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-84599' id='mega-menu-item-84599'><a class="mega-menu-link" href="https://wdef.com/sports/" aria-haspopup="true" tabindex="0">Sports</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-4 mega-menu-item-nav_menu-7' id='mega-menu-item-nav_menu-7'><div class="menu-mega-menu-sports-container"><ul id="menu-mega-menu-sports" class="menu"><li id="menu-item-179216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179216"><a href="https://wdef.com/sports/">Local Sports</a></li>
<li id="menu-item-121515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121515"><a href="https://wdef.com/category/sports/national-sports/">National Sports</a></li>
<li id="menu-item-85505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85505"><a href="https://wdef.com/sports/high-school-football/touchdown-friday-night/">Touchdown Friday Night</a></li>
<li id="menu-item-85506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85506"><a href="https://wdef.com/sports/high-school-football/friday-night-tailgate/">Friday Night Tailgate</a></li>
<li id="menu-item-203731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203731"><a href="https://wdef.com/sports/high-school-football/player-of-the-week/">Player Of The Week</a></li>
<li id="menu-item-85502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85502"><a href="https://wdef.com/category/sports/college/sports-utc-mocs/">UTC Mocs</a></li>
<li id="menu-item-85503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85503"><a href="https://wdef.com/category/sports/college/sports-ut-vols/">Tennessee Volunteers</a></li>
<li id="menu-item-85504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85504"><a href="https://wdef.com/category/sports/national-football-league/sports-tn-titans/">Tennessee Titans</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-84600' id='mega-menu-item-84600'><a class="mega-menu-link" href="https://wdef.com/this-morning/" aria-haspopup="true" tabindex="0">Morning</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-4 mega-menu-item-nav_menu-8' id='mega-menu-item-nav_menu-8'><div class="menu-mega-menu-morning-container"><ul id="menu-mega-menu-morning" class="menu"><li id="menu-item-85507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85507"><a href="https://wdef.com/this-morning/">This Morning</a></li>
<li id="menu-item-345649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345649"><a href="https://wdef.com/traffic/">Tennessee Traffic</a></li>
<li id="menu-item-345650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345650"><a href="https://wdef.com/traffic/georgia-traffic/">Georgia Traffic</a></li>
<li id="menu-item-85509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85509"><a href="https://wdef.com/this-morning/birthday-anniversary-photos/">Birthday &#038; Anniversary Photos</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-345608' id='mega-menu-item-345608'><a class="mega-menu-link" href="https://wdef.com/lets-chatt/" tabindex="0">Let's Chatt</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-84601' id='mega-menu-item-84601'><a class="mega-menu-link" href="https://wdef.com/category/entertainment/" aria-haspopup="true" tabindex="0">Entertainment</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-2-of-4 mega-menu-item-nav_menu-9' id='mega-menu-item-nav_menu-9'><div class="menu-mega-menu-entertainment-container"><ul id="menu-mega-menu-entertainment" class="menu"><li id="menu-item-270037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270037"><a href="https://wdef.com/lets-chatt/">Let&#8217;s Chatt</a></li>
<li id="menu-item-386154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386154"><a href="https://wdef.com/southernsacredsounds/">Hometown Singing at Camp Jordan</a></li>
<li id="menu-item-85511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85511"><a href="https://wdef.com/tv/tv-listings/">TV Listings</a></li>
<li id="menu-item-85514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85514"><a href="https://wdef.com/video-central/watch-cbs/">Watch CBS</a></li>
<li id="menu-item-85515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85515"><a href="https://wdef.com/tv/dr-oz/">Dr. Oz</a></li>
</ul></div></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-84602' id='mega-menu-item-84602'><a class="mega-menu-link" href="https://wdef.com/contests/" tabindex="0">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-166852' id='mega-menu-item-166852'><a class="mega-menu-link" href="https://wdef.com/station-history/" aria-haspopup="true" tabindex="0">About Us</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84604' id='mega-menu-item-84604'><a class="mega-menu-link" href="https://wdef.com/station-history/">Station History</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84605' id='mega-menu-item-84605'><a class="mega-menu-link" href="https://wdef.com/station-history/news-team/">News Team</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-206537' id='mega-menu-item-206537'><a class="mega-menu-link" href="https://wdef.com/contact-us/">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84607' id='mega-menu-item-84607'><a class="mega-menu-link" href="https://wdef.com/video-central/buy-video/">Buy Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84610' id='mega-menu-item-84610'><a class="mega-menu-link" href="https://wdef.com/station-history/employment/">Station Jobs</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-206805' id='mega-menu-item-206805'><a class="mega-menu-link" href="https://wdef.com/advertise/">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-menu-item-84642' id='mega-menu-item-84642'><a class="mega-menu-link" href="https://www.wdef.com/fcc" aria-haspopup="true">FCC Reports</a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-84653' id='mega-menu-item-84653'><a target="_blank" class="mega-menu-link" href="https://publicfiles.fcc.gov/tv-profile/wdef-tv">WDEF Online Public File</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-315652' id='mega-menu-item-315652'><a class="mega-menu-link" href="https://publicfiles.fcc.gov/tv-profile/wdef-tv/programs-list/">Children's Programming</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-84654' id='mega-menu-item-84654'><a class="mega-menu-link" href="https://www.wdef.com/fcc">EEO Report</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-84655' id='mega-menu-item-84655'><a class="mega-menu-link" href="https://wdef.com/station-history/closed-captioning/">Closed Caption</a></li></ul>
</li></ul></div>	            </div>
            </div>
            <!-- /Nav -->
    </header>

    <!-- /Header -->
    <div class="gris">
	    
				<!-- Breadcrumbs -->
		<div class="container notice breaking-news">
		    <div class="row">
			    <div class="col-sm-12 breadcrumb">
					<span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://wdef.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://wdef.com/news/" rel="v:url" property="v:title">News</a> » <span class="breadcrumb_last">Trump addresses Boy Scouts at national summit in West Virginia</span></span></span></span>			    </div>
		    </div>
		</div>
		<!-- /Breadcrumbs -->
				    </div>
    <style>@media screen and (max-width:410px){.widget-columns.widget-count-5 .widget:nth-child(odd){margin-left:0;width:100%;}}</style>

<!-- Content -->
<section id="content" role="main">
    <div class="container">
        <div class="row">

            <!-- Main Content Single -->
			<div class="col-sm-8">

            			
			
            	<article id="post-403426" class="hentry post-403426 post type-post status-publish format-standard has-post-thumbnail category-government-politics">
                    <figure class="center-block banner">
            	                        <img width="620" height="350" src="https://wdef.com/wp-content/uploads/2017/07/cbsnews3.cbsistatic.comgettyimages-619026874-768d3baf9e5d6d6502ae58bbed0a993631c557b5.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://wdef.com/wp-content/uploads/2017/07/cbsnews3.cbsistatic.comgettyimages-619026874-768d3baf9e5d6d6502ae58bbed0a993631c557b5.jpg 620w, https://wdef.com/wp-content/uploads/2017/07/cbsnews3.cbsistatic.comgettyimages-619026874-768d3baf9e5d6d6502ae58bbed0a993631c557b5-300x169.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" />				                    </figure>
                                <header>
                    <div class="row">
	                    <div class="col-xs-10 page-header">
	                        <h1 class="entry-title">Trump addresses Boy Scouts at national summit in West Virginia</h1>                         </div>
                        <div class="col-xs-2 post-comments">
	                        							<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="403426 https://wdef.com/2017/07/24/trump-addresses-boy-scouts-at-national-summit-in-west-virginia/"> 1</span> <span class="sr-only">Comments for this article</span>
													</div>
                    </div>
                    <div class="row post-meta">
	                    <div class="col-xs-3 col-tny-12">
		                    <span class="btn btn-lnk">By: <a href="https://wdef.com/author/cbs-news/" title="Posts by CBS News" rel="author">CBS News</a> </span>
	                    </div>
	                    <div class="col-xs-7 col-tny-12">
		                    <span class="btn btn-lnk">Submitted: <time class="published" datetime="2017-07-24T19:27:47+00:00" itemprop="datePublished" pubdate>07/24/2017 - 7:27pm </time></span>
	                    </div>
	                    <div class="col-xs-2 col-tny-12">
		                    	                    </div>
                    </div>

	                                </header>
                
				
				
			
                <div class="row entry-content">
		            
					<!-- wdef_homeLeaderBd_728x90 -->
				<div class="ad ad-header"><!-- wdef_homeLeaderBd_728x90 -->		<div id="ad_pos_wdef_homeleaderbd_728x90"
		     class="ad_pos_wdef_homeleaderbd_728x90 wdef_homeLeaderBd_728x90 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_homeleaderbd_728x90');
				});
			</script>
		</div>
		</div>
			<!-- End Ad Block -->
					
					
					<!-- <div class="col-xs-3 col-tny-12">
			            	                </div> -->
					
					<!-- /64425193/wdef_post_160x600 -->
					<!-- <div class="col-xs-3 col-tny-12">
						<div class="ad ad-header"></div>
					</div> -->
					<!-- End Ad Block -->
					
	                <div class="col-xs-9 col-tny-12">
	                					
					<!-- /64425193/cnn_tout_smart_article -->
<div id='div-gpt-ad-1500047615889-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1500047615889-0'); });
</script>
</div>
<!-- End /64425193/cnn_tout_smart_article -->

                    <div itemprop="image" readability="35"><span class="img"></span></p>
<div class="caption" readability="11">
<p>GOLDEN, CO &#8211; OCTOBER 29: Republican presidential nominee Donald Trump addresses a campaign rally in the Rodeo Arena at the Jefferson County Fairgrounds October 29, 2016 in Golden, Colorado.&nbsp;</p>
</div>
<p>Chip Somodevilla / Getty Images</p>
</div>
<div itemscope="" itemtype="http://schema.org/Text" itemid="#article-entry" data-use-autolinker="true" readability="78.963748290014">
<div data-page="1" data-page-hidden="0" data-use-autolinker="false" readability="57.428180574555">
<p>President Trump addressed more than 40,000 members of the Boy Scouts of America at the National Boy Scout Jamboree in West Virginia Monday night.</p>
<p>&#8220;You are the young people of character, integrity who will serve as leaders in our communities and uphold the sacred values of our nation,&#8221; Mr. Trump said.&nbsp;</p>
<p>Since 1910, each sitting U.S. president has been the honorary president of the Boy Scouts of America. Mr. Trump is the eighth president to attend the national event, which is typically held every four years. &nbsp;</p>
<p>The last president to address the scouts attending the Jamboree was George W. Bush in 2005. Prior to this, both former presidents Bill Clinton and George H.W. Bush did as well.</p>
<p>&#8220;By the way, just a question,&#8221; Mr. Trump asked. &#8220;Did President Obama ever come to a Jamboree?&#8221;</p>
<p>President Obama did not attend the summit, <a href="http://www.cbsnews.com/news/wh-obama-opposes-boy-scouts-policy-barring-gays-wont-step-down-as-honorary-president/">citing his opposition</a> to the Boy Scouts&#8217; policy barring homosexual scouts and scoutmasters, although he did not step down from his position as honorary president of the organization.</p>
<p>The Boy Scouts of America ended their ban on openly gay members in 2013, and two years later followed up by ending their ban on openly gay adult leaders.</p>
<p>Secretary of the Interior Ryan Zinke accompanied Mr. Trump to the Jamboree, along with Secretary of Energy Rick Perry, tweeting out Monday night &#8220;Duty to god and country. Just a couple Boy Scouts in #WestVirginia for the jamboree w/ @POTUS today. @SecretaryPerry&#8221;</p>
<div class="embed__content-wrapper" readability="20.0025">
<blockquote class="twitter-tweet" readability="3.81">
<p lang="en" dir="ltr">Duty to god and country. Just a couple Boy Scouts in <a href="https://twitter.com/hashtag/WestVirginia?src=hash">#WestVirginia</a> for the jamboree w/ <a href="https://twitter.com/POTUS">@POTUS</a> today. <a href="https://twitter.com/SecretaryPerry">@SecretaryPerry</a> <a href="https://t.co/zAFdGfP4CM">pic.twitter.com/zAFdGfP4CM</a></p>
<p>&mdash; Secretary Ryan Zinke (@SecretaryZinke) <a href="https://twitter.com/SecretaryZinke/status/889583166427713537">July 24, 2017</a></p></blockquote>
</div>
<p>Secretary of State Rex Tillerson, who served as president of the Boy Scouts of America from 2010 to 2012 and earned the rank of Distinguished Eagle Scout, addressed the scouts on Friday.</p>
<p>&#8220;I know of no other organization in the world that teaches values-based servant leadership except the Boy Scouts of America,&#8221; Tillerson said, according to Scouting Magazine. &#8220;It&#8217;s where I learned mine.&#8221;</p>
<p>To honor Tillerson, the Boy Scouts of America are developing the &#8220;Rex W. Tillerson Leadership Center&#8221; at the Jamboree&#8217;s site, Summit Bechtel Family National Scout Reserve.</p>
</div>
</div>
<p>&copy; 2017 CBS Interactive Inc. All Rights Reserved.</p>
<p><i>© 2017 CBS Interactive Inc.</i></p>

                    	<div class="entry-links"></div>
	                </div>
                </div>

                <div class="row post-meta">
	                    <div class="col-sm-4 col-xs-2">
		                    <span class="btn btn-lnk">Share: </span>
	                    </div>
	                    <div class="col-sm-8 col-xs-10">
						<!-- Social Buttons -->
						<ul class="social list-inline">
							<!-- Twitter -->
							<li><a href="https://twitter.com/share?url=https%3A%2F%2Fwdef.com%2F2017%2F07%2F24%2Ftrump-addresses-boy-scouts-at-national-summit-in-west-virginia%2F" target="_blank" class="share-btn twitter">
							    <i class="fa fa-twitter"></i>
							</a></li>

							<!-- Facebook -->
							<li><a href="https://www.facebook.com/sharer/sharer.php?

u=https%3A%2F%2Fwdef.com%2F2017%2F07%2F24%2Ftrump-addresses-boy-scouts-at-national-summit-in-west-virginia%2F" target="_blank" class="share-btn facebook">
							    <i class="fa fa-facebook"></i>
							</a></li>

							<!-- Google Plus -->
							<li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwdef.com%2F2017%2F07%2F24%2Ftrump-addresses-boy-scouts-at-national-summit-in-west-virginia%2F" target="_blank" class="share-btn google-plus">
							    <i class="fa fa-google-plus"></i>
							</a></li>

							<!-- Pinterest -->
							<li><a href="https://pinterest.com/pin/create/button/?

url=https%3A%2F%2Fwdef.com%2F2017%2F07%2F24%2Ftrump-addresses-boy-scouts-at-national-summit-in-west-virginia%2F&description=Trump+addresses+Boy+Scouts+at+national+summit+in+West+Virginia" 

target="_blank" class="share-btn pinterest">
							    <i class="fa fa-pinterest"></i>
							</a></li>

							<!-- LinkedIn -->
							<li><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwdef.com%2F2017%2F07%2F24%2Ftrump-addresses-boy-scouts-at-national-summit-in-west-virginia%2F&title=Trump+addresses+Boy+Scouts+at+national+summit+in+West+Virginia&source=https%3A%2F%2Fwdef.com%2F2017%2F07%2F24%2Ftrump-addresses-boy-scouts-at-national-summit-in-west-virginia%2F" target="_blank" class="share-btn linkedin">
							    <i class="fa fa-linkedin"></i>
							</a></li>
							
							<!-- Reddit -->
							<li><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwdef.com%2F2017%2F07%2F24%2Ftrump-addresses-boy-scouts-at-national-summit-in-west-virginia%2F&title=Trump+addresses+Boy+Scouts+at+national+summit+in+West+Virginia&source=https%3A%2F%2Fwdef.com%2F2017%2F07%2F24%2Ftrump-addresses-boy-scouts-at-national-summit-in-west-virginia%2F" target="_blank" class="share-btn reddit">
							    <i class="fa fa-reddit"></i>
							</a></li>
							
							<!-- Tumblr -->
							<li><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwdef.com%2F2017%2F07%2F24%2Ftrump-addresses-boy-scouts-at-national-summit-in-west-virginia%2F&name=Trump+addresses+Boy+Scouts+at+national+summit+in+West+Virginia" target="_blank" 

class="share-btn tumblr">
							    <i class="fa fa-tumblr"></i>
							</a></li>
							<!-- Email -->
						    <li><a href="mailto:?subject=Trump+addresses+Boy+Scouts+at+national+summit+in+West+Virginia&body=<https%3A%2F%2Fwdef.com%2F2017%2F07%2F24%2Ftrump-addresses-boy-scouts-at-national-summit-in-west-virginia%2F" target="_blank" class="share-btnemail">
						        <i class="fa fa-envelope"></i>
						    </a></li>
							<!-- /Social Buttons -->
						</ul>
	                    </div>
                </div>
                </article>
                
    	 <div class="badg block">
	            <h3>Related Videos</h3>
            </div>
			
			

						<!-- Newsy -->
						<div>
						<!--<script type="text/javascript" src="https://videos-

by.vemba.io/v2/placements/1319.js"></script>-->
						</div>
						<!-- /Newsy -->
						
						 <!-- Ad Block -->
			<!-- <div class="ad ad-banner">			
								</div> -->
			
			<!-- /Ad Block -->
			
				
            <!-- Related Posts -->


            			<div class="row posts recent-posts">
					         <div class="col-xs-4 post  video related">
			        <figure class="picture">
																<a href="https://wdef.com/2017/07/24/mocs-get-early-start-fall-football-camp/" class="thumb" rel="external"> 

<img width="300" height="169" src="https://wdef.com/wp-content/uploads/2016/01/Mocs-Beat-Covenant-College-91-63-in-Exhibition-Opener-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Mocs" /> </a>
											<figcaption class="meta">
							<div class="pub-date">	    	
							    <strong>10 hours ago</strong>
							</div> 		    
							<div class="post-comments">
								<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="403368 https://wdef.com/?p=403368"> 0</span> <span class="sr-only">Comments for this article</span>
							</div>
						</figcaption>
			        </figure>
			        <h6 class="title">
			        <a href="https://wdef.com/2017/07/24/mocs-get-early-start-fall-football-camp/">Mocs Get an Early Start With Fall Football Camp </a>
			        </h6>
			        <a href="https://wdef.com/2017/07/24/mocs-get-early-start-fall-football-camp/" title="Mocs Get an Early Start With Fall Football Camp" class="btn btn-

link">Read More»</a> 
				</div>
					         <div class="col-xs-4 post  video related">
			        <figure class="picture">
																<a href="https://wdef.com/2017/07/23/benefit-held-injured-ringgold-police-officer/" class="thumb" rel="external"> 

<img width="300" height="169" src="https://wdef.com/wp-content/uploads/2017/07/ringgold-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://wdef.com/wp-content/uploads/2017/07/ringgold-300x169.jpg 300w, https://wdef.com/wp-content/uploads/2017/07/ringgold.jpg 854w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
											<figcaption class="meta">
							<div class="pub-date">	    	
							    <strong>1 day ago</strong>
							</div> 		    
							<div class="post-comments">
								<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="402840 https://wdef.com/?p=402840"> 0</span> <span class="sr-only">Comments for this article</span>
							</div>
						</figcaption>
			        </figure>
			        <h6 class="title">
			        <a href="https://wdef.com/2017/07/23/benefit-held-injured-ringgold-police-officer/">Benefit held for injured Ringgold police officer raises $15k </a>
			        </h6>
			        <a href="https://wdef.com/2017/07/23/benefit-held-injured-ringgold-police-officer/" title="Benefit held for injured Ringgold police officer raises $15k" class="btn btn-

link">Read More»</a> 
				</div>
					         <div class="col-xs-4 post  video related">
			        <figure class="picture">
																<a href="https://wdef.com/2017/07/23/residents-plan-protest-sewage-holding-tank/" class="thumb" rel="external"> 

<img width="300" height="169" src="https://wdef.com/wp-content/uploads/2017/07/protest-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://wdef.com/wp-content/uploads/2017/07/protest-300x169.jpg 300w, https://wdef.com/wp-content/uploads/2017/07/protest.jpg 854w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
											<figcaption class="meta">
							<div class="pub-date">	    	
							    <strong>1 day ago</strong>
							</div> 		    
							<div class="post-comments">
								<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="402837 https://wdef.com/?p=402837"> 1</span> <span class="sr-only">Comments for this article</span>
							</div>
						</figcaption>
			        </figure>
			        <h6 class="title">
			        <a href="https://wdef.com/2017/07/23/residents-plan-protest-sewage-holding-tank/">Residents plan protest against sewage holding tank </a>
			        </h6>
			        <a href="https://wdef.com/2017/07/23/residents-plan-protest-sewage-holding-tank/" title="Residents plan protest against sewage holding tank" class="btn btn-

link">Read More»</a> 
				</div>
						</div>
			
						




            
						<!-- Related Posts -->

<!-- /64425193/wdef_midPage_728x90 -->
				<div class="ad ad-header"><!-- wdef_rosMidPage_728x90 -->		<div id="ad_pos_wdef_rosmidpage_728x90"
		     class="ad_pos_wdef_rosmidpage_728x90 wdef_rosMidPage_728x90 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_rosmidpage_728x90');
				});
			</script>
		</div>
		</div>
			<!-- End Ad Block -->
			
                          <!-- Comments -->
			
            <div class="badg block">
	            <h3>Comment on this Story</h3>
            </div>
			
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-4089">
        <div id="dsq-comment-header-4089" class="dsq-comment-header">
            <cite id="dsq-cite-4089">
                <span id="dsq-author-user-4089">jameshrust</span>
            </cite>
        </div>
        <div id="dsq-comment-body-4089" class="dsq-comment-body">
            <div id="dsq-comment-message-4089" class="dsq-comment-message"><p>Great talk by President Trump.  We should push membership in Boy Scouts in large cities to stop membership in gangs that are destroying the cities.  Gang violence on TV every night in Atlanta makes me afraid to go out of the house.</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'https://wdef.com/2017/07/24/trump-addresses-boy-scouts-at-national-summit-in-west-virginia/';
var disqus_identifier = '403426 https://wdef.com/2017/07/24/trump-addresses-boy-scouts-at-national-summit-in-west-virginia/';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'wdef12';
var disqus_title = "Trump addresses Boy Scouts at national summit in West Virginia";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 7d86c9a8e5a2c2740c88fa5601b1f987ffb55ba4 1500970674';
this.page.api_key = 'tW0l60oPyBfv5XB64xRuE6yyPOO6vEcZaDLV7OEUCwKhCLgMWN6Jc9SZhGFWI69y';
this.sso = {
          name: "News 12 Now",
          button: "",
          url: "https://wdef.com/wp-login.php",
          logout: "https://wdef.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=403426';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			<!-- /Comments -->
			


<!-- /Ad Block -->
			
			<!-- /64425193/wdef_midPage_728x90 -->
				<div class="ad ad-header"><!-- wdef_rosMidPage_728x90 -->		<div id="ad_pos_wdef_rosmidpage_728x90"
		     class="ad_pos_wdef_rosmidpage_728x90 wdef_rosMidPage_728x90 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_rosmidpage_728x90');
				});
			</script>
		</div>
		</div>
			<!-- End Ad Block -->
			

			
			<!-- /64425193/wdef_footer_728x90 -->
				<div class="ad ad-header"><!-- wdef_footer_728x90 -->		<div id="ad_pos_wdef_footer_728x90"
		     class="ad_pos_wdef_footer_728x90 wdef_footer_728x90 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_footer_728x90');
				});
			</script>
		</div>
		</div>
			<!-- End Ad Block -->

			
			

                       	</div>
			<!-- /Main Content -->

            <!-- Sidebar -->
            <div class="col-sm-4">
            		<!-- Right Sidebar -->
	<div class="column-one-third sidebar sidebar-right">		  

		<!-- Widget Block -->
			    <!-- /Widget Block -->
	    
	     
		<!-- 
	    <div class="sidebar-section"> 
    		<h3 class="badg block">Poll Question</h3>	     
				    </div>
		-->
	    	    
		<!-- Weather Widget for Main Weather Page -->
				<!-- End Weather Widget for Main Weather Page -->
		
		<!-- Weather Widget for Radar Page -->
				<!-- End Weather Widget for Radar Page -->
		
		
		<!-- Ad Block wdef_rosSidebarTop_300x250 -->				
		<div class="ad ad-header"><!-- wdef_rosSidebarTop_300x250 -->		<div id="ad_pos_wdef_rossidebartop_300x250"
		     class="ad_pos_wdef_rossidebartop_300x250 wdef_rosSidebarTop_300x250 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_rossidebartop_300x250');
				});
			</script>
		</div>
		</div>
		<!-- End Ad Block -->
		
		<!-- Briefs With Bree -->
				<!-- End Briefs With Bree -->
		
		<!-- Let's Chatt -->
				<!-- End Let's Chatt -->
		
		
		
	    <!-- Recent, Popular, Most Commented Posts -->
	    <div class="sidebar-section tabbed">
		    
	      	<!-- Nav tabs -->
	        <ul class="nav nav-tabs nav-justified" role="tablist">
	            <li role="presentation" class="active"><a href="#popular" aria-controls="popular" role="tab" data-toggle="tab">Popular</a></li>
	            <li role="presentation"><a href="#recent" aria-controls="recent" role="tab" data-toggle="tab">Recent</a></li>
	            <li role="presentation"><a href="#commented" aria-controls="commented" role="tab" data-toggle="tab">Most Commented</a></li>
	        </ul>
	        
	        <div class="tab-content">
	          <div id="popular" role="tabpanel" class="tab-pane active">
	        	<!-- Popular Posts -->
								
				    
                 <div class="posts excerpts">
							         <div class="row excerpt ">
													<a href="https://wdef.com/2017/07/15/coonrods-friend-speaks-traffic-stop-footage-released/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2017/07/04baa0c2d003431d92eb15e493e49261-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Jul 15, 2017</small> <br>
				        <a href="https://wdef.com/2017/07/15/coonrods-friend-speaks-traffic-stop-footage-released/">Coonrod&#8217;s friend speaks out after traffic stop footage released</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="https://wdef.com/2017/07/18/councilwoman-demeetrus-coonrod-addresses-traffic-stop-footage/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2017/07/Coonrod-150x113.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Jul 18, 2017</small> <br>
				        <a href="https://wdef.com/2017/07/18/councilwoman-demeetrus-coonrod-addresses-traffic-stop-footage/">Councilwoman Demeetrus Coonrod addresses traffic stop footage</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="https://wdef.com/2017/07/11/varnell-council-abruptly-dissolves-police-department/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2017/07/Varnell-Mayor-150x113.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Jul 11, 2017</small> <br>
				        <a href="https://wdef.com/2017/07/11/varnell-council-abruptly-dissolves-police-department/">UPDATE: Varnell City Mayor vetos decision to dissolve police department</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="https://wdef.com/2017/07/17/catoosa-county-arrests-suspects-windshield-assaults-mischief/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2017/07/2bdc240b8c514b24a272a9700ea1f2ef-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Jul 17, 2017</small> <br>
				        <a href="https://wdef.com/2017/07/17/catoosa-county-arrests-suspects-windshield-assaults-mischief/">Catoosa County arrests suspects in windshield assaults &#038; other mischief</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="https://wdef.com/2017/07/13/396953/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2017/07/Saluting-in-Rain-150x113.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Jul 13, 2017</small> <br>
				        <a href="https://wdef.com/2017/07/13/396953/">Viral photo of Soldier saluting funeral procession identified</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="https://wdef.com/2017/07/14/revival-underway-rhea-county-scopes-monkey-trial/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2017/07/Scopes-Monkey-Statue-and-Sculpter-150x113.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Jul 14, 2017</small> <br>
				        <a href="https://wdef.com/2017/07/14/revival-underway-rhea-county-scopes-monkey-trial/">Rhea County unveils &#8220;Scopes Monkey Trial&#8221; statue</a>
				        </h6>
					</div>
								</div>
								<!-- Popular Posts -->

	          </div>
	          <div id="recent" role="tabpanel" class="tab-pane">
				<!-- Recent Posts -->
										
					    
					 <div class="posts excerpts">
										     <div class="row excerpt ">
															<a href="https://wdef.com/2017/07/25/degrom-wins-8th-straight-start-mets-hold-off-padres-5-3-2/" class="col-xs-3 thumb"> <img width="150" height="104" src="https://wdef.com/wp-content/uploads/2017/07/hosted.ap_.orgd7d3183b76f44b6b866a9406f-2cf0069e8656c74efb3f43d50fc80e24389a7c28-150x104.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Jul 25, 2017</small> <br>
					        <a href="https://wdef.com/2017/07/25/degrom-wins-8th-straight-start-mets-hold-off-padres-5-3-2/">DeGrom wins 8th straight start, Mets hold off Padres 5-3</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="https://wdef.com/2017/07/25/degrom-wins-8th-straight-start-mets-hold-off-padres-5-3/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2017/07/hosted.ap_.org571251daf8d14b9a842703be1-ca8edcb1d079f5745b617d652a59b1d680219a0c-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Jul 25, 2017</small> <br>
					        <a href="https://wdef.com/2017/07/25/degrom-wins-8th-straight-start-mets-hold-off-padres-5-3/">DeGrom wins 8th straight start, Mets hold off Padres 5-3</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="https://wdef.com/2017/07/24/john-mccain-to-return-to-senate-for-key-health-care-vote/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2017/07/cbsnews3.cbsistatic.com0723-sunmo-glioblastoma-1-40d18d3bd2ee5e783f7485427edfd09ae84ca348-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Jul 24, 2017</small> <br>
					        <a href="https://wdef.com/2017/07/24/john-mccain-to-return-to-senate-for-key-health-care-vote/">John McCain to return to Senate for key health care vote</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="https://wdef.com/2017/07/24/kershaw-has-back-strain-not-herniated-disk-like-last-season/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2017/07/hosted.ap_.orgca05ec98819649cc8fd44f2bd-9071133c94040a1461e3295d702c1d5aa8237381-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Jul 24, 2017</small> <br>
					        <a href="https://wdef.com/2017/07/24/kershaw-has-back-strain-not-herniated-disk-like-last-season/">Kershaw has back strain, not herniated disk like last season</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="https://wdef.com/2017/07/24/iraqi-christians-who-supported-trump-angry-over-threats-of-deportation/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2017/07/cbsnews2.cbsistatic.coma23-reynolds-iraqi-cathol-45873b653f422228295f6cbf503acd63350a3b79-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Jul 24, 2017</small> <br>
					        <a href="https://wdef.com/2017/07/24/iraqi-christians-who-supported-trump-angry-over-threats-of-deportation/">Iraqi Christians who supported Trump angry over threats of deportation</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="https://wdef.com/2017/07/24/twins-acquire-lhp-jaime-garcia-recker-from-braves-for-ynoa-3/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2017/07/hosted.ap_.org9861ae272ea448a8ada3e1065-fe58fc5a9210db96a988a74fa060b475a016c79a-2-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Jul 24, 2017</small> <br>
					        <a href="https://wdef.com/2017/07/24/twins-acquire-lhp-jaime-garcia-recker-from-braves-for-ynoa-3/">Twins acquire LHP Jaime Garcia, Recker from Braves for Ynoa</a>
					        </h6>
						</div>
										</div>
									<!-- /Recent Posts -->		          
	          </div>
	        <div id="commented" role="tabpanel" class="tab-pane">
	        	<!-- Commented -->
					<div class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">jameshrust</span> on <a href="https://wdef.com/2017/07/24/trump-addresses-boy-scouts-at-national-summit-in-west-virginia/#comment-4089">Trump addresses Boy Scouts at national summit in West Virginia</a></li><li class="recentcomments"><span class="comment-author-link"><a href='https://www.ncbi.nlm.nih.gov/pubmed/' rel='external nofollow' class='url'>PK</a></span> on <a href="https://wdef.com/2017/07/23/hpv-vaccine-why-arent-children-getting-it-2/#comment-4084">HPV vaccine: Why aren&#039;t children getting it?</a></li><li class="recentcomments"><span class="comment-author-link">KianteWench</span> on <a href="https://wdef.com/2017/07/23/residents-plan-protest-sewage-holding-tank/#comment-4083">Residents plan protest against sewage holding tank</a></li><li class="recentcomments"><span class="comment-author-link">Tony Quart</span> on <a href="https://wdef.com/2017/07/21/spam-and-scam-calls-are-going-mobile/#comment-4069">Spam and scam calls are going mobile</a></li><li class="recentcomments"><span class="comment-author-link">Jack Bauer</span> on <a href="https://wdef.com/2017/06/30/new-tennessee-law-allows-firearm-suppressors/#comment-4068">New Tennessee law allows firearm suppressors</a></li></ul></div>	        	<!-- /Commented -->  	
	        </div> 
	        	<!-- Panel Links -->
	        	<div class="row">
					<div class="col-xs-12">
						<a href="/news/" class="btn btn-link btn-lg">More News»</a>
					</div>
					
				</div>
				<!-- /Panel Links -->
	      </div>
	    </div>
	    <!-- /Recent, Popular, Most Commented Posts -->
	    
	    	    
		<!-- Ad Block wdef_rosSidebarMid_300x250 -->				
			<div class="ad ad-header"><!-- wdef_rosSidebarMid_300x250 -->		<div id="ad_pos_wdef_rossidebarmid_300x250"
		     class="ad_pos_wdef_rossidebarmid_300x250 wdef_rosSidebarMid_300x250 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_rossidebarmid_300x250');
				});
			</script>
		</div>
		</div>
		<!-- End Ad Block -->
		
		<!-- Ad Block wdef_rosSidebarBot_300x250 -->				
			<div class="ad ad-header"><!-- wdef_rosSidebarBot_300x250 -->		<div id="ad_pos_wdef_rossidebarbot_300x250"
		     class="ad_pos_wdef_rossidebarbot_300x250 wdef_rosSidebarBot_300x250 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_rossidebarbot_300x250');
				});
			</script>
		</div>
		</div>
		<!-- End Ad Block -->
		
		<!-- Widget Block -->
			    <div class="sidebar-section">
	    	<div id="text-3" class="sidebar-section widget-container widget_text">			<div class="textwidget"><div class="fb-page" data-href="https://www.facebook.com/wdefnews12" data-tabs="timeline" data-width="400" data-height="400" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/wdefnews12"><a href="https://www.facebook.com/wdefnews12">News 12 Now</a></blockquote></div></div></div>
		</div>	    </div>
	    	    <!-- /Widget Block -->
		
		<!-- Ad Block wdef_neofill_300x250 -->				
			<div class="ad ad-header"><!-- wdef_neofill_300x250 -->		<div id="ad_pos_wdef_neofill_300x250"
		     class="ad_pos_wdef_neofill_300x250 wdef_neofill_300x250 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wdef_neofill_300x250');
				});
			</script>
		</div>
		</div>
		<!-- End Ad Block -->
		
		<!-- /64425193/wdef_special_300x50 -->
		<div id='div-gpt-ad-1456528668934-0' style='height:50px; width:300px; margin-left: auto; margin-right: auto; margin-top: 1em auto 0em auto'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1456528668934-0'); });
			</script>
			</div>
			<style type='text/css' media='screen'>
			@import url('https://s.sharecare.com/static/css/esi/widget.css?v=5');
			</style>
			<!--<script type='text/javascript' src='https://s.sharecare.com/static/js/standalone/widget.js'></script>-->
                        <script type='text/javascript' src='https://wdef.com/wp-content/widget.js'>
			<script type='text/javascript'>
			SCQ.Widget.add({'id':'4ec51e9a469c02_11269217','size':'rectangleStandard','brand':'sc','partner':null,'query':{'useMeta':false,'keywords':['Cancer','weight_loss','exercise','doctor'],'limit':5},'font':'ss','openLink':true,'createdUser':null,'widgetType':'rectangleStandard','keywordType':'keyword','partnersLink':'hide','template':'oz'});
			</script>
			<div class='sharecareWidget' id='sharecare_4ec51e9a469c02_11269217' style='width: 100%;'><a href='https://www.sharecare.com'>Sharecare</a></div>			   
    </div>
	
	<!-- /Right Sidebar -->
            </div>
            <!-- /Sidebar -->

        </div>
    </div>
</section>
<!-- / Content -->

        <!-- Footer -->	
        <footer id="footer">
            <div class="container">
	            <div class="row">
		            <div class="col-sm-4 col-xs-6 col-tny-12">
			            <h3>About</h3>
			            <a href="/" title="WDEF-TV, your Local CBS News Affiliate"><img src="https://wdef.com/wp-content/themes/wdef/images/logo-footer.png" alt="WDEF-TV, your Local CBS News Affiliate"></a>
			            <p>WDEF-TV 12 provides local programming as well as network programs from CBS to residents of Chattanooga and the Tennessee Valley. </p>
			            
			            <p>WDEF News 12<br>
							3300 Broad Street<br>
							Chattanooga, TN 37408<br></p>
				        <p>Phone (423) 785-1200</p>
				        <ul id="menu-inset-footer-menu" class=""><li id="menu-item-206543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206543"><a href="https://wdef.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-206542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206542"><a href="https://wdef.com/contact-us/">Contact Us</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://wdef.com/station-history/closed-captioning/">Closed Caption</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51"><a href="https://www.wdef.com/fcc">EEO Reports</a></li>
<li id="menu-item-316440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316440"><a href="https://www.wdef.com/fcc">FCC Information</a></li>
<li id="menu-item-315640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315640"><a href="https://publicfiles.fcc.gov/tv-profile/wdef-tv">Public Inspection File</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="/legal/#privacy">Privacy Policy</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52"><a href="https://wdef.com/station-history/employment/">Station Jobs</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://wdef.com/station-history/news-team/">Meet the News Team</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://wdef.com/station-history/legal/">Terms of Use</a></li>
</ul>		            </div>
		            <div class="col-sm-4 col-xs-6 col-tny-12">
			            <h3>Popular Posts</h3>
			            							
							    
	                         <div class="posts excerpts">
													         <div class="row excerpt ">
																			<a href="https://wdef.com/2017/07/15/coonrods-friend-speaks-traffic-stop-footage-released/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2017/07/04baa0c2d003431d92eb15e493e49261-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Jul 15, 2017</small> <br>
							        <a href="https://wdef.com/2017/07/15/coonrods-friend-speaks-traffic-stop-footage-released/">Coonrod&#8217;s friend speaks out after traffic stop footage released</a>
							        </h6>
								</div>
													         <div class="row excerpt ">
																			<a href="https://wdef.com/2017/07/05/restaurant-owner-teen-daughter-say-attacked-cold-chicken/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2017/06/WTOCTV-via-CBS-150x113.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Jul 05, 2017</small> <br>
							        <a href="https://wdef.com/2017/07/05/restaurant-owner-teen-daughter-say-attacked-cold-chicken/">Suspects responsible for cold chicken assault surrender to police</a>
							        </h6>
								</div>
													         <div class="row excerpt ">
																			<a href="https://wdef.com/2017/06/26/cpd-investigate-glenwood-dr-shooting/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2017/06/glenwood-drive-shooting-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://wdef.com/wp-content/uploads/2017/06/glenwood-drive-shooting-150x113.jpg 150w, https://wdef.com/wp-content/uploads/2017/06/glenwood-drive-shooting.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Jun 26, 2017</small> <br>
							        <a href="https://wdef.com/2017/06/26/cpd-investigate-glenwood-dr-shooting/">UPDATE: CPD investigate fatal Glenwood Drive shooting</a>
							        </h6>
								</div>
													         <div class="row excerpt ">
																			<a href="https://wdef.com/2017/07/07/isabel-martinez-puts-show-first-court-hearing-stabbing-family/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://wdef.com/wp-content/uploads/2017/07/In-court-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Jul 07, 2017</small> <br>
							        <a href="https://wdef.com/2017/07/07/isabel-martinez-puts-show-first-court-hearing-stabbing-family/">Isabel Martinez puts on a show at first court hearing for stabbing her family</a>
							        </h6>
								</div>
														</div>
									            </div>
		            <div class="col-sm-4 col-xs-12">
			            <h3>Social Media</h3>
			            <ul class="social list-inline">
                            <li>
                                <a class="facebook" target="_blank" href="https://www.facebook.com/wdefnews12"><i class="fa fa-facebook"></i></a>
                            </li>
                            <li>
                                <a class="twitter" target="_blank" href="https://www.twitter.com/wdefnews12"><i class="fa fa-twitter"></i></a>
                            </li>
                            <li>
                                <a class="instagram" target="_blank" href="https://instagram.com/news12now"><i class="fa fa-instagram"></i></a>
                            </li>
                            <li>
                            	<a class="youtube" target="_blank" href="https://www.youtube.com/user/wdef"><i class="fa fa-youtube"></i></a>
	                        </li>
                            <li>
                                <a class="iphone" target="_blank" href="https://itunes.apple.com/us/app/wdef-tv-12/id414245361?mt=8"><i class="fa fa-apple"></i></a>
                            </li>
                            <li>
                                <a class="android" target="_blank" href="https://play.google.com/store/apps/details?id=com.chartlocal.id3151"><i class="fa fa-android"></i></a>
                            </li>
                            <li>
                                <a class="email" href="/newsletter/"><i class="fa fa-envelope"></i></a>
                            </li>
                        </ul>
	                    
	                     <!-- Begin MailChimp Signup Form -->
			            <h3>Newsletter Signup</h3>
			            <form action="//wdef.us12.list-manage.com/subscribe/post?u=92813cd9f90dad71f95a3785b&amp;id=02d35e6949" method="POST" class="form form-newsletter-signup validate" name="mc-embedded-subscribe-form" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" target="_blank" novalidate>
		                    <div class="input-group">
			                    <label class="sr-only" for="newsletter-signup">Signup for the WDEF News 12 newsletter!</label> 
		                        <label class="sr-only" for="newsletter-signup-submit">Submit your signup form</label> 
		                        <div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div> 
		                        <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
								<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_92813cd9f90dad71f95a3785b_02d35e6949" tabindex="-1" value=""></div>
			                    <input type="email" class="form-control required email" id="newsletter-signup" placeholder="Enter Email Address..." name="EMAIL" required=""/>
			                    <span class="input-group-btn">
		                        	<button type="submit" value="Subscribe" name="subscribe" id="newsletter-signup-submit" class="btn btn-default" name="sa">»</button>
			                    </span>
		                    </div>		                        	                        
	                    </form>
	                    <!-- /End MailChimp Signup Form -->
		            </div>
	            </div>
            	
            	<div class="row">
		            <div class="col-sm-12 "> 
						<nav role="navigation" class="text-center">
							<small>Copyright © 2017 WDEF-TV, Inc. & Morris Network, Inc. All Rights Reserved.
							<ul id="menu-footer-menu" class="list-inline"><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10"><a href="/legal/#privacy">Privacy Policy</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="/legal/#copyright">Copyright &#038; Trademark</a></li>
</ul></small></nav>
		            </div>
            	</div>
            </div>
        </footer>
        <!-- / Footer -->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'wdef12';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://wdef.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"","price":"Free","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"Install","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/appbanners/js/config.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wdef.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://wdef.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/js/scripts.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/wdef.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.6'></script>
<script type='text/javascript' src='https://wdef.com/wp-content/themes/wdef/js/bootstrap.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://wdef.com/wp-content/themes/wdef/js/easing.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://wdef.com/wp-content/themes/wdef/js/jquery.fitvids.js?ver=4.8'></script>
<script type='text/javascript' src='https://wdef.com/wp-content/themes/wdef/js/wdef.js?ver=4.8'></script>
<script type='text/javascript' src='https://wdef.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.7.1'></script>
<script type='text/javascript' src='https://wdef.com/wp-content/plugins/megamenu-pro/assets/public.js?ver=1.6.2.1'></script>
<script type='text/javascript' src='https://wdef.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'106138672',post:'403426',tz:'-4',srv:'wdef.com'} ]);
	_stq.push([ 'clickTrackerInit', '106138672', '403426' ]);
</script>
<!-- IE8 -->
<!--[if lt IE 9]>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->

<script>
// Set timer to refresh slot
 var resizeTimer;

 function resizer() {
	googletag.pubads().refresh();
 }
 window.addEventListener("resize", function () {
 	clearTimeout(resizeTimer);
 resizeTimer = setTimeout(resizer, 250);
 });		
</script>
</body>
</html>